<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Police Appeal After Replica Guns Stolen In Ventnor - Isle Of Wight Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://iwradio.co.uk/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
    <meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg" /><meta name="author" content="Jamie White">
<link rel="icon" type="image/png" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/08/iwr-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/152x152-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Appeal After Replica Guns Stolen In Ventnor - Isle Of Wight Radio" />
<meta property="og:description" content="Police are appealing for information after three replica guns were stolen in a burglary at a shop in Ventnor. The front window of Sorties in Pier Street was smashed at around 1am on Wednesday (21 December) and the replica guns were taken from a display stand. Hampshire Constabulary said its looking for two men in &hellip;" />
<meta property="og:url" content="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" />
<meta property="og:site_name" content="Isle Of Wight Radio" />
<meta property="article:tag" content="Hampshire constabulary" />
<meta property="article:tag" content="Ventnor" />
<meta property="article:section" content="Isle of Wight News" />
<meta property="article:published_time" content="2016-12-23T06:19:11+00:00" />
<meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="786" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Police are appealing for information after three replica guns were stolen in a burglary at a shop in Ventnor. The front window of Sorties in Pier Street was smashed at around 1am on Wednesday (21 December) and the replica guns were taken from a display stand. Hampshire Constabulary said its looking for two men in [&hellip;]" />
<meta name="twitter:title" content="Police Appeal After Replica Guns Stolen In Ventnor - Isle Of Wight Radio" />
<meta name="twitter:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg" />
<meta name="twitter:creator" content="@jaywhite_1" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Feed" href="http://iwradio.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Comments Feed" href="http://iwradio.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Police Appeal After Replica Guns Stolen In Ventnor Comments Feed" href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://iwradio.co.uk/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://iwradio.co.uk/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://iwradio.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://iwradio.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://iwradio.co.uk/wp-content/plugins/radio-station/templates/djonair.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-indeed-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-tags/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400' type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css'  href='http://iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css'  href='http://iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='http://iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='http://iwradio.co.uk/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='youtube-live-css'  href='http://iwradio.co.uk/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://iwradio.co.uk/wp-content/plugins/types/library/toolset/toolset-common//toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://iwradio.co.uk/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://iwradio.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://iwradio.co.uk/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://iwradio.co.uk/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dfb24bf296","ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/23\/police-appeal-replica-guns-stolen-ventnor\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/iwradio.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","label":[false]};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2016","12","23","police-appeal-replica-guns-stolen-ventnor"],"Category":["Isle of Wight News","News"],"Tag":["Hampshire constabulary","Ventnor"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script>
<link rel='https://api.w.org/' href='http://iwradio.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://iwradio.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://iwradio.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<meta name="generator" content="WooCommerce 2.6.2" />
<link rel='shortlink' href='http://iwradio.co.uk/?p=1119010' />
<link rel="alternate" type="application/json+oembed" href="http://iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F&#038;format=xml" />
<meta property="fb:app_id" content="488390501239538"/><meta name="wp_is_homepage" content="false" />
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/Skin_Home_IWR', [1, 1], 'div-gpt-ad-1481719522281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script><script>advanced_ads_sticky_ads = new Array();</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#80bb2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-16152156-1', 'auto');
 ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head>

<body class="single single-post postid-1119010 single-format-standard police-appeal-replica-guns-stolen-ventnor single_template_3 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive views-template-template-for-posts td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li>
	<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a></li>
	<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li>
	<li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Job Finder<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1086407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li>
	<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li>
	<li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li>
</ul>
</li>
<li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li>
<li id="menu-item-1082090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li>
<li id="menu-item-1082678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-1097349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li>
<li id="menu-item-1100240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Special Offers</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://iwradio.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>
    <div class="td-banner-wrap-full td-logo-wrap-full">
        
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://iwradio.co.uk/">
            <img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile_Retina.png" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/>
            <span class="td-visual-hidden">Isle Of Wight Radio</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  <div style="text-align: center; margin-top: 20px; " data-id="3363" class="advads-track" id="advads-547040136"><!-- Isle of Wight - Leaderboard 728 x 90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215422 = window.plc215422 || 0;
document.write('<'+'div id="placement_215422_'+plc215422+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215422, [728,90], 'placement_215422_'+opt.place, opt); }, opt: { place: plc215422++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3363', 'ad', null);</script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
        <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://iwradio.co.uk/">
			<img class="td-retina-data" data-retina="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile_Retina.png" src="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://iwradio.co.uk/">
			<img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile_Retina.png" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_585cf8846e517_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_585cf8846e517" ><script>var block_td_uid_2_585cf8846e517 = new tdBlock();
block_td_uid_2_585cf8846e517.id = "td_uid_2_585cf8846e517";
block_td_uid_2_585cf8846e517.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_585cf8846e517_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_585cf8846e517.td_column_number = "3";
block_td_uid_2_585cf8846e517.block_type = "td_block_mega_menu";
block_td_uid_2_585cf8846e517.post_count = "4";
block_td_uid_2_585cf8846e517.found_posts = "8376";
block_td_uid_2_585cf8846e517.header_color = "";
block_td_uid_2_585cf8846e517.ajax_pagination_infinite_stop = "";
block_td_uid_2_585cf8846e517.max_num_pages = "2094";
tdBlocksArray.push(block_td_uid_2_585cf8846e517);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_585cf8846e517" id="td_uid_3_585cf8847115c" data-td_block_id="td_uid_2_585cf8846e517" data-td_filter_value="" href="http://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_585cf8846e517"  id="td_uid_4_585cf884713c1" data-td_block_id="td_uid_2_585cf8846e517" data-td_filter_value="31" href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_2_585cf8846e517"  id="td_uid_5_585cf884715b6" data-td_block_id="td_uid_2_585cf8846e517" data-td_filter_value="43" href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_2_585cf8846e517"  id="td_uid_6_585cf8847178a" data-td_block_id="td_uid_2_585cf8846e517" data-td_filter_value="47" href="http://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_2_585cf8846e517 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" rel="bookmark" title="Police Appeal After Replica Guns Stolen In Ventnor"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752-218x150.jpg" alt="" title="Police Appeal After Replica Guns Stolen In Ventnor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" rel="bookmark" title="Police Appeal After Replica Guns Stolen In Ventnor">Police Appeal After Replica Guns Stolen In Ventnor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/" rel="bookmark" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/10/Isle-of-Wight-218x150.jpg" alt="" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/" rel="bookmark" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight">Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/car-ambulance-collide-newport/" rel="bookmark" title="Car And Ambulance Collide In Newport"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/11/Police-SLOW-218x150.jpg" alt="" title="Car And Ambulance Collide In Newport"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/car-ambulance-collide-newport/" rel="bookmark" title="Car And Ambulance Collide In Newport">Car And Ambulance Collide In Newport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-22122016-115913-218x150.jpg" alt="" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail">WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_585cf8846e517" data-td_block_id="td_uid_2_585cf8846e517"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_585cf8846e517" data-td_block_id="td_uid_2_585cf8846e517"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_585cf884763c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_585cf884763c2" ><script>var block_td_uid_7_585cf884763c2 = new tdBlock();
block_td_uid_7_585cf884763c2.id = "td_uid_7_585cf884763c2";
block_td_uid_7_585cf884763c2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_585cf884763c2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_585cf884763c2.td_column_number = "3";
block_td_uid_7_585cf884763c2.block_type = "td_block_mega_menu";
block_td_uid_7_585cf884763c2.post_count = "4";
block_td_uid_7_585cf884763c2.found_posts = "295";
block_td_uid_7_585cf884763c2.header_color = "";
block_td_uid_7_585cf884763c2.ajax_pagination_infinite_stop = "";
block_td_uid_7_585cf884763c2.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_7_585cf884763c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_585cf884763c2" id="td_uid_8_585cf88478c21" data-td_block_id="td_uid_7_585cf884763c2" data-td_filter_value="" href="http://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_7_585cf884763c2"  id="td_uid_9_585cf88478eaa" data-td_block_id="td_uid_7_585cf884763c2" data-td_filter_value="104" href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_7_585cf884763c2"  id="td_uid_10_585cf884790b7" data-td_block_id="td_uid_7_585cf884763c2" data-td_filter_value="103" href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_7_585cf884763c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/sam-allardyce-in-crystal-palace-management-talks-after-pardew-sacking/" rel="bookmark" title="Sam Allardyce in Crystal Palace management talks after Pardew sacking"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/sam-allardyce-interview-sky-sports_3795771-218x150.jpeg" alt="" title="Sam Allardyce in Crystal Palace management talks after Pardew sacking"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/sam-allardyce-in-crystal-palace-management-talks-after-pardew-sacking/" rel="bookmark" title="Sam Allardyce in Crystal Palace management talks after Pardew sacking">Sam Allardyce in Crystal Palace management talks after Pardew sacking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/footballer-andy-woodward-still-waiting-for-police-over-abuse-claims/" rel="bookmark" title="Footballer Andy Woodward still waiting for police over abuse claims"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/3359993aa499274df6b53863950c1dcee991cce6bd2183a1b2ff56f05e258d3a_3838635-218x150.jpeg" alt="" title="Footballer Andy Woodward still waiting for police over abuse claims"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/footballer-andy-woodward-still-waiting-for-police-over-abuse-claims/" rel="bookmark" title="Footballer Andy Woodward still waiting for police over abuse claims">Footballer Andy Woodward still waiting for police over abuse claims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/jose-mourinho-manchester-united-can-do-better-than-fourth-place/" rel="bookmark" title="Jose Mourinho: Manchester United can do better than fourth place"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/f656e229a2ff70b28b2b40eb8f738a7a94d3009ec36baf94261edad366cfcb5f_3813398-218x150.jpeg" alt="" title="Jose Mourinho: Manchester United can do better than fourth place"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/jose-mourinho-manchester-united-can-do-better-than-fourth-place/" rel="bookmark" title="Jose Mourinho: Manchester United can do better than fourth place">Jose Mourinho: Manchester United can do better than fourth place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/alastair-cook-named-captain-in-icc-test-team-of-the-year-for-2016/" rel="bookmark" title="Alastair Cook named captain in ICC Test team of the year for 2016"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/84082282ac88a625f2f457ce042e0ff116d9e530e2ca1bb0bdd6e8680520fe31_3830540-218x150.jpeg" alt="" title="Alastair Cook named captain in ICC Test team of the year for 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/alastair-cook-named-captain-in-icc-test-team-of-the-year-for-2016/" rel="bookmark" title="Alastair Cook named captain in ICC Test team of the year for 2016">Alastair Cook named captain in ICC Test team of the year&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_585cf884763c2" data-td_block_id="td_uid_7_585cf884763c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_585cf884763c2" data-td_block_id="td_uid_7_585cf884763c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Job Finder</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Special Offers</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://iwradio.co.uk/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-a-rec td-a-rec-id-custom_ad_1  "> <div style="text-align: center; margin-bottom: 0px; " data-id="3362" class="advads-track" id="advads-137333151"><!-- Isle of Wight - 1068 x 250 JUMBO [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3362', 'ad', null);</script></div><article id="post-1119010" class="td-post-template-3 post-1119010 post type-post status-publish format-standard has-post-thumbnail hentry category-isle-of-wight-news category-news tag-hampshire-constabulary tag-ventnor" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg" data-caption=""><img width="1068" height="730" class="entry-thumb td-modal-image" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752-1068x730.jpg" alt="" title="guns ventnor"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Police Appeal After Replica Guns Stolen In Ventnor</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T06:19:11+00:00" >23rd December 2016</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor&url=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F&via=Isle+Of+Wight+Radio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg&description=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor%20-%20http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div id="fb-root"></div>
<h3>Police are appealing for information after three replica guns were stolen in a burglary at a shop in Ventnor.</h3>
<p>The front window of Sorties in Pier Street was smashed at around 1am on Wednesday (21 December) and the replica guns were taken from a display stand.</p>
<p>Hampshire Constabulary said its looking for two men in connection with this burglary.</p>
<p>One man is described as wearing a blue hoodie and dark coloured trousers, the other as wearing a grey hoodie and light coloured trousers.</p>
<p>A 23-year-old man from Ventnor has been arrested in connection with the burglary. He has been bailed until 20 March.</p>
<p>Details and values of the replica guns are as follows:</p>
<div class="td-a-rec td-a-rec-id-content_inline  ">  </div><p>• 1869 Colt Peacemaker nickel finish, a non-firing replica but with working mechanism, £84.99 (pictured, left)<br />
• 1862 Remington Navy Pistol, a non-firing replica with authentic working firing mechanism, £54.99 (pictured, centre)<br />
• 1869 Colt Peacemaker black finish, a non-firing replica but with working mechanism, £72.99 (pictured, right)</p>
<p>The three replicas will fire rounds, make a loud bang and produce smoke, but no bullets will come from their barrels.</p>
<p>Detective Constable Lee Parker from Newport CID said:</p>
<blockquote><p>“This is a rare occurrence and it would appear this shop has been targeted for the items on show in the window.</p>
<p>“We are looking to speak to anybody who has been offered these guns for sale or has any information about the burglary itself.</p>
<p>“Please call me on 101, quoting 44160479556 or contact Crimestoppers anonymously on 0800 555 111.”</p></blockquote>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" data-numposts="15" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor&url=http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F&via=Isle+Of+Wight+Radio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg&description=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+Appeal+After+Replica+Guns+Stolen+In+Ventnor%20-%20http%3A%2F%2Fiwradio.co.uk%2F2016%2F12%2F23%2Fpolice-appeal-replica-guns-stolen-ventnor%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/" data-text="Police Appeal After Replica Guns Stolen In Ventnor" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/">Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iwradio.co.uk/author/jaywhite/">Jamie White</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jamie White"></span><meta itemprop="datePublished" content="2016-12-23T06:19:11+00:00"><meta itemprop="dateModified" content="2016-12-23T06:19:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png"></span><meta itemprop="name" content="Isle Of Wight Radio"></span><meta itemprop="headline " content="Police Appeal After Replica Guns Stolen In Ventnor"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-23122016-061752.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="786"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_585cf884dd94b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_585cf884dd94b" ><script>var block_td_uid_13_585cf884dd94b = new tdBlock();
block_td_uid_13_585cf884dd94b.id = "td_uid_13_585cf884dd94b";
block_td_uid_13_585cf884dd94b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_585cf884dd94b_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1119010,"live_filter_cur_post_author":"46"}';
block_td_uid_13_585cf884dd94b.td_column_number = "3";
block_td_uid_13_585cf884dd94b.block_type = "td_block_related_posts";
block_td_uid_13_585cf884dd94b.post_count = "3";
block_td_uid_13_585cf884dd94b.found_posts = "7375";
block_td_uid_13_585cf884dd94b.header_color = "";
block_td_uid_13_585cf884dd94b.ajax_pagination_infinite_stop = "";
block_td_uid_13_585cf884dd94b.max_num_pages = "2459";
tdBlocksArray.push(block_td_uid_13_585cf884dd94b);
</script><h4 class="td-related-title"><a id="td_uid_14_585cf88502cbc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_585cf884dd94b" href="#">RELATED ARTICLES</a><a id="td_uid_15_585cf88502d1a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_585cf884dd94b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_585cf884dd94b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/" rel="bookmark" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/10/Isle-of-Wight-218x150.jpg" alt="" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/" rel="bookmark" title="Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight">Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/car-ambulance-collide-newport/" rel="bookmark" title="Car And Ambulance Collide In Newport"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/11/Police-SLOW-218x150.jpg" alt="" title="Car And Ambulance Collide In Newport"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/car-ambulance-collide-newport/" rel="bookmark" title="Car And Ambulance Collide In Newport">Car And Ambulance Collide In Newport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"><img width="218" height="150" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-22122016-115913-218x150.jpg" alt="" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail">WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_585cf884dd94b" data-td_block_id="td_uid_13_585cf884dd94b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_585cf884dd94b" data-td_block_id="td_uid_13_585cf884dd94b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget DJ_Widget">		<div class="widget">
			<div class="block-title"><span>On-Air Now</span></div>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/annabingham-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anna Bingham" /></span>Mid Morning with Anna Bingham<div class="on-air-dj-names">With Anna Bingham</div><span class="on-air-show-desc">Anna Bingham keeps you entertained on weekdays 10-2pm.
Join Anna for great tunes and chat to get you through the workday, ...</span><span class="radio-clear"></span></li>			</ul>
		</div>
		</aside><aside class="widget advads-widget"><div style="text-align: center; " data-id="3364" class="advads-track" id="advads-1382363170"><!-- Isle of Wight MPU 300x250 Home and News [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215420 = window.plc215420 || 0;
document.write('<'+'div id="placement_215420_'+plc215420+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215420, [300,250], 'placement_215420_'+opt.place, opt); }, opt: { place: plc215420++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3364', 'ad', null);</script></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_16_585cf8851a432_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_585cf8851a432" ><script>var block_td_uid_16_585cf8851a432 = new tdBlock();
block_td_uid_16_585cf8851a432.id = "td_uid_16_585cf8851a432";
block_td_uid_16_585cf8851a432.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"Must Read","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_585cf8851a432_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_585cf8851a432.td_column_number = "1";
block_td_uid_16_585cf8851a432.block_type = "td_block_8";
block_td_uid_16_585cf8851a432.post_count = "5";
block_td_uid_16_585cf8851a432.found_posts = "78";
block_td_uid_16_585cf8851a432.header_color = "#";
block_td_uid_16_585cf8851a432.ajax_pagination_infinite_stop = "";
block_td_uid_16_585cf8851a432.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_16_585cf8851a432);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Must Read</span></h4></div><div id=td_uid_16_585cf8851a432 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"><img width="100" height="70" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-22122016-115913-100x70.jpg" alt="" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/" rel="bookmark" title="WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail">WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T12:35:10+00:00" >22nd December 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/neglected-cat-found-covered-in-pounds-of-matted-fur-dreadlocks/" rel="bookmark" title="Neglected cat found covered in pounds of matted fur &#8216;dreadlocks&#8217;"><img width="100" height="70" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/8725a48237cfa1c76e4d535d4e4ab099b902f43f3b5012e985e39ec39ecaff76_3857583-100x70.jpeg" alt="" title="Neglected cat found covered in pounds of matted fur &#8216;dreadlocks&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/neglected-cat-found-covered-in-pounds-of-matted-fur-dreadlocks/" rel="bookmark" title="Neglected cat found covered in pounds of matted fur &#8216;dreadlocks&#8217;">Neglected cat found covered in pounds of matted fur &#8216;dreadlocks&#8217;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T00:00:00+00:00" >22nd December 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/ikea-warns-teens-to-stop-overrated-store-sleepovers/" rel="bookmark" title="Ikea warns teens to stop &#8216;overrated&#8217; store sleepovers"><img width="100" height="70" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/3e140c7847b63db37afef9a4436dcee2ebfe809168894d7e4e57b5a25411df0f_3857437-100x70.jpeg" alt="" title="Ikea warns teens to stop &#8216;overrated&#8217; store sleepovers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/ikea-warns-teens-to-stop-overrated-store-sleepovers/" rel="bookmark" title="Ikea warns teens to stop &#8216;overrated&#8217; store sleepovers">Ikea warns teens to stop &#8216;overrated&#8217; store sleepovers</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T00:00:00+00:00" >22nd December 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/22/woman-deported-after-trying-to-take-cat-on-holiday-to-new-zealand/" rel="bookmark" title="Woman deported after trying to take cat on holiday to New Zealand"><img width="100" height="70" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/7d47a08d6916cb97b3a28e2ad2fab6365e71fca5ca2ca3f9c064ee49d6a7ed6c_3857312-100x70.jpeg" alt="" title="Woman deported after trying to take cat on holiday to New Zealand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/22/woman-deported-after-trying-to-take-cat-on-holiday-to-new-zealand/" rel="bookmark" title="Woman deported after trying to take cat on holiday to New Zealand">Woman deported after trying to take cat on holiday to New...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-22T00:00:00+00:00" >22nd December 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://iwradio.co.uk/2016/12/21/watch-giant-panda-takes-on-a-snowman/" rel="bookmark" title="WATCH: Giant Panda Takes On A Snowman"><img width="100" height="70" class="entry-thumb" src="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/12/Fullscreen-capture-21122016-093216-100x70.jpg" alt="" title="WATCH: Giant Panda Takes On A Snowman"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2016/12/21/watch-giant-panda-takes-on-a-snowman/" rel="bookmark" title="WATCH: Giant Panda Takes On A Snowman">WATCH: Giant Panda Takes On A Snowman</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-21T13:19:36+00:00" >21st December 2016</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_16_585cf8851a432" data-td_block_id="td_uid_16_585cf8851a432">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://iwradio.co.uk/2016/12/23/police-appeal-replica-guns-stolen-ventnor/">Police Appeal After Replica Guns Stolen In Ventnor</a>
						</li>
					<li>
				<a href="http://iwradio.co.uk/2016/12/23/christmas-day-set-to-be-warm-on-the-isle-of-wight/">Christmas Day Set To Be &#8216;Warm&#8217; On The Isle Of Wight</a>
						</li>
					<li>
				<a href="http://iwradio.co.uk/2016/12/22/car-ambulance-collide-newport/">Car And Ambulance Collide In Newport</a>
						</li>
					<li>
				<a href="http://iwradio.co.uk/2016/12/22/watch-moment-isle-wight-zoo-lioness-discovers-tail/">WATCH: The Moment Isle Of Wight Zoo Lioness Discovers She Has A Tail</a>
						</li>
					<li>
				<a href="http://iwradio.co.uk/2016/12/22/youngsters-recognised-star-awards-cowes-yacht-haven/">Youngsters Recognised At Star Awards At Cowes Yacht Haven</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-44"><a href="http://iwradio.co.uk/category/celebrity/" >Celebrity</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://iwradio.co.uk/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/" >Isle of Wight News</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://iwradio.co.uk/category/info/" >Local Info</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://iwradio.co.uk/category/sport/local-sport-2/" >Local Sport</a>
</li>
	<li class="cat-item cat-item-103"><a href="http://iwradio.co.uk/category/sport/national-sport/" >National Sport</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://iwradio.co.uk/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://iwradio.co.uk/category/photos/" >Photos</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://iwradio.co.uk/category/news/sky-news/" >Sky News</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://iwradio.co.uk/category/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://iwradio.co.uk/category/news/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://iwradio.co.uk/category/uncategorised/" >Uncategorised</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://iwradio.co.uk/category/viral/" >Viral</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "> <div style="text-align: center; " data-id="3368" class="advads-track" id="advads-203648786"><!-- Isle of Wight - Leaderboard 728 x 90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215422 = window.plc215422 || 0;
document.write('<'+'div id="placement_215422_'+plc215422+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215422, [728,90], 'placement_215422_'+opt.place, opt); }, opt: { place: plc215422++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3368', 'ad', null);</script> </div>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3734"><a href="http://iwradio.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3735"><a href="http://iwradio.co.uk/public-file/">Public File</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3736"><a href="http://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Isle of Wight Radio 2016 powered by <a href="http://www.harpoonconnect.com">Harpoon Connect</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
    <script>
        (function ( $, kast ) {
            kast.asset = {};
            kast.asset.css = {};
            kast.asset.css.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css';

            kast.asset.js = {};
            kast.asset.js.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js';
            kast.asset.js.jquery = 'http://iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4';

            kast.host = '5.39.68.114';
            kast.port = 8016,
            kast.protocol = 'http';
            kast.version = 1;
            kast.sid = 1;
            kast.statsPath = 'stats';
            kast.playedPath = 'played';
            kast.directStreamURL = 'http://rp.xrad.io/?id=msh5';
            kast.ui = 'transparent';
            kast.theme = 'dynamic';
            kast.colors = {primary: 'green', accent: 'black'};
            kast.startTemplate = 'minimized';
            kast.position = 'right';
            kast.container = 'body';
            kast.autoPlay = false;
            kast.autoUpdate = false;
            kast.artwork = ['http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/640logo.jpg', 'http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/64logo.jpg'];
            kast.statusBar = true;
            kast.minimizeMaximize = false;
            kast.muteUnmute = false;
            kast.startMuted = false;
            kast.serverInfo = false;
            kast.played = false;
            kast.currentTrack = 'Isle Of Wight';
            kast.currentArtist = 'The Island Favourite';
            kast.playedTracks = false;
            kast.playedArtists = false;
            kast.offlineCheck = false;
            kast.mobileCare = ['medium'];
            kast.language = {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Isle Of Wight', unknownArtistText: ''};
            kast.irrelevantWords = ["feat.", "ft.", "Feat.", "Ft."];
            kast.overHTTPS = false;
            kast.direct = false;
            kast.continuous = true;
            kast.betaProxies = true;
            kast.onReady = function () {};
            kast.onAudioLoad = function () {};
            kast.onMobile = function () {};
            kast.onPlay = function () {};
            kast.onPause = function () {};
            kast.onStop = function () {};
            kast.onMute = function () {};
            kast.onUnmute = function () {};
            kast.onMinimize = function () {};
            kast.onMaximize = function () {};
            kast.onUpdate = function () {};
            kast.onUpdateAll = function () {};
            kast.onCurrentArtwork = function () {};
            kast.onPlayedArtworks = function () {};
            kast.onCurrentInfo = function () {};
            kast.onPlayedInfo = function () {};
            kast.onDynamicColors = function () {};
            kast.onDynamicColorsContrast = function () {};
            kast.onDynamicTheme = function () {};

            try {
                $.kast( kast );
            } catch (ex) { }
        }( jQuery, window.kast = window.kast || {} ));
    </script>
    

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 585cf88543ad9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
    harpoon.ad.default = function ( value ) {
        value = ( typeof value === 'boolean' ) ? value : true;
        
        var context = document.querySelector( '.td-header-wrap' );
            
        if ( !context ) {
            return;
        }
        
        if ( true === value ) {
            if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.remove( 'td-header-wrap-ad' );
            }
        } else {
            if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.add( 'td-header-wrap-ad' );
            }
        }
        
        var context = document.querySelector( '.td-footer-wrapper' );
        
        if ( !context ) {
            return;
        }
        
        if ( true === value ) {
            if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.remove( 'td-header-wrap-ad' );
            }
        } else {
            if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
                context.classList.add( 'td-header-wrap-ad' );
            }
        }
    };
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/23\/police-appeal-replica-guns-stolen-ventnor\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2016\/12\/23\/police-appeal-replica-guns-stolen-ventnor\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script>
<script type='text/javascript' src='http://iwradio.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=488390501239538&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
