<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><title>Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow - Isle Of Wight Radio</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//iwradio.co.uk/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg" /><meta name="author" content="skynews"><link rel="icon" type="image/png" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/08/iwr-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/152x152-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/144x144.png"/><link rel="canonical" href="//iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow - Isle Of Wight Radio" /><meta property="og:description" content="Arsenal midfielder Granit Xhaka has been interviewed under caution by police over an allegation of racist abuse at Heathrow airport. The Swiss international was at Terminal Five on Monday evening when the alleged incident happened. A Metropolitan police spokesman said a claim had been made that a member of staff had been racially abused. The &hellip;" /><meta property="og:url" content="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" /><meta property="og:site_name" content="Isle Of Wight Radio" /><meta property="article:section" content="National Sport" /><meta property="article:published_time" content="2017-01-27T00:00:00+00:00" /><meta property="article:modified_time" content="2017-01-27T20:01:45+00:00" /><meta property="og:updated_time" content="2017-01-27T20:01:45+00:00" /><meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="380" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Arsenal midfielder Granit Xhaka has been interviewed under caution by police over an allegation of racist abuse at Heathrow airport. The Swiss international was at Terminal Five on Monday evening when the alleged incident happened. A Metropolitan police spokesman said a claim had been made that a member of staff had been racially abused. The [&hellip;]" /><meta name="twitter:title" content="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow - Isle Of Wight Radio" /><meta name="twitter:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Feed" href="//iwradio.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Comments Feed" href="//iwradio.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow Comments Feed" href="//iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='dashicons-css'  href='//iwradio.co.uk/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wunderground-css'  href='//iwradio.co.uk/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='program-schedule-css'  href='//iwradio.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' /><link rel='stylesheet' id='dj-widget-css'  href='//iwradio.co.uk/wp-content/plugins/radio-station/templates/djonair.css' type='text/css' media='all' /><link rel='stylesheet' id='wpemfb-lightbox-css'  href='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='job-alerts-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' /><link rel='stylesheet' id='jm-application-deadline-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' /><link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-indeed-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-tags/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='chosen-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='kastCSS-css'  href='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2.3' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400' type='text/css' media='all' /><link rel='stylesheet' id='pac-styles-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css' type='text/css' media='all' /><link rel='stylesheet' id='pac-layout-styles-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css' type='text/css' media='only screen and (min-width: 768px)' /><link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-general-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='youtube-live-css'  href='//iwradio.co.uk/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300' type='text/css' media='all' /><link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='//iwradio.co.uk/wp-content/plugins/types/library/toolset/toolset-common//toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='//iwradio.co.uk/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='//iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='views-pagination-style-css'  href='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='//iwradio.co.uk/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='//iwradio.co.uk/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' /> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"08b2d05b90","ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":""};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/27\/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/iwradio.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","label":[false]};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.4'></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","01","27","arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow"],"Category":["National Sport","Sport"],"Tag":""}}];
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script> <link rel='https://api.w.org/' href='//iwradio.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//iwradio.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//iwradio.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.5.4" /><meta name="generator" content="WooCommerce 2.6.2" /><link rel='shortlink' href='//iwradio.co.uk/?p=1151470' /><link rel="alternate" type="application/json+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F" /><link rel="alternate" type="text/xml+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F&#038;format=xml" /><meta property="fb:app_id" content="488390501239538"/><meta name="wp_is_homepage" content="false" /> <!DOCTYPE HTML><html lang="en-us"><head><meta http-equiv="Content-type" content="text/html; charset=utf-8"><title>Widgets Magazine</title><style type="text/css" media="screen"></style> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/JumboLeaderboard_News', [[970, 250], [1068, 90], [728, 90], [1068, 250]], 'div-gpt-ad-1485185595121-0').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> </head><!DOCTYPE HTML><html lang="en-us"><head><meta http-equiv="Content-type" content="text/html; charset=utf-8"><title>Widgets Magazine</title><style type="text/css" media="screen"></style> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/Skin_Home_IWR', [1, 1], 'div-gpt-ad-1481719522281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> </head> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script>advanced_ads_sticky_ads = new Array();</script><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#80bb2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-16152156-1', 'auto');
 ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-1151470 single-format-standard single_template_2 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive views-template-template-for-posts td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/tech/">Tech</a></li></ul></li><li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li></ul></li><li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1086407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li><li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li><li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li></ul></li><li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li><li id="menu-item-1082090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li><li id="menu-item-1082678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li><li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li><li id="menu-item-1097349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li><li id="menu-item-1100240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Offers</a></li><li id="menu-item-1138253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://iwradio.co.uk/"> <img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/08/iwr-logo-retina.png" src="//iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> <span class="td-visual-hidden">Isle Of Wight Radio</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-top: 20px; " data-id="3516" class="advads-track" id="advads-786861607"><div id='div-gpt-ad-1478880430394-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-3'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('3516', 'ad', null);</script> <div style="text-align: center; margin-top: 20px; " data-id="3356" class="advads-track" id="advads-1898775980"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215422 = window.plc215422 || 0;
document.write('<'+'div id="placement_215422_'+plc215422+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215422, [728,90], 'placement_215422_'+opt.place, opt); }, opt: { place: plc215422++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3356', 'ad', null);</script> </div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://iwradio.co.uk/"> <img class="td-retina-data" data-retina="http://139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile_Retina.png" src="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_Header_Mobile.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> </a> <a class="td-header-logo td-sticky-disable" href="http://iwradio.co.uk/"> <img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/08/iwr-logo-retina.png" src="//iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_588bb5a548a25_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_588bb5a548a25" ><script>var block_td_uid_2_588bb5a548a25 = new tdBlock();
block_td_uid_2_588bb5a548a25.id = "td_uid_2_588bb5a548a25";
block_td_uid_2_588bb5a548a25.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588bb5a548a25_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_588bb5a548a25.td_column_number = "3";
block_td_uid_2_588bb5a548a25.block_type = "td_block_mega_menu";
block_td_uid_2_588bb5a548a25.post_count = "4";
block_td_uid_2_588bb5a548a25.found_posts = "9065";
block_td_uid_2_588bb5a548a25.header_color = "";
block_td_uid_2_588bb5a548a25.ajax_pagination_infinite_stop = "";
block_td_uid_2_588bb5a548a25.max_num_pages = "2267";
tdBlocksArray.push(block_td_uid_2_588bb5a548a25);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_588bb5a548a25" id="td_uid_3_588bb5a54cc52" data-td_block_id="td_uid_2_588bb5a548a25" data-td_filter_value="" href="http://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_588bb5a548a25"  id="td_uid_4_588bb5a54ce91" data-td_block_id="td_uid_2_588bb5a548a25" data-td_filter_value="31" href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_2_588bb5a548a25"  id="td_uid_5_588bb5a54d086" data-td_block_id="td_uid_2_588bb5a548a25" data-td_filter_value="43" href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_2_588bb5a548a25"  id="td_uid_6_588bb5a54d246" data-td_block_id="td_uid_2_588bb5a548a25" data-td_filter_value="47" href="http://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_2_588bb5a548a25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/car-lorry-crash-newchurch/" rel="bookmark" title="Car And Lorry Crash In Newchurch"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2016/11/Police-SLOW-218x150.jpg" alt="" title="Car And Lorry Crash In Newchurch"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/car-lorry-crash-newchurch/" rel="bookmark" title="Car And Lorry Crash In Newchurch">Car And Lorry Crash In Newchurch</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/yarmouth-rnli-puts-new-aircraft-paces/" rel="bookmark" title="Yarmouth RNLI Puts New Aircraft Through Their Paces"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/yarmouth-training-218x150.jpg" alt="" title="Yarmouth RNLI Puts New Aircraft Through Their Paces"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/yarmouth-rnli-puts-new-aircraft-paces/" rel="bookmark" title="Yarmouth RNLI Puts New Aircraft Through Their Paces">Yarmouth RNLI Puts New Aircraft Through Their Paces</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/car-crash-on-forest-road/" rel="bookmark" title="Car Crash On Forest Road"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2016/11/Police-4-STOCK-218x150.jpg" alt="" title="Car Crash On Forest Road"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/car-crash-on-forest-road/" rel="bookmark" title="Car Crash On Forest Road">Car Crash On Forest Road</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/forensic-teams-scene-gurnard-property/" rel="bookmark" title="Forensic Teams On Scene At Gurnard Property"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/IMG_0781-218x150.jpg" alt="" title="Forensic Teams On Scene At Gurnard Property"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/forensic-teams-scene-gurnard-property/" rel="bookmark" title="Forensic Teams On Scene At Gurnard Property">Forensic Teams On Scene At Gurnard Property</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588bb5a548a25" data-td_block_id="td_uid_2_588bb5a548a25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588bb5a548a25" data-td_block_id="td_uid_2_588bb5a548a25"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_588bb5a5524aa_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_588bb5a5524aa" ><script>var block_td_uid_7_588bb5a5524aa = new tdBlock();
block_td_uid_7_588bb5a5524aa.id = "td_uid_7_588bb5a5524aa";
block_td_uid_7_588bb5a5524aa.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_588bb5a5524aa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_588bb5a5524aa.td_column_number = "3";
block_td_uid_7_588bb5a5524aa.block_type = "td_block_mega_menu";
block_td_uid_7_588bb5a5524aa.post_count = "4";
block_td_uid_7_588bb5a5524aa.found_posts = "362";
block_td_uid_7_588bb5a5524aa.header_color = "";
block_td_uid_7_588bb5a5524aa.ajax_pagination_infinite_stop = "";
block_td_uid_7_588bb5a5524aa.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_7_588bb5a5524aa);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_588bb5a5524aa" id="td_uid_8_588bb5a555cda" data-td_block_id="td_uid_7_588bb5a5524aa" data-td_filter_value="" href="http://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_7_588bb5a5524aa"  id="td_uid_9_588bb5a555eb9" data-td_block_id="td_uid_7_588bb5a5524aa" data-td_filter_value="104" href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_7_588bb5a5524aa"  id="td_uid_10_588bb5a55609d" data-td_block_id="td_uid_7_588bb5a5524aa" data-td_filter_value="103" href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_7_588bb5a5524aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/travel-boost-isle-wight-portsmouth-fans/" rel="bookmark" title="Travel Boost For Isle Of Wight Portsmouth Fans"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/shutterstock_431213161-218x150.jpg" alt="" title="Travel Boost For Isle Of Wight Portsmouth Fans"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/travel-boost-isle-wight-portsmouth-fans/" rel="bookmark" title="Travel Boost For Isle Of Wight Portsmouth Fans">Travel Boost For Isle Of Wight Portsmouth Fans</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" rel="bookmark" title="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13-218x150.jpeg" alt="" title="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" rel="bookmark" title="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow">Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/25/americas-cup-to-be-held-every-two-years-after-teams-agree-framework/" rel="bookmark" title="America&#8217;s Cup to be held every two years after teams agree framework"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/team-land-rover-bar-americas-cup-sir-ben-ainslie_3784216-10-218x150.jpeg" alt="" title="America&#8217;s Cup to be held every two years after teams agree framework"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/25/americas-cup-to-be-held-every-two-years-after-teams-agree-framework/" rel="bookmark" title="America&#8217;s Cup to be held every two years after teams agree framework">America&#8217;s Cup to be held every two years after teams agree&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/25/usain-bolt-stripped-of-olympic-gold-after-teammate-fails-drug-test/" rel="bookmark" title="Usain Bolt stripped of Olympic gold after teammate fails drug test"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/23485f66f62a0376020b61bc27416e03a621962e3625a118e524a82b0d00d8a6_3877691-10-218x150.jpeg" alt="" title="Usain Bolt stripped of Olympic gold after teammate fails drug test"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/25/usain-bolt-stripped-of-olympic-gold-after-teammate-fails-drug-test/" rel="bookmark" title="Usain Bolt stripped of Olympic gold after teammate fails drug test">Usain Bolt stripped of Olympic gold after teammate fails drug test</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_588bb5a5524aa" data-td_block_id="td_uid_7_588bb5a5524aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_588bb5a5524aa" data-td_block_id="td_uid_7_588bb5a5524aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Offers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><div style="text-align: center; " data-id="3509" class="advads-track" id="advads-710054984"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3509', 'ad', null);</script> </div><div class="td-a-rec td-a-rec-id-custom_ad_2  "></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-2"> <article id="post-1151470" class="post-1151470 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sport category-sport" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <header class="td-post-title"><h1 class="entry-title">Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T00:00:00+00:00" >27th January 2017</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F&via=iwightradio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg&description=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg" data-caption=""><img width="640" height="380" class="entry-thumb td-modal-image" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg" alt="" title="Swansea City v Arsenal - Premier League"/></a></div><div id="fb-root"></div><p><strong><p>Arsenal midfielder Granit Xhaka has been interviewed under caution by police over an allegation of racist abuse at Heathrow airport.</p><p></strong></p><p>The Swiss international was at Terminal Five on Monday evening when the alleged incident happened.</p><p>A Metropolitan police spokesman said a claim had been made that a member of staff had been racially abused.</p><div class="td-a-rec td-a-rec-id-content_inline  "></div><p>The allegation was made by a third party, the spokesman said.</p><p>Officers attended and spoke with a man in his 20s. He was not arrested.</p><p>He voluntarily attended a west London police station where he was interviewed under caution. Enquiries continue.</p><p>Arsenal say it is a private matter in the hands of the police.</p><p>Xhaka, aged 24, was sent off during Sunday&#8217;s 2-1 win over Burnley for a lunge on Steven Defour.</p><p>He has been sent off nine times for club and country since 2014 and will now miss Arsenal&#8217;s next four games through suspension.</p><p>He was also shown a red card against Swansea earlier this season.</p><p>Arsenal signed him in 2016 from German side Borussia Munchengladbach.</p><p>(c) Sky News 2017: <a href=&quot;http://news.sky.com/story/arsenal-player-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow-10741369&quot;>Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow</a></p><h3>Comments</h3><p><fb:comments-count href=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" data-numposts="15" data-width="100%" data-colorscheme="light"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg&description=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Arsenal+star+Granit+Xhaka+questioned+over+race+abuse+claim+at+Heathrow%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F01%2F27%2Farsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/" data-text="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://iwradio.co.uk/2017/01/26/isle-of-wight-man-arrested-on-suspicion-of-murder-after-gurnard-woman-dies/">Isle Of Wight Man Arrested On Suspicion Of Murder After Gurnard Woman Dies</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://iwradio.co.uk/2017/01/27/earl-mountbatten-hospices-walk-wight-registration-now-open/">Earl Mountbatten Hospice&#8217;s Walk The Wight Registration Is Now Open</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iwradio.co.uk/author/skynews/">skynews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="skynews"></span><meta itemprop="datePublished" content="2017-01-27T00:00:00+00:00"><meta itemprop="dateModified" content="2017-01-27T20:01:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iwradio.co.uk/2017/01/27/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2016/09/iwr_digital_Logo_-Header.png"></span><meta itemprop="name" content="Isle Of Wight Radio"></span><meta itemprop="headline " content="Arsenal star Granit Xhaka questioned over race abuse claim at Heathrow"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/01/ce4ed1689181bf685c3738095aa518cc1d34d5e9a11d3b57eb91f03605565032_3877196-13.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="380"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_14_588bb5a587b63_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_588bb5a587b63" ><script>var block_td_uid_14_588bb5a587b63 = new tdBlock();
block_td_uid_14_588bb5a587b63.id = "td_uid_14_588bb5a587b63";
block_td_uid_14_588bb5a587b63.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_588bb5a587b63_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1151470,"live_filter_cur_post_author":"51"}';
block_td_uid_14_588bb5a587b63.td_column_number = "3";
block_td_uid_14_588bb5a587b63.block_type = "td_block_related_posts";
block_td_uid_14_588bb5a587b63.post_count = "3";
block_td_uid_14_588bb5a587b63.found_posts = "339";
block_td_uid_14_588bb5a587b63.header_color = "";
block_td_uid_14_588bb5a587b63.ajax_pagination_infinite_stop = "";
block_td_uid_14_588bb5a587b63.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_14_588bb5a587b63);</script><h4 class="td-related-title"><a id="td_uid_15_588bb5a58961d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_588bb5a587b63" href="#">RELATED ARTICLES</a><a id="td_uid_16_588bb5a58964d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_588bb5a587b63" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_588bb5a587b63 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/travel-boost-isle-wight-portsmouth-fans/" rel="bookmark" title="Travel Boost For Isle Of Wight Portsmouth Fans"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/shutterstock_431213161-218x150.jpg" alt="" title="Travel Boost For Isle Of Wight Portsmouth Fans"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/travel-boost-isle-wight-portsmouth-fans/" rel="bookmark" title="Travel Boost For Isle Of Wight Portsmouth Fans">Travel Boost For Isle Of Wight Portsmouth Fans</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/25/americas-cup-to-be-held-every-two-years-after-teams-agree-framework/" rel="bookmark" title="America&#8217;s Cup to be held every two years after teams agree framework"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/team-land-rover-bar-americas-cup-sir-ben-ainslie_3784216-10-218x150.jpeg" alt="" title="America&#8217;s Cup to be held every two years after teams agree framework"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/25/americas-cup-to-be-held-every-two-years-after-teams-agree-framework/" rel="bookmark" title="America&#8217;s Cup to be held every two years after teams agree framework">America&#8217;s Cup to be held every two years after teams agree framework</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/25/usain-bolt-stripped-of-olympic-gold-after-teammate-fails-drug-test/" rel="bookmark" title="Usain Bolt stripped of Olympic gold after teammate fails drug test"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/23485f66f62a0376020b61bc27416e03a621962e3625a118e524a82b0d00d8a6_3877691-10-218x150.jpeg" alt="" title="Usain Bolt stripped of Olympic gold after teammate fails drug test"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/25/usain-bolt-stripped-of-olympic-gold-after-teammate-fails-drug-test/" rel="bookmark" title="Usain Bolt stripped of Olympic gold after teammate fails drug test">Usain Bolt stripped of Olympic gold after teammate fails drug test</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_588bb5a587b63" data-td_block_id="td_uid_14_588bb5a587b63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_588bb5a587b63" data-td_block_id="td_uid_14_588bb5a587b63"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget DJ_Widget"><div class="widget"><div class="block-title"><span>On-Air Now</span></div><ul class="on-air-list"><li class="on-air-dj default-dj"></li></ul></div> </aside><aside class="widget advads-widget"><div class="block-title"><span>Advertisement</span></div><div style="text-align: center; " data-id="3419" class="advads-track" id="advads-1217568069"><div id='div-gpt-ad-1478880430394-14' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-14'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('3419', 'ad', null);</script></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_17_588bb5a58fdab_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_588bb5a58fdab" ><script>var block_td_uid_17_588bb5a58fdab = new tdBlock();
block_td_uid_17_588bb5a58fdab.id = "td_uid_17_588bb5a58fdab";
block_td_uid_17_588bb5a58fdab.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"Must Read","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_588bb5a58fdab_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_588bb5a58fdab.td_column_number = "1";
block_td_uid_17_588bb5a58fdab.block_type = "td_block_8";
block_td_uid_17_588bb5a58fdab.post_count = "5";
block_td_uid_17_588bb5a58fdab.found_posts = "102";
block_td_uid_17_588bb5a58fdab.header_color = "#";
block_td_uid_17_588bb5a58fdab.ajax_pagination_infinite_stop = "";
block_td_uid_17_588bb5a58fdab.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_17_588bb5a58fdab);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Must Read</span></h4></div><div id=td_uid_17_588bb5a58fdab class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/27/north-koreans-bend-over-backwards-for-basketball/" rel="bookmark" title="North Koreans bend over backwards for basketball"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/7b02dbc4162a08c3366e235b8d139c299454f67f7b63eaadbf384370b62b4a15_3878855-100x70.jpeg" alt="" title="North Koreans bend over backwards for basketball"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/27/north-koreans-bend-over-backwards-for-basketball/" rel="bookmark" title="North Koreans bend over backwards for basketball">North Koreans bend over backwards for basketball</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T00:00:00+00:00" >27th January 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/25/moody-and-neurotic-it-could-be-down-to-your-brain-shape-2/" rel="bookmark" title="Moody and neurotic? It could be down to your brain shape"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/5f4051218856326a9b81cdfc5c5db4c277ccc0534a0bb5d667838ef332a3d268_3831603-16-100x70.jpeg" alt="" title="Moody and neurotic? It could be down to your brain shape"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/25/moody-and-neurotic-it-could-be-down-to-your-brain-shape-2/" rel="bookmark" title="Moody and neurotic? It could be down to your brain shape">Moody and neurotic? It could be down to your brain shape</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-25T00:00:00+00:00" >25th January 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/23/australian-zoo-needs-spiders-to-be-caught-so-they-can-be-milked/" rel="bookmark" title="Australian zoo needs spiders to be caught so they can be milked"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/8a94c800b7565ef91dacda9a8cbba6ee204e5a31cd2100f41c51711274842fd5_3876260-15-100x70.jpeg" alt="" title="Australian zoo needs spiders to be caught so they can be milked"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/23/australian-zoo-needs-spiders-to-be-caught-so-they-can-be-milked/" rel="bookmark" title="Australian zoo needs spiders to be caught so they can be milked">Australian zoo needs spiders to be caught so they can be...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-23T00:00:00+00:00" >23rd January 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/19/psychic-spoon-bender-uri-geller-convinced-cia/" rel="bookmark" title="Psychic spoon-bender Uri Geller &#8216;convinced&#8217; CIA"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/eee430b0e306e640b54be37b17ebae19060d1de6312cc49ee254527af9bd12a0_3873219-29-100x70.jpeg" alt="" title="Psychic spoon-bender Uri Geller &#8216;convinced&#8217; CIA"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/19/psychic-spoon-bender-uri-geller-convinced-cia/" rel="bookmark" title="Psychic spoon-bender Uri Geller &#8216;convinced&#8217; CIA">Psychic spoon-bender Uri Geller &#8216;convinced&#8217; CIA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T00:00:00+00:00" >19th January 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/01/17/staffordshire-bull-terrier-puppy-swallowed-8in-long-knife/" rel="bookmark" title="Staffordshire Bull Terrier puppy swallowed 8in-long knife"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/01/037f881b51b2870601d51a9e26668978a22512834bb63548652caa7e8a6c3c64_3871975-35-100x70.jpeg" alt="" title="Staffordshire Bull Terrier puppy swallowed 8in-long knife"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/01/17/staffordshire-bull-terrier-puppy-swallowed-8in-long-knife/" rel="bookmark" title="Staffordshire Bull Terrier puppy swallowed 8in-long knife">Staffordshire Bull Terrier puppy swallowed 8in-long knife</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T00:00:00+00:00" >17th January 2017</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_17_588bb5a58fdab" data-td_block_id="td_uid_17_588bb5a58fdab">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside class="widget widget_recent_entries"><div class="block-title"><span>Recent Posts</span></div><ul><li> <a href="http://iwradio.co.uk/2017/01/27/car-lorry-crash-newchurch/">Car And Lorry Crash In Newchurch</a></li><li> <a href="http://iwradio.co.uk/2017/01/27/yarmouth-rnli-puts-new-aircraft-paces/">Yarmouth RNLI Puts New Aircraft Through Their Paces</a></li><li> <a href="http://iwradio.co.uk/2017/01/27/car-crash-on-forest-road/">Car Crash On Forest Road</a></li><li> <a href="http://iwradio.co.uk/2017/01/27/forensic-teams-scene-gurnard-property/">Forensic Teams On Scene At Gurnard Property</a></li><li> <a href="http://iwradio.co.uk/2017/01/27/isle-of-wight-charities-granted-21000-by-the-wight-aid-foundation/">Isle Of Wight Charities Granted £21,000 By The Wight AID Foundation</a></li></ul> </aside> <aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><ul><li class="cat-item cat-item-44"><a href="http://iwradio.co.uk/category/celebrity/" >Celebrity</a></li><li class="cat-item cat-item-50"><a href="http://iwradio.co.uk/category/features/" >Features</a></li><li class="cat-item cat-item-31"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/" >Isle of Wight News</a></li><li class="cat-item cat-item-49"><a href="http://iwradio.co.uk/category/info/" >Local Info</a></li><li class="cat-item cat-item-104"><a href="http://iwradio.co.uk/category/sport/local-sport-2/" >Local Sport</a></li><li class="cat-item cat-item-103"><a href="http://iwradio.co.uk/category/sport/national-sport/" >National Sport</a></li><li class="cat-item cat-item-29"><a href="http://iwradio.co.uk/category/news/" >News</a></li><li class="cat-item cat-item-30"><a href="http://iwradio.co.uk/category/photos/" >Photos</a></li><li class="cat-item cat-item-43"><a href="http://iwradio.co.uk/category/news/sky-news/" >Sky News</a></li><li class="cat-item cat-item-45"><a href="http://iwradio.co.uk/category/sport/" >Sport</a></li><li class="cat-item cat-item-47"><a href="http://iwradio.co.uk/category/news/tech/" >Tech</a></li><li class="cat-item cat-item-1"><a href="http://iwradio.co.uk/category/uncategorised/" >Uncategorised</a></li><li class="cat-item cat-item-46"><a href="http://iwradio.co.uk/category/viral/" >Viral</a></li></ul> </aside></div></div></div> </article></div></div>  <script>if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}</script> <div class="td-footer-wrapper td-footer-template-13"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " data-id="3551" class="advads-track" id="advads-1467757480"><div id='div-gpt-ad-1478880430394-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-0'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('3551', 'ad', null);</script> </div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3734"><a href="http://iwradio.co.uk/privacy-policy/">Privacy Policy</a></li><li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3735"><a href="http://iwradio.co.uk/public-file/">Public File</a></li><li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3736"><a href="http://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Isle of Wight Radio 2016 powered by Harpoonconnect</div></div></div></div></div> <script type="text/html" id="tmpl-wp-playlist-current-item"><# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div></script> <script type="text/html" id="tmpl-wp-playlist-item"><div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div></script> <!--[if IE 7]><style>.wpv-pagination{*zoom:1}</style><![endif]--> <script>(function ( $, kast ) {
            kast.asset = {};
            kast.asset.css = {};
            kast.asset.css.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css';

            kast.asset.js = {};
            kast.asset.js.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js';
            kast.asset.js.jquery = 'http://iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4';

            kast.host = '5.39.68.114';
            kast.port = 8016,
            kast.protocol = 'http';
            kast.version = 1;
            kast.sid = 1;
            kast.statsPath = 'stats';
            kast.playedPath = 'played';
            kast.directStreamURL = 'http://rp.xrad.io/?id=msh5';
            kast.ui = 'transparent';
            kast.theme = 'dynamic';
            kast.colors = {primary: 'green', accent: 'black'};
            kast.startTemplate = 'minimized';
            kast.position = 'right';
            kast.container = 'body';
            kast.autoPlay = false;
            kast.autoUpdate = false;
            kast.artwork = ['http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/640logo.jpg', 'http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/64logo.jpg'];
            kast.statusBar = true;
            kast.minimizeMaximize = false;
            kast.muteUnmute = false;
            kast.startMuted = false;
            kast.serverInfo = false;
            kast.played = false;
            kast.currentTrack = 'Isle Of Wight';
            kast.currentArtist = 'The Island Favourite';
            kast.playedTracks = false;
            kast.playedArtists = false;
            kast.offlineCheck = false;
            kast.mobileCare = ['medium'];
            kast.language = {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Isle Of Wight', unknownArtistText: ''};
            kast.irrelevantWords = ["feat.", "ft.", "Feat.", "Ft."];
            kast.overHTTPS = false;
            kast.direct = false;
            kast.continuous = true;
            kast.betaProxies = true;
            kast.onReady = function () {};
            kast.onAudioLoad = function () {};
            kast.onMobile = function () {};
            kast.onPlay = function () {};
            kast.onPause = function () {};
            kast.onStop = function () {};
            kast.onMute = function () {};
            kast.onUnmute = function () {};
            kast.onMinimize = function () {};
            kast.onMaximize = function () {};
            kast.onUpdate = function () {};
            kast.onUpdateAll = function () {};
            kast.onCurrentArtwork = function () {};
            kast.onPlayedArtworks = function () {};
            kast.onCurrentInfo = function () {};
            kast.onPlayedInfo = function () {};
            kast.onDynamicColors = function () {};
            kast.onDynamicColorsContrast = function () {};
            kast.onDynamicTheme = function () {};

            try {
                $.kast( kast );
            } catch (ex) { }
        }( jQuery, window.kast = window.kast || {} ));</script> 
<style type="text/css" media="screen">.td-page-title{display:none}.wptpa_cover_viewer{height:45px !important}.wptpa_wrapper
.wptpa_heading{padding:0
!important;font-size:12px !important;height:14px !important;line-height:19px !important}.wptpa_additional_controls{padding:0
!important;height:30px !important;width:20% !important}.wptpa_wrapper
.wptpa_controls{min-height:30px !important}.wptpa_wrapper
.wptpa_additional_controls{top:-8px;display:none !important}.wptpa_wrapper .wptpa_current, .wptpa_wrapper
.wptpa_duration{display:none !important}.wptpa_wrapper
.wptpa_seek{height:5px !important;margin-top:2px !important}.wptpa_marquee{width:100% !important}.wptpa_wrapper
.wptpa_cover_viewer{position:relative;overflow:hidden;min-width:45px !important;height:45px !important;-webkit-box-flex:0 0 80px !important;-moz-box-flex:0 0 80px !important;-webkit-flex:0 0 80px !important;-ms-flex:0 0 80px !important;flex:0 0 80px !important}.wptpa_cover{height:45px !important;width:60px !important}.wptpa_share{display:none !important}.wptpa_wrapper{margin-bottom:-25px !important;z-index:4354 !important}.wptpa_wrapper
.wptpa_heading{height:16px !important}.wptpa_playback{margin-top:-5px}.wptpa_wrapper.wptpa_compact{max-width:100%}.wptpa_open_nw{display:none !important}.td-sub-footer-container{padding-bottom:85px}.show-card p,.on-air-show-desc,.on-air-dj-names{font-size:12px!important;line-height:16px!important;color:#aaa}#master-genre-list{display:none !important}.td-post-template-3 .td-post-header .entry-title{color:#fff !important}.big-grids .featured-title h2,.td-post-header{text-shadow:rgba( 0, 0, 0, .5 ) 0 1px 1px}.td-module-comments{display:none}.td-post-template-7 .td-post-header .entry-title{color:#fff !important}.mpu-derek{height:250px !important;width:300px !important;margin:0
auto}.background-skin-ad
iframe{height:100%;width:100%}.background-skin-ad
div{height:100%;width:100%}.background-skin-ad{height:100% !important;width:100% !important}.background-skin-ad-holder .advads-track{height:100vh;width:100%;position:fixed}@media (min-width: 1019px) and (max-width: 1350px){.td-header-wrap-ad .td_block_big_grid_3 .td-medium-thumb .td-module-thumb{height:194px !important;width:400px !important}.td-header-wrap-ad .td_block_big_grid_3 .td-small-thumb .td-module-thumb{width:198px !important;height:151px !important}.td-header-wrap-ad .td_block_big_grid_3 .td-big-thumb .td-module-thumb{width:390px !important;height:348px !important}.td-header-wrap-ad #derek-was-ere{width:819px;margin:0
auto}.td-header-wrap-ad .td-pb-article-list{width:860px}.td-header-wrap-ad .td-ss-main-sidebar{position:static !important}}@media (min-width: 1019px) and (max-width: 1350px){.td-header-style-8 .td-header-top-menu{margin-left:4% !important}}.td-image-gap-5{margin:0px}.td-header-wrap-ad{width:79%;margin:0
auto}.td-header-wrap-ad .td-affix{width:79%}.td-header-wrap-ad .td-header-top-menu{margin-left:27%}.td-header-wrap-ad .td-header-sp-logo{width:22%}.td-header-wrap-ad
.radioheader{width:35%}.td-header-wrap-ad .radioheader-social-btns{width:211px;left:116%}.td-header-wrap-ad .header-search-wrap .td-icon-search{position:relative;right:132px}.td-header-wrap-ad .td-header-sp-logo
img{margin-left:10px}.td-header-wrap-ad .td-affix{display:block}.on-air-dj-avatar{width:100px}.on-air-dj-avatar
img{width:80px;height:80px}.on-air-dj-avatar{background-color:#FFF;height:100%}.td-header-wrap .td-header-menu-wrap-full{top:0px;border-top:none}#map{max-width:100%}@media (min-width: 768px) and (max-width: 1018px){.wptpa_cover_viewer,.wptpa_social_share{display:none}.wptpa_wrapper
.wptpa_controls{padding:0
0 0 10px}.wptpa_wrapper.wptpa_compact{max-width:100% !important}.wptpa_wrapper
.wptpa_heading{top:35px !important}.wptpa_wrapper.wptpa_compact
.wptpa_main_controls{height:30px}.wptpa_wrapper.wptpa_compact
.wptpa_player{margin-bottom:20px}}@media (max-width: 767px){.wptpa_cover_viewer,.wptpa_social_share{display:none}.wptpa_wrapper
.wptpa_controls{padding:0
0 0 10px}.wptpa_wrapper.wptpa_compact{max-width:100% !important}.wptpa_wrapper
.wptpa_heading{top:35px !important;display:none}.wptpa_wrapper.wptpa_compact
.wptpa_main_controls{height:30px !important}}</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/27\/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/27\/arsenal-star-granit-xhaka-questioned-over-race-abuse-claim-at-heathrow\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/wp-playlist.min.js'></script> <script type='text/javascript'>/*  */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-embed.min.js'></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=488390501239538&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1485551013 -->