<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><title>Ex-boxer Michael Watson hospitalised after &#039;car-jacking&#039; attack - Isle Of Wight Radio</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//iwradio.co.uk/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg" /><meta name="author" content="skynews"><link rel="icon" type="image/png" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/08/iwr-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/152x152-150x150.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/144x144.png"/><link rel="canonical" href="//iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Ex-boxer Michael Watson hospitalised after &#039;car-jacking&#039; attack - Isle Of Wight Radio" /><meta property="og:description" content="Former professional boxer Michael Watson has been attacked by men who sprayed him &quot;with ammonia&quot; in a car-jacking bid. Watson, who was left partially disabled after a near-fatal brain injury in 1991, was driving in Chingford, east London, with his carer Lennard Ballack when they were hit by a car from behind. After getting out &hellip;" /><meta property="og:url" content="http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" /><meta property="og:site_name" content="Isle Of Wight Radio" /><meta property="article:section" content="Sky News" /><meta property="article:published_time" content="2017-02-19T00:00:00+00:00" /><meta property="article:modified_time" content="2017-02-19T08:01:48+00:00" /><meta property="og:updated_time" content="2017-02-19T08:01:48+00:00" /><meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="380" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Former professional boxer Michael Watson has been attacked by men who sprayed him &quot;with ammonia&quot; in a car-jacking bid. Watson, who was left partially disabled after a near-fatal brain injury in 1991, was driving in Chingford, east London, with his carer Lennard Ballack when they were hit by a car from behind. After getting out [&hellip;]" /><meta name="twitter:title" content="Ex-boxer Michael Watson hospitalised after &#039;car-jacking&#039; attack - Isle Of Wight Radio" /><meta name="twitter:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Feed" href="//iwradio.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Comments Feed" href="//iwradio.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Ex-boxer Michael Watson hospitalised after &#8216;car-jacking&#8217; attack Comments Feed" href="//iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='dashicons-css'  href='//iwradio.co.uk/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wunderground-css'  href='//iwradio.co.uk/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /><link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css'  href='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link rel='stylesheet' id='program-schedule-css'  href='//iwradio.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' /><link rel='stylesheet' id='dj-widget-css'  href='//iwradio.co.uk/wp-content/plugins/radio-station/templates/djonair.css' type='text/css' media='all' /><link rel='stylesheet' id='wpemfb-lightbox-css'  href='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css' type='text/css' media='all' /><link rel='stylesheet' id='job-alerts-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' /><link rel='stylesheet' id='jm-application-deadline-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' /><link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-apply-with-facebook-styles-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-apply-with-facebook/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-indeed-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-tags/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='chosen-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-job-manager-frontend-css'  href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='kastCSS-css'  href='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2.3' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400' type='text/css' media='all' /><link rel='stylesheet' id='pac-styles-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css' type='text/css' media='all' /><link rel='stylesheet' id='pac-layout-styles-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css' type='text/css' media='only screen and (min-width: 768px)' /><link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-general-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.5' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='youtube-live-css'  href='//iwradio.co.uk/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css' type='text/css' media='all' /><link rel='stylesheet' id='google_font_open_sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700' type='text/css' media='all' /><link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300' type='text/css' media='all' /><link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='//iwradio.co.uk/wp-content/plugins/types/library/toolset/toolset-common//toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='//iwradio.co.uk/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='//iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='views-pagination-style-css'  href='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='//iwradio.co.uk/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='//iwradio.co.uk/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' /> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-a11y.min.js'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a363546d05","ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js'></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":""};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2.3.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.5'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/19\/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/iwradio.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.16'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.5'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","label":[false]};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.4'></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","02","19","ex-boxer-michael-watson-hospitalised-after-car-jacking-attack"],"Category":["Sky News"],"Tag":""}}];
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js'></script> <link rel='https://api.w.org/' href='//iwradio.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//iwradio.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//iwradio.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.5.4" /><meta name="generator" content="WooCommerce 2.6.2" /><link rel='shortlink' href='//iwradio.co.uk/?p=1156797' /><link rel="alternate" type="application/json+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F" /><link rel="alternate" type="text/xml+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F&#038;format=xml" /><meta property="fb:app_id" content="488390501239538"/><meta name="wp_is_homepage" content="false" /> <!DOCTYPE HTML><html lang="en-us"><head><meta http-equiv="Content-type" content="text/html; charset=utf-8"><title>Widgets Magazine</title><style type="text/css" media="screen"></style> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/JumboLeaderboard_News', [[970, 250], [970, 90], [1068, 90], [728, 90], [1068, 250]], 'div-gpt-ad-1485185595121-0').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> </head><!DOCTYPE HTML><html lang="en-us"><head><meta http-equiv="Content-type" content="text/html; charset=utf-8"><title>Widgets Magazine</title><style type="text/css" media="screen"></style> <script src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/Skin_Home_IWR', [1, 1], 'div-gpt-ad-1481719522281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> </head> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script>advanced_ads_sticky_ads = new Array();</script><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#80bb2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-16152156-1', 'auto');
 ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-1156797 single-format-standard ex-boxer-michael-watson-hospitalised-after-car-jacking-attack single_template_2 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive views-template-template-for-posts td-full-layout woocommerce" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/tech/">Tech</a></li></ul></li><li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li><li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li></ul></li><li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1086407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li><li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li><li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li></ul></li><li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li><li id="menu-item-1082090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li><li id="menu-item-1082678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li><li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li><li id="menu-item-1097349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li><li id="menu-item-1100240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Offers</a></li><li id="menu-item-1138253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://iwradio.co.uk/"> <img src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr-logo-retina-90-300x99.jpg" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> <span class="td-visual-hidden">Isle Of Wight Radio</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-top: 20px; " data-id="3356" class="advads-track" id="advads-923688569"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215422 = window.plc215422 || 0;
document.write('<'+'div id="placement_215422_'+plc215422+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215422, [728,90], 'placement_215422_'+opt.place, opt); }, opt: { place: plc215422++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><script type="text/javascript">advanced_ads_pro.hasAd('3356', 'ad', null);</script> </div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://iwradio.co.uk/"> <img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr_digital_Logo_mobile.png" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr_digital_Logo_mobile_retina.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> </a> <a class="td-header-logo td-sticky-disable" href="http://iwradio.co.uk/"> <img src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr-logo-retina-90-300x99.jpg" alt="Isle of Wight Radio" title="Isle of Wight Radio"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58a98e4d65f28_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58a98e4d65f28" ><script>var block_td_uid_2_58a98e4d65f28 = new tdBlock();
block_td_uid_2_58a98e4d65f28.id = "td_uid_2_58a98e4d65f28";
block_td_uid_2_58a98e4d65f28.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58a98e4d65f28_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58a98e4d65f28.td_column_number = "3";
block_td_uid_2_58a98e4d65f28.block_type = "td_block_mega_menu";
block_td_uid_2_58a98e4d65f28.post_count = "4";
block_td_uid_2_58a98e4d65f28.found_posts = "9724";
block_td_uid_2_58a98e4d65f28.header_color = "";
block_td_uid_2_58a98e4d65f28.ajax_pagination_infinite_stop = "";
block_td_uid_2_58a98e4d65f28.max_num_pages = "2431";
tdBlocksArray.push(block_td_uid_2_58a98e4d65f28);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58a98e4d65f28" id="td_uid_3_58a98e4d67c0e" data-td_block_id="td_uid_2_58a98e4d65f28" data-td_filter_value="" href="http://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_58a98e4d65f28"  id="td_uid_4_58a98e4d67e02" data-td_block_id="td_uid_2_58a98e4d65f28" data-td_filter_value="31" href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_2_58a98e4d65f28"  id="td_uid_5_58a98e4d67fc8" data-td_block_id="td_uid_2_58a98e4d65f28" data-td_filter_value="43" href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_2_58a98e4d65f28"  id="td_uid_6_58a98e4d6819d" data-td_block_id="td_uid_2_58a98e4d65f28" data-td_filter_value="47" href="http://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_2_58a98e4d65f28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/sandman-snowman-comes-shanklin/" rel="bookmark" title="Sandman Snowman Comes To Shanklin"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/20160221_151133-218x150.jpg" alt="" title="Sandman Snowman Comes To Shanklin"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/sandman-snowman-comes-shanklin/" rel="bookmark" title="Sandman Snowman Comes To Shanklin">Sandman Snowman Comes To Shanklin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/firestone-copse-tree-work-starts/" rel="bookmark" title="Firestone Copse Tree Work Starts"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/2022729-218x150.jpg" alt="" title="Firestone Copse Tree Work Starts"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/firestone-copse-tree-work-starts/" rel="bookmark" title="Firestone Copse Tree Work Starts">Firestone Copse Tree Work Starts</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/scientists-find-way-to-erase-painful-memories-for-ptsd-sufferers-addicts-and-others/" rel="bookmark" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/ae8c1181564bf3f481527070b3eaa4af8ed3a173ec2029a7e25905b4aab3b378_3893619-1-218x150.jpeg" alt="" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/scientists-find-way-to-erase-painful-memories-for-ptsd-sufferers-addicts-and-others/" rel="bookmark" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others">Scientists find way to erase painful memories for PTSD sufferers, addicts&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/malaysian-police-hunt-four-more-suspects-over-kim-jong-nam-killing/" rel="bookmark" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/52310a48eeafc7947dd112b55ab224623012a028e7895e66e56df4c22fedc9ca_3890854-218x150.jpeg" alt="" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/malaysian-police-hunt-four-more-suspects-over-kim-jong-nam-killing/" rel="bookmark" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing">Malaysian police hunt four more suspects over Kim Jong-Nam killing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58a98e4d65f28" data-td_block_id="td_uid_2_58a98e4d65f28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58a98e4d65f28" data-td_block_id="td_uid_2_58a98e4d65f28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58a98e4d720e1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58a98e4d720e1" ><script>var block_td_uid_7_58a98e4d720e1 = new tdBlock();
block_td_uid_7_58a98e4d720e1.id = "td_uid_7_58a98e4d720e1";
block_td_uid_7_58a98e4d720e1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58a98e4d720e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58a98e4d720e1.td_column_number = "3";
block_td_uid_7_58a98e4d720e1.block_type = "td_block_mega_menu";
block_td_uid_7_58a98e4d720e1.post_count = "4";
block_td_uid_7_58a98e4d720e1.found_posts = "404";
block_td_uid_7_58a98e4d720e1.header_color = "";
block_td_uid_7_58a98e4d720e1.ajax_pagination_infinite_stop = "";
block_td_uid_7_58a98e4d720e1.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_7_58a98e4d720e1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58a98e4d720e1" id="td_uid_8_58a98e4d73aa6" data-td_block_id="td_uid_7_58a98e4d720e1" data-td_filter_value="" href="http://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_7_58a98e4d720e1"  id="td_uid_9_58a98e4d73cd3" data-td_block_id="td_uid_7_58a98e4d720e1" data-td_filter_value="104" href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_7_58a98e4d720e1"  id="td_uid_10_58a98e4d7620f" data-td_block_id="td_uid_7_58a98e4d720e1" data-td_filter_value="103" href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_7_58a98e4d720e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/18/non-league-lincoln-make-fa-cup-history/" rel="bookmark" title="Non-league Lincoln make FA Cup history"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/8ed73fb2a1275ff711f8e795cd357a96be5a8cdc4864d9529f2316f6dc320070_3893185-2-218x150.jpeg" alt="" title="Non-league Lincoln make FA Cup history"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/18/non-league-lincoln-make-fa-cup-history/" rel="bookmark" title="Non-league Lincoln make FA Cup history">Non-league Lincoln make FA Cup history</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/16/swimmers-make-a-splash-at-18th-iow-open-masters/" rel="bookmark" title="Swimmers Make A Splash At 18th IOW Open Masters"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/IMG_0464-218x150.jpg" alt="" title="Swimmers Make A Splash At 18th IOW Open Masters"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/16/swimmers-make-a-splash-at-18th-iow-open-masters/" rel="bookmark" title="Swimmers Make A Splash At 18th IOW Open Masters">Swimmers Make A Splash At 18th IOW Open Masters</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/16/swim-legend-grant-hackett-found-safe-and-well-after-missing-fears/" rel="bookmark" title="Swim legend Grant Hackett found &#8216;safe and well&#8217; after missing fears"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/cc73ca78185ffcbf4886063bbd0f7f80852af8bd1560a9704a7400e593089266_3891868-10-218x150.jpeg" alt="" title="Swim legend Grant Hackett found &#8216;safe and well&#8217; after missing fears"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/16/swim-legend-grant-hackett-found-safe-and-well-after-missing-fears/" rel="bookmark" title="Swim legend Grant Hackett found &#8216;safe and well&#8217; after missing fears">Swim legend Grant Hackett found &#8216;safe and well&#8217; after missing fears</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/16/mark-clattenburg-quits-premier-league-to-referee-in-saudi-arabia/" rel="bookmark" title="Mark Clattenburg quits Premier League to referee in Saudi Arabia"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/mark-clattenburg-referee_3782146-7-218x150.jpeg" alt="" title="Mark Clattenburg quits Premier League to referee in Saudi Arabia"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/16/mark-clattenburg-quits-premier-league-to-referee-in-saudi-arabia/" rel="bookmark" title="Mark Clattenburg quits Premier League to referee in Saudi Arabia">Mark Clattenburg quits Premier League to referee in Saudi Arabia</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58a98e4d720e1" data-td_block_id="td_uid_7_58a98e4d720e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58a98e4d720e1" data-td_block_id="td_uid_7_58a98e4d720e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082090"><a href="http://iwradio.co.uk/category/viral/">Viral</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1100240"><a href="http://iwradio.co.uk/product-category/offers">Offers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-2"> <article id="post-1156797" class="post-1156797 post type-post status-publish format-standard has-post-thumbnail hentry category-sky-news" itemscope itemtype="http://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <header class="td-post-title"><h1 class="entry-title">Ex-boxer Michael Watson hospitalised after &#8216;car-jacking&#8217; attack</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-19T00:00:00+00:00" >19th February 2017</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F&via=iwightradio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg&description=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg" data-caption=""><img width="640" height="380" class="entry-thumb td-modal-image" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg" alt="" title="Joshua and The Prizefighters"/></a></div><div id="fb-root"></div><p><strong><p>Former professional boxer Michael Watson has been attacked by men who sprayed him &quot;with ammonia&quot; in a car-jacking bid.</p><p></strong></p><p>Watson, who was left partially disabled after a near-fatal brain injury in 1991, was driving in Chingford, east London, with his carer Lennard Ballack when they were hit by a car from behind.</p><p>After getting out to speak to the people in the vehicle, Mr Ballack was sprayed in the face with a suspected noxious substance, believed to be ammonia.</p><div class="td-a-rec td-a-rec-id-content_inline  "></div><p>Mr Watson, 51, was then dragged out of the car and along the floor by the men, who sprayed Mr Ballack in the face again before leaving the scene in a different vehicle.</p><p>Mr Watson is also believed to have been sprayed with the substance during the attack on Thursday evening.</p><p>A spokesperson for the former Commonwealth middleweight champion said: Lennard&#8217;s suffering a bit &#8211; his eyes are not good. Michael is okay.</p><p>I think he is very, very sore, though. He got dragged along the road so some of the skin has broken badly.</p><p>In a statement, the Metropolitan Police said officers were called to reports of an attempted robbery.</p><p>A spokesperson added: Two men, aged in their 50s, informed officers that they had been sprayed in the face with a suspected noxious substance by two suspects who attempted to steal the car.</p><p>The male suspects fled the scene in a different vehicle.</p><p>The victims were assessed at the scene by the London Ambulance Service before being taken to an east London hospital for further treatment; their injuries are not life-threatening.</p><p>During a world title bout with Chris Eubank in 1991, Watson sustained a brain injury which left him in a coma for 40 days.</p><p>Following six operations to remove a blood clot, the 51-year-old spent six years as a wheelchair user before he regained his mobility.</p><p>In 1999, Watson was awarded a reported £1m in damages from the British Boxing Board of Control over the lack of medical procedures at the world title fight at White Hart Lane, north London.</p><p>(c) Sky News 2017: <a href=&quot;http://news.sky.com/story/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack-10773801&quot;>Ex-boxer Michael Watson hospitalised after &#8216;car-jacking&#8217; attack</a><br /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8705002920538302"
data-ad-slot="3253584167"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><style type="text/css">.usp-pro .usp-fieldset, .usp-pro
fieldset{border:0;margin:20px
0;padding:0}.usp-pro .usp-label, .usp-pro .usp-input, .usp-pro .usp-textarea, .usp-pro textarea, .usp-pro .usp-select, .usp-pro .usp-input-files, .usp-pro .usp-checkbox, .usp-pro .usp-checkboxes label, .usp-pro .usp-radio label, .usp-pro .usp-preview, .usp-pro .usp-contact-cc{float:none;clear:both;display:block;width:99%;box-sizing:border-box;font-size:16px}.usp-pro .usp-checkbox .usp-input, .usp-pro .usp-checkboxes input[type="checkbox"], .usp-pro .usp-input-agree, .usp-pro .usp-remember, .usp-pro .usp-label-agree, .usp-pro .usp-label-remember{float:none;clear:none;display:inline-block;width:auto;box-sizing:border-box;vertical-align:middle;font-size:16px}.usp-pro .usp-contact-cc{margin:20px
0;font-size:16px}.usp-pro .usp-submit{margin:10px
0;font-size:16px}.usp-pro .usp-agree-toggle, .usp-pro .usp-add-another{margin:5px
0 0 0;cursor:pointer;font-size:14px}.usp-pro .usp-agree-toggle:hover{text-decoration:underline}.usp-pro .usp-agree-terms{padding:10px
0;font-size:13px}.usp-pro .usp-preview{overflow:hidden}.usp-pro .usp-preview
div{float:left;width:200px;height:100px;overflow:hidden;margin:10px
10px 0 0}.usp-pro .usp-preview div
a{display:block;width:100%;height:100%}.usp-pro .usp-input-files{margin:5px
0;line-height:1;font-size:14px}.usp-pro .usp-form-errors{margin:20px
0;font-size:16px}.usp-pro .usp-error{color:#c66}.usp-pro .usp-error-field{border-color:#c66;background-color:#fef9f9}.usp-pro, .usp-pro ul, .usp-pro p, .usp-pro
code{font-size:16px}.usp-pro .usp-contact-cc{font-size:14px}.usp-hidden{display:none}.wp-editor-wrap{width:99%}.wp-editor-container{border:1px
solid #e5e5e5}.wp-editor-area.usp-error-field{border:1px
solid #c66}</style><div class="usp-pro-form"><p></p><div id="usp-pro" class="usp-pro usp-form-1091729"><form id="usp-form-1091729" class="usp-form" method="post" enctype="multipart/form-data" action="" data-validate="parsley" data-persist="garlic" novalidate><hr /><h4><strong>Send Isle of Wight Radio your Isle of Wight Photos, Videos or news</strong></h4><p>We want to hear your news and see your photos and videos, so we have made it so easy for you to send us your content. If you would like a credit, don&#8217;t forget to tell us who you are. If you&#8217;d rather stay anonymous, that&#8217;s OK too. Just don&#8217;t fill in the name and email. It&#8217;s easy to send you file or information.</p><fieldset class="usp-fieldset usp-fieldset-default"> <label for="usp-name" class="usp-label usp-label-name">Your Name</label><br /> <input name="usp-name" id="usp-name" type="text" value="" data-required="false" maxlength="99" placeholder="Your Name" class="usp-input usp-input-name" /><br /></fieldset><fieldset class="usp-fieldset usp-fieldset-default"> <label for="usp-email" class="usp-label usp-label-email">Email Address</label><br /> <input name="usp-email" id="usp-email" type="text" value="" data-required="false" maxlength="99" placeholder="Email Address" class="usp-input usp-input-email" /><br /></fieldset><fieldset class="usp-fieldset usp-fieldset-default"> <label for="usp-title" class="usp-label usp-label-title">Post Title</label><br /> <input name="usp-title" id="usp-title" type="text" value="" data-required="false" maxlength="99" placeholder="Post Title" class="usp-input usp-input-title" /><br /></fieldset><fieldset class="usp-fieldset usp-fieldset-default"><div id="usp-files-wrap" class="usp-files"> <label for="usp-files" class="usp-label usp-label-files">File(s)</label></p><div class="usp-input-wrap"> <input name="usp-files[]" id="usp-files" type="file" maxlength="255" data-required="false" data-file="1" placeholder="File(s)" class="usp-input usp-input-files add-another multiple" /></p><div class="usp-add-another"><a href="#">Add another file</a></div></div><p><input type="hidden" name="usp-file-limit" class="usp-file-limit" value="5" /><br /> <input type="hidden" name="usp-file-count" class="usp-file-count" value="1" /></div><div class="usp-preview"></div></fieldset><fieldset class="usp-fieldset usp-fieldset-default"> <label for="usp-content" class="usp-label usp-label-content">Post Content</label><br /><textarea name="usp-content" id="usp-content" rows="5" cols="30" maxlength="999" data-required="false" placeholder="Post Content" class="usp-input usp-textarea usp-input-content"></textarea><br /></fieldset><fieldset class="usp-fieldset usp-fieldset-default"> <script>jQuery(document).ready(function($){ $(".usp-agree-terms").hide(); });</script></p><div class="usp-agree"> <input name="usp-agree" id="usp-agree" type="checkbox" required="required" data-required="true" class="usp-input usp-input-agree"   /> <label for="usp-agree" class="usp-label usp-label-agree">Accept Terms and Conditions</label><br /> <input type="hidden" name="usp-agree-required" value="1" /></p><div class="usp-agree-toggle">By ticking this box you agree to our terms and conditions</div><div class="usp-agree-terms">Put terms here.</div></div></fieldset><fieldset class="usp-fieldset usp-fieldset-default"> <input type="submit" class="usp-submit usp-submit-default" value="Send to Isle of WIght Radio" /><br /></fieldset><div class="usp-hidden"> <input type="hidden" name="PHPSESSID" value="ta4l7ut0mgja7vn20tu5q2v730" /><br /> <input type="text" name="usp-verify" id="verify" value="" style="display:none;" class="exclude" /><br /> <input type="hidden" id="usp_form_submit" name="usp_form_submit" value="3ea3134658" /><br /> <input type="hidden" name="usp-form-id" value="1091729" /></div></form></div></div><h3>Comments</h3><p><fb:comments-count href=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" data-numposts="15" data-width="100%" data-colorscheme="light"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg&description=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ex-boxer+Michael+Watson+hospitalised+after+%E2%80%98car-jacking%E2%80%99+attack%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F02%2F19%2Fex-boxer-michael-watson-hospitalised-after-car-jacking-attack%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/" data-text="Ex-boxer Michael Watson hospitalised after &#8216;car-jacking&#8217; attack" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://iwradio.co.uk/2017/02/18/woman-charged-after-isle-of-wight-medina-crash/">Woman Charged After Isle Of Wight Medina Crash</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://iwradio.co.uk/2017/02/19/firestone-copse-tree-work-starts/">Firestone Copse Tree Work Starts</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iwradio.co.uk/author/skynews/">skynews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="skynews"></span><meta itemprop="datePublished" content="2017-02-19T00:00:00+00:00"><meta itemprop="dateModified" content="2017-02-19T08:01:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iwradio.co.uk/2017/02/19/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr-logo-retina-90-300x99.jpg"></span><meta itemprop="name" content="Isle Of Wight Radio"></span><meta itemprop="headline " content="Ex-boxer Michael Watson hospitalised after &#039;car-jacking&#039; attack"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/michael-watson-boxing-middleweight_3438513.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="380"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_14_58a98e4dd1ab1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_58a98e4dd1ab1" ><script>var block_td_uid_14_58a98e4dd1ab1 = new tdBlock();
block_td_uid_14_58a98e4dd1ab1.id = "td_uid_14_58a98e4dd1ab1";
block_td_uid_14_58a98e4dd1ab1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58a98e4dd1ab1_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1156797,"live_filter_cur_post_author":"51"}';
block_td_uid_14_58a98e4dd1ab1.td_column_number = "3";
block_td_uid_14_58a98e4dd1ab1.block_type = "td_block_related_posts";
block_td_uid_14_58a98e4dd1ab1.post_count = "3";
block_td_uid_14_58a98e4dd1ab1.found_posts = "1853";
block_td_uid_14_58a98e4dd1ab1.header_color = "";
block_td_uid_14_58a98e4dd1ab1.ajax_pagination_infinite_stop = "";
block_td_uid_14_58a98e4dd1ab1.max_num_pages = "618";
tdBlocksArray.push(block_td_uid_14_58a98e4dd1ab1);</script><h4 class="td-related-title"><a id="td_uid_15_58a98e4dd5a77" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_58a98e4dd1ab1" href="#">RELATED ARTICLES</a><a id="td_uid_16_58a98e4dd5ac3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_58a98e4dd1ab1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_58a98e4dd1ab1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/malaysian-police-hunt-four-more-suspects-over-kim-jong-nam-killing/" rel="bookmark" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/52310a48eeafc7947dd112b55ab224623012a028e7895e66e56df4c22fedc9ca_3890854-218x150.jpeg" alt="" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/malaysian-police-hunt-four-more-suspects-over-kim-jong-nam-killing/" rel="bookmark" title="Malaysian police hunt four more suspects over Kim Jong-Nam killing">Malaysian police hunt four more suspects over Kim Jong-Nam killing</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/trump-launches-fresh-attack-on-dishonest-media-at-florida-rally/" rel="bookmark" title="Trump launches fresh attack on &#8216;dishonest media&#8217; at Florida rally"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/d38a739133be7606b332b21597a00676528cf764b8119f679ca6c288c22191aa_3893589-218x150.jpeg" alt="" title="Trump launches fresh attack on &#8216;dishonest media&#8217; at Florida rally"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/trump-launches-fresh-attack-on-dishonest-media-at-florida-rally/" rel="bookmark" title="Trump launches fresh attack on &#8216;dishonest media&#8217; at Florida rally">Trump launches fresh attack on &#8216;dishonest media&#8217; at Florida rally</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/19/scientists-find-way-to-erase-painful-memories-for-ptsd-sufferers-addicts-and-others-2/" rel="bookmark" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/ae8c1181564bf3f481527070b3eaa4af8ed3a173ec2029a7e25905b4aab3b378_3893619-218x150.jpeg" alt="" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/19/scientists-find-way-to-erase-painful-memories-for-ptsd-sufferers-addicts-and-others-2/" rel="bookmark" title="Scientists find way to erase painful memories for PTSD sufferers, addicts and others">Scientists find way to erase painful memories for PTSD sufferers, addicts and others</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58a98e4dd1ab1" data-td_block_id="td_uid_14_58a98e4dd1ab1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58a98e4dd1ab1" data-td_block_id="td_uid_14_58a98e4dd1ab1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-8705002920538302"
data-ad-slot="3253584167"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><aside class="widget advads-widget"><div class="block-title"><span>Advertisement</span></div><div style="text-align: center; " data-id="3523" class="advads-track" id="advads-78382999"><div id='div-gpt-ad-1478880430394-12'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-12'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('3523', 'ad', null);</script></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_17_58a98e4ddc0c9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_58a98e4ddc0c9" ><script>var block_td_uid_17_58a98e4ddc0c9 = new tdBlock();
block_td_uid_17_58a98e4ddc0c9.id = "td_uid_17_58a98e4ddc0c9";
block_td_uid_17_58a98e4ddc0c9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"Must Read","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_58a98e4ddc0c9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_58a98e4ddc0c9.td_column_number = "1";
block_td_uid_17_58a98e4ddc0c9.block_type = "td_block_8";
block_td_uid_17_58a98e4ddc0c9.post_count = "5";
block_td_uid_17_58a98e4ddc0c9.found_posts = "116";
block_td_uid_17_58a98e4ddc0c9.header_color = "#";
block_td_uid_17_58a98e4ddc0c9.ajax_pagination_infinite_stop = "";
block_td_uid_17_58a98e4ddc0c9.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_17_58a98e4ddc0c9);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Must Read</span></h4></div><div id=td_uid_17_58a98e4ddc0c9 class="td_block_inner"><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/18/ancient-microbes-found-trapped-in-crystals-in-mexican-cave-system-2/" rel="bookmark" title="Ancient microbes found trapped in crystals in Mexican cave system"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/770c51b4b4fe363a7a8906fb3a58ea8c565fc37fb02210e458aa2e88b686af9f_3893063-3-100x70.jpeg" alt="" title="Ancient microbes found trapped in crystals in Mexican cave system"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/18/ancient-microbes-found-trapped-in-crystals-in-mexican-cave-system-2/" rel="bookmark" title="Ancient microbes found trapped in crystals in Mexican cave system">Ancient microbes found trapped in crystals in Mexican cave system</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-18T00:00:00+00:00" >18th February 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/16/isle-wight-festival-royal-appointment/" rel="bookmark" title="Isle Of Wight Festival By Royal Appointment?"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/16665518_1258440684191375_1258221774310527973_o-100x70.jpg" alt="" title="Isle Of Wight Festival By Royal Appointment?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/16/isle-wight-festival-royal-appointment/" rel="bookmark" title="Isle Of Wight Festival By Royal Appointment?">Isle Of Wight Festival By Royal Appointment?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-16T19:01:27+00:00" >16th February 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/14/confused-car-driver-takes-wrong-turn-down-steps-in-central-london/" rel="bookmark" title="&#8216;Confused&#8217; car driver takes wrong turn down steps in central London"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/a3418adcc3db86810977c4782a367ca74b36a08215f44d4e64f4d4c3c360e14d_3890866-15-100x70.jpeg" alt="" title="&#8216;Confused&#8217; car driver takes wrong turn down steps in central London"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/14/confused-car-driver-takes-wrong-turn-down-steps-in-central-london/" rel="bookmark" title="&#8216;Confused&#8217; car driver takes wrong turn down steps in central London">&#8216;Confused&#8217; car driver takes wrong turn down steps in central London</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T00:00:00+00:00" >14th February 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/14/hefners-playboy-magazine-brings-back-naked-women-to-bare-all-once-again/" rel="bookmark" title="Hefner&#8217;s Playboy magazine brings back naked women to bare all once again"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/2fdd3f74b88768ab7d9d7afa15d9eb4a5d522b69670cd2a86243a88d489aaa31_3890724-15-100x70.jpeg" alt="" title="Hefner&#8217;s Playboy magazine brings back naked women to bare all once again"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/14/hefners-playboy-magazine-brings-back-naked-women-to-bare-all-once-again/" rel="bookmark" title="Hefner&#8217;s Playboy magazine brings back naked women to bare all once again">Hefner&#8217;s Playboy magazine brings back naked women to bare all once...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T00:00:00+00:00" >14th February 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_7 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/02/13/newspaper-apologises-after-using-baldwin-snl-photo-instead-of-trump/" rel="bookmark" title="Newspaper apologises after using Baldwin SNL photo instead of Trump"><img width="100" height="70" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/cb6872c1f01684ea19043bcee3ecb7aeccb8bd1e61985bf29faae61a1ef4c4e1_3889599-21-100x70.jpeg" alt="" title="Newspaper apologises after using Baldwin SNL photo instead of Trump"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/02/13/newspaper-apologises-after-using-baldwin-snl-photo-instead-of-trump/" rel="bookmark" title="Newspaper apologises after using Baldwin SNL photo instead of Trump">Newspaper apologises after using Baldwin SNL photo instead of Trump</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-13T00:00:00+00:00" >13th February 2017</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_17_58a98e4ddc0c9" data-td_block_id="td_uid_17_58a98e4ddc0c9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <aside class="widget widget_recent_entries"><div class="block-title"><span>Recent Posts</span></div><ul><li> <a href="http://iwradio.co.uk/2017/02/19/sandman-snowman-comes-shanklin/">Sandman Snowman Comes To Shanklin</a></li><li> <a href="http://iwradio.co.uk/2017/02/19/firestone-copse-tree-work-starts/">Firestone Copse Tree Work Starts</a></li><li> <a href="http://iwradio.co.uk/2017/02/19/fa-urged-to-help-pay-for-checks-on-grassroots-football-volunteers/">FA urged to help pay for checks on grassroots football volunteers</a></li><li> <a href="http://iwradio.co.uk/2017/02/19/sundays-national-newspaper-front-pages-13/">Sunday&#8217;s national newspaper front pages</a></li><li> <a href="http://iwradio.co.uk/2017/02/19/copeland-and-stoke-on-trent-central-by-elections-will-be-decided-by-turnout/">Copeland and Stoke-on-Trent Central by-elections will be decided by turnout</a></li></ul> </aside> <aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><ul><li class="cat-item cat-item-44"><a href="http://iwradio.co.uk/category/celebrity/" >Celebrity</a></li><li class="cat-item cat-item-50"><a href="http://iwradio.co.uk/category/features/" >Features</a></li><li class="cat-item cat-item-31"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/" >Isle of Wight News</a></li><li class="cat-item cat-item-49"><a href="http://iwradio.co.uk/category/info/" >Local Info</a></li><li class="cat-item cat-item-104"><a href="http://iwradio.co.uk/category/sport/local-sport-2/" >Local Sport</a></li><li class="cat-item cat-item-103"><a href="http://iwradio.co.uk/category/sport/national-sport/" >National Sport</a></li><li class="cat-item cat-item-29"><a href="http://iwradio.co.uk/category/news/" >News</a></li><li class="cat-item cat-item-30"><a href="http://iwradio.co.uk/category/photos/" >Photos</a></li><li class="cat-item cat-item-43"><a href="http://iwradio.co.uk/category/news/sky-news/" >Sky News</a></li><li class="cat-item cat-item-45"><a href="http://iwradio.co.uk/category/sport/" >Sport</a></li><li class="cat-item cat-item-47"><a href="http://iwradio.co.uk/category/news/tech/" >Tech</a></li><li class="cat-item cat-item-1"><a href="http://iwradio.co.uk/category/uncategorised/" >Uncategorised</a></li><li class="cat-item cat-item-46"><a href="http://iwradio.co.uk/category/viral/" >Viral</a></li></ul> </aside></div></div></div> </article></div></div>  <script>if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}</script> <div class="td-footer-wrapper td-footer-template-13"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " data-id="3551" class="advads-track" id="advads-947132723"><div id='div-gpt-ad-1478880430394-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-0'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('3551', 'ad', null);</script> </div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3734"><a href="http://iwradio.co.uk/privacy-policy/">Privacy Policy</a></li><li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3735"><a href="http://iwradio.co.uk/public-file/">Public File</a></li><li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3736"><a href="http://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Isle of Wight Radio 2017 powered by Harpoonconnect</div></div></div></div></div> <script type="text/html" id="tmpl-wp-playlist-current-item"><# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div></script> <script type="text/html" id="tmpl-wp-playlist-item"><div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div></script> <!--[if IE 7]><style>.wpv-pagination{*zoom:1}</style><![endif]--> <script>(function ( $, kast ) {
            kast.asset = {};
            kast.asset.css = {};
            kast.asset.css.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css';

            kast.asset.js = {};
            kast.asset.js.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js';
            kast.asset.js.jquery = 'http://iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4';

            kast.host = '5.39.68.114';
            kast.port = 8016,
            kast.protocol = 'http';
            kast.version = 1;
            kast.sid = 1;
            kast.statsPath = 'stats';
            kast.playedPath = 'played';
            kast.directStreamURL = 'http://rp.xrad.io/?id=msh5';
            kast.ui = 'transparent';
            kast.theme = 'dynamic';
            kast.colors = {primary: 'green', accent: 'black'};
            kast.startTemplate = 'minimized';
            kast.position = 'right';
            kast.container = 'body';
            kast.autoPlay = false;
            kast.autoUpdate = false;
            kast.artwork = ['http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/640logo.jpg', 'http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/64logo.jpg'];
            kast.statusBar = true;
            kast.minimizeMaximize = false;
            kast.muteUnmute = false;
            kast.startMuted = false;
            kast.serverInfo = false;
            kast.played = false;
            kast.currentTrack = 'Isle Of Wight';
            kast.currentArtist = 'The Island Favourite';
            kast.playedTracks = false;
            kast.playedArtists = false;
            kast.offlineCheck = false;
            kast.mobileCare = ['medium'];
            kast.language = {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Isle Of Wight', unknownArtistText: ''};
            kast.irrelevantWords = ["feat.", "ft.", "Feat.", "Ft."];
            kast.overHTTPS = false;
            kast.direct = false;
            kast.continuous = true;
            kast.betaProxies = true;
            kast.onReady = function () {};
            kast.onAudioLoad = function () {};
            kast.onMobile = function () {};
            kast.onPlay = function () {};
            kast.onPause = function () {};
            kast.onStop = function () {};
            kast.onMute = function () {};
            kast.onUnmute = function () {};
            kast.onMinimize = function () {};
            kast.onMaximize = function () {};
            kast.onUpdate = function () {};
            kast.onUpdateAll = function () {};
            kast.onCurrentArtwork = function () {};
            kast.onPlayedArtworks = function () {};
            kast.onCurrentInfo = function () {};
            kast.onPlayedInfo = function () {};
            kast.onDynamicColors = function () {};
            kast.onDynamicColorsContrast = function () {};
            kast.onDynamicTheme = function () {};

            try {
                $.kast( kast );
            } catch (ex) { }
        }( jQuery, window.kast = window.kast || {} ));</script> 
<style type="text/css" media="screen">.td-page-title{display:none}.wptpa_cover_viewer{height:45px !important}.wptpa_wrapper
.wptpa_heading{padding:0
!important;font-size:12px !important;height:14px !important;line-height:19px !important}.wptpa_additional_controls{padding:0
!important;height:30px !important;width:20% !important}.wptpa_wrapper
.wptpa_controls{min-height:30px !important}.wptpa_wrapper
.wptpa_additional_controls{top:-8px;display:none !important}.wptpa_wrapper .wptpa_current, .wptpa_wrapper
.wptpa_duration{display:none !important}.wptpa_wrapper
.wptpa_seek{height:5px !important;margin-top:2px !important}.wptpa_marquee{width:100% !important}.wptpa_wrapper
.wptpa_cover_viewer{position:relative;overflow:hidden;min-width:45px !important;height:45px !important;-webkit-box-flex:0 0 80px !important;-moz-box-flex:0 0 80px !important;-webkit-flex:0 0 80px !important;-ms-flex:0 0 80px !important;flex:0 0 80px !important}.wptpa_cover{height:45px !important;width:60px !important}.wptpa_share{display:none !important}.wptpa_wrapper{margin-bottom:-25px !important;z-index:4354 !important}.wptpa_wrapper
.wptpa_heading{height:16px !important}.wptpa_playback{margin-top:-5px}.wptpa_wrapper.wptpa_compact{max-width:100%}.wptpa_open_nw{display:none !important}.td-sub-footer-container{padding-bottom:85px}.show-card p,.on-air-show-desc,.on-air-dj-names{font-size:12px!important;line-height:16px!important;color:#aaa}#master-genre-list{display:none !important}.td-post-template-3 .td-post-header .entry-title{color:#fff !important}.big-grids .featured-title h2,.td-post-header{text-shadow:rgba( 0, 0, 0, .5 ) 0 1px 1px}.td-module-comments{display:none}.td-post-template-7 .td-post-header .entry-title{color:#fff !important}.mpu-derek{height:250px !important;width:300px !important;margin:0
auto}.background-skin-ad
iframe{height:100%;width:100%}.background-skin-ad
div{height:100%;width:100%}.background-skin-ad{height:100% !important;width:100% !important}.background-skin-ad-holder .advads-track{height:100vh;width:100%;position:fixed}@media (min-width: 1019px) and (max-width: 1350px){.td-header-wrap-ad .td_block_big_grid_3 .td-medium-thumb .td-module-thumb{height:194px !important;width:400px !important}.td-header-wrap-ad .td_block_big_grid_3 .td-small-thumb .td-module-thumb{width:198px !important;height:151px !important}.td-header-wrap-ad .td_block_big_grid_3 .td-big-thumb .td-module-thumb{width:390px !important;height:348px !important}.td-header-wrap-ad #derek-was-ere{width:819px;margin:0
auto}.td-header-wrap-ad .td-pb-article-list{width:860px}.td-header-wrap-ad .td-ss-main-sidebar{position:static !important}}@media (min-width: 1019px) and (max-width: 1350px){.td-header-style-8 .td-header-top-menu{margin-left:4% !important}}.td-image-gap-5{margin:0px}.td-header-wrap-ad{width:79%;margin:0
auto}.td-header-wrap-ad .td-affix{width:79%}.td-header-wrap-ad .td-header-top-menu{margin-left:27%}.td-header-wrap-ad .td-header-sp-logo{width:22%}.td-header-wrap-ad
.radioheader{width:35%}.td-header-wrap-ad .radioheader-social-btns{width:211px;left:116%}.td-header-wrap-ad .header-search-wrap .td-icon-search{position:relative;right:132px}.td-header-wrap-ad .td-header-sp-logo
img{margin-left:10px}.td-header-wrap-ad .td-affix{display:block}.on-air-dj-avatar{width:100px}.on-air-dj-avatar
img{width:80px;height:80px}.on-air-dj-avatar{background-color:#FFF;height:100%}.td-header-wrap .td-header-menu-wrap-full{top:0px;border-top:none}#map{max-width:100%}.placement_223069_0_iframe{margin-bottom:-300px}.td-a-rec-id-custom_ad_1>div{margin-bottom:0px}@media (min-width: 768px) and (max-width: 1018px){.wptpa_cover_viewer,.wptpa_social_share{display:none}.wptpa_wrapper
.wptpa_controls{padding:0
0 0 10px}.wptpa_wrapper.wptpa_compact{max-width:100% !important}.wptpa_wrapper
.wptpa_heading{top:35px !important}.wptpa_wrapper.wptpa_compact
.wptpa_main_controls{height:30px}.wptpa_wrapper.wptpa_compact
.wptpa_player{margin-bottom:20px}}@media (max-width: 767px){.wptpa_cover_viewer,.wptpa_social_share{display:none}.wptpa_wrapper
.wptpa_controls{padding:0
0 0 10px}.wptpa_wrapper.wptpa_compact{max-width:100% !important}.wptpa_wrapper
.wptpa_heading{top:35px !important;display:none}.wptpa_wrapper.wptpa_compact
.wptpa_main_controls{height:30px !important}}</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/harpoon/public/js/plugin/popup.js?ver=1.0.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/19\/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/19\/ex-boxer-michael-watson-hospitalised-after-car-jacking-attack\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.3.1.2'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.1.1'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/i18n/jquery.ui.datepicker-en-GB.js?ver=2.1'></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/backbone.min.js?ver=1.2.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/mediaelement/wp-playlist.min.js'></script> <script type='text/javascript'>/*  */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/iwradio.co.uk\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/*  */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.3'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-embed.min.js'></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=488390501239538&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1487507022 -->