<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<title>Planning Applications For The Isle Of Wight | Isle Of Wight Radio</title>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="//iwradio.co.uk/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
<meta property="og:image" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg" /><meta name="author" content="Jamie White">
<link rel="icon" type="image/png" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/08/iwr-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/152x152-150x150.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//139.59.167.165/iwradio/wp-content/uploads/sites/3/2016/09/144x144.png" /><link rel='dns-prefetch' href='//iwradio.co.uk' />
<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Feed" href="//iwradio.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Comments Feed" href="//iwradio.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio &raquo; Planning Applications For The Isle Of Wight Comments Feed" href="//iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kastCSS-css' href='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmpci-public-style-css' href='//iwradio.co.uk/wp-content/plugins/wp-modal-popup-with-cookie-integration/assets/css/wmpci-public.css?ver=1.2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css' href='//iwradio.co.uk/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pac-styles-css' href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/pac.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pac-layout-styles-css' href='//iwradio.co.uk/wp-content/plugins/woocommerce-product-archive-customiser/assets/css/layout.css?ver=4.8.1' type='text/css' media='only screen and (min-width: 768px)' />
<link rel='stylesheet' id='woocommerce-layout-css' href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-indeed-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.28.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='//iwradio.co.uk/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='//iwradio.co.uk/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/29\/planning-applications-for-the-isle-of-wight\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"http:\/\/iwradio.co.uk","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2017","09","29","planning-applications-for-the-isle-of-wight"],"Category":["Local Info","Other News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='//iwradio.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//iwradio.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//iwradio.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Is This Right? New Road Arrows Are Confusing Isle Of Wight Drivers' href='//iwradio.co.uk/2017/09/28/is-this-right-new-road-arrows-are-confusing-isle-of-wight-drivers/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 2.6.2" />
<link rel="canonical" href="//iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" />
<link rel='shortlink' href='//iwradio.co.uk/?p=1203795' />
<link rel="alternate" type="application/json+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F" />
<link rel="alternate" type="text/xml+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F&#038;format=xml" />
<!DOCTYPE HTML>
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8">
<title>Widgets Magazine</title>
<style type="text/css" media="screen"> 
</style>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/JumboLeaderboard_News', [[970, 250], [970, 90], [1068, 90], [728, 90], [1068, 250]], 'div-gpt-ad-1485185595121-0').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8705002920538302",
    enable_page_level_ads: true
  });
</script>
</head>
<!DOCTYPE HTML>
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8">
<title>Widgets Magazine</title>
<style type="text/css" media="screen"> 
</style>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47523257/Skin_Home_IWR', [1, 1], 'div-gpt-ad-1481719522281-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head>
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8705002920538302",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/iwradio/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><meta property="fb:app_id" content="488390501239538" /><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#80bb2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.iwsteamrailway.co.uk\/";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<style>.async-hide { opacity: 0 !important}</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TWTQ9D8':true});</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-16152156-1', 'auto');
ga('require', 'GTM-TWTQ9D8');
ga('send', 'pageview');
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-1203795 single-format-standard wc-pac-hide-sale-flash planning-applications-for-the-isle-of-wight single_template_3 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

</div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwightradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-has-children menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li>
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/business-news/">Business News</a></li>
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/other-news/">Other News</a></li>
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a></li>
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/news/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li>
<li class="menu-item-0"><a href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1086407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li>
<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li>
<li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li>
</ul>
</li>
<li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li>
<li id="menu-item-1082678" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li>
<li id="menu-item-1097349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li>
<li id="menu-item-1138253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="//iwradio.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://iwradio.co.uk/">
<img src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/07/HOME-logo.png" alt="Isle of Wight Radio" title="Isle of Wight Radio" />
<span class="td-visual-hidden">Isle Of Wight Radio</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-top: 20px; " id="advads-1716927595">
<div id='div-gpt-ad-1478880430394-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-3'); });
</script>
</div>
</div> <div style="text-align: center; " id="advads-445989340">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215422 = window.plc215422 || 0;
document.write('<'+'div id="placement_215422_'+plc215422+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215422, [728,90], 'placement_215422_'+opt.place, opt); }, opt: { place: plc215422++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://iwradio.co.uk/">
<img class="td-retina-data" data-retina="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr_digital_Logo_mobile.png" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/02/iwr_digital_Logo_mobile_retina.png" alt="Isle of Wight Radio" title="Isle of Wight Radio" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://iwradio.co.uk/">
<img src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/07/HOME-logo.png" alt="Isle of Wight Radio" title="Isle of Wight Radio" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-mega-menu menu-item-3443"><a href="http://iwradio.co.uk/category/news/isle-of-wight-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59cd84dd14099_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_59cd84dd14099"><script>var block_td_uid_2_59cd84dd14099 = new tdBlock();
block_td_uid_2_59cd84dd14099.id = "td_uid_2_59cd84dd14099";
block_td_uid_2_59cd84dd14099.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59cd84dd14099_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59cd84dd14099.td_column_number = "3";
block_td_uid_2_59cd84dd14099.block_type = "td_block_mega_menu";
block_td_uid_2_59cd84dd14099.post_count = "4";
block_td_uid_2_59cd84dd14099.found_posts = "14923";
block_td_uid_2_59cd84dd14099.header_color = "";
block_td_uid_2_59cd84dd14099.ajax_pagination_infinite_stop = "";
block_td_uid_2_59cd84dd14099.max_num_pages = "3731";
tdBlocksArray.push(block_td_uid_2_59cd84dd14099);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_3_59cd84dd1658f" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="" href="http://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_4_59cd84dd16775" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="31" href="http://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_5_59cd84dd169c7" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="2890" href="http://iwradio.co.uk/category/news/isle-of-wight-news/business-news/">Business News</a><a class="mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_6_59cd84dd16c77" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="3265" href="http://iwradio.co.uk/category/news/other-news/">Other News</a><a class="mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_7_59cd84dd16ec1" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="43" href="http://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_2_59cd84dd14099" id="td_uid_8_59cd84dd17118" data-td_block_id="td_uid_2_59cd84dd14099" data-td_filter_value="47" href="http://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_2_59cd84dd14099 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" rel="bookmark" title="Planning Applications For The Isle Of Wight"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044-218x150.jpg" alt="" title="Planning Applications For The Isle Of Wight" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" rel="bookmark" title="Planning Applications For The Isle Of Wight">Planning Applications For The Isle Of Wight</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/is-this-right-new-road-arrows-are-confusing-isle-of-wight-drivers/" rel="bookmark" title="Is This Right? New Road Arrows Are Confusing Isle Of Wight Drivers"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/IMG_6119-001-218x150.jpg" alt="" title="Is This Right? New Road Arrows Are Confusing Isle Of Wight Drivers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/is-this-right-new-road-arrows-are-confusing-isle-of-wight-drivers/" rel="bookmark" title="Is This Right? New Road Arrows Are Confusing Isle Of Wight Drivers">Is This Right? New Road Arrows Are Confusing Isle Of Wight&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/watch-sneaky-toddler-steals-prince-harrys-popcorn/" rel="bookmark" title="WATCH: Sneaky Toddler Steals Prince Harry&#8217;s Popcorn"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/Fullscreen-capture-28092017-171342-218x150.jpg" alt="" title="WATCH: Sneaky Toddler Steals Prince Harry&#8217;s Popcorn" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/watch-sneaky-toddler-steals-prince-harrys-popcorn/" rel="bookmark" title="WATCH: Sneaky Toddler Steals Prince Harry&#8217;s Popcorn">WATCH: Sneaky Toddler Steals Prince Harry&#8217;s Popcorn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/low-flying-plane-off-the-isle-of-wight-is-oil-spill-response/" rel="bookmark" title="Low Flying Plane Off The Isle Of Wight Is Oil Spill Response"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_452644657-218x150.jpg" alt="" title="Low Flying Plane Off The Isle Of Wight Is Oil Spill Response" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/low-flying-plane-off-the-isle-of-wight-is-oil-spill-response/" rel="bookmark" title="Low Flying Plane Off The Isle Of Wight Is Oil Spill Response">Low Flying Plane Off The Isle Of Wight Is Oil Spill&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59cd84dd14099" data-td_block_id="td_uid_2_59cd84dd14099"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59cd84dd14099" data-td_block_id="td_uid_2_59cd84dd14099"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1818"><a href="http://iwradio.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59cd84dd1b337_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_9_59cd84dd1b337"><script>var block_td_uid_9_59cd84dd1b337 = new tdBlock();
block_td_uid_9_59cd84dd1b337.id = "td_uid_9_59cd84dd1b337";
block_td_uid_9_59cd84dd1b337.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59cd84dd1b337_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59cd84dd1b337.td_column_number = "3";
block_td_uid_9_59cd84dd1b337.block_type = "td_block_mega_menu";
block_td_uid_9_59cd84dd1b337.post_count = "4";
block_td_uid_9_59cd84dd1b337.found_posts = "1089";
block_td_uid_9_59cd84dd1b337.header_color = "";
block_td_uid_9_59cd84dd1b337.ajax_pagination_infinite_stop = "";
block_td_uid_9_59cd84dd1b337.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_9_59cd84dd1b337);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_59cd84dd1b337" id="td_uid_10_59cd84dd1d12c" data-td_block_id="td_uid_9_59cd84dd1b337" data-td_filter_value="" href="http://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_9_59cd84dd1b337" id="td_uid_11_59cd84dd1d31b" data-td_block_id="td_uid_9_59cd84dd1b337" data-td_filter_value="104" href="http://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_9_59cd84dd1b337" id="td_uid_12_59cd84dd1d55e" data-td_block_id="td_uid_9_59cd84dd1b337" data-td_filter_value="103" href="http://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_9_59cd84dd1b337 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/joseph-parker-to-pursue-unification-clash-with-anthony-joshua/" rel="bookmark" title="Joseph Parker to pursue unification clash with Anthony Joshua"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/skysports-joseph-parker-boxing_4112307-218x150.jpeg" alt="" title="Joseph Parker to pursue unification clash with Anthony Joshua" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/joseph-parker-to-pursue-unification-clash-with-anthony-joshua/" rel="bookmark" title="Joseph Parker to pursue unification clash with Anthony Joshua">Joseph Parker to pursue unification clash with Anthony Joshua</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/ecb-confirms-it-has-seen-alleged-video-of-ben-stokes-in-a-brawl/" rel="bookmark" title="ECB confirms it has seen alleged video of Ben Stokes in a brawl"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/skysports-cricket-ben-stokes-england-windies-west-indies-second-test_4082737-218x150.jpeg" alt="" title="ECB confirms it has seen alleged video of Ben Stokes in a brawl" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/ecb-confirms-it-has-seen-alleged-video-of-ben-stokes-in-a-brawl/" rel="bookmark" title="ECB confirms it has seen alleged video of Ben Stokes in a brawl">ECB confirms it has seen alleged video of Ben Stokes in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/28/tiger-woods-says-it-is-possible-he-may-not-play-competitive-golf-again/" rel="bookmark" title="Tiger Woods says it is possible he may not play competitive golf again"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/skysports-tiger-woods-golf-presidents-cup_4112541-218x150.jpeg" alt="" title="Tiger Woods says it is possible he may not play competitive golf again" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/28/tiger-woods-says-it-is-possible-he-may-not-play-competitive-golf-again/" rel="bookmark" title="Tiger Woods says it is possible he may not play competitive golf again">Tiger Woods says it is possible he may not play competitive&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://iwradio.co.uk/2017/09/27/jason-roy-and-sam-billings-in-line-for-england-recall-for-fourth-odi-against-windies/" rel="bookmark" title="Jason Roy and Sam Billings in line for England recall for fourth ODI against Windies"><img width="218" height="150" class="entry-thumb" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/skysports-jos-buttler-jason-roy-england_4111262-218x150.jpeg" alt="" title="Jason Roy and Sam Billings in line for England recall for fourth ODI against Windies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://iwradio.co.uk/2017/09/27/jason-roy-and-sam-billings-in-line-for-england-recall-for-fourth-odi-against-windies/" rel="bookmark" title="Jason Roy and Sam Billings in line for England recall for fourth ODI against Windies">Jason Roy and Sam Billings in line for England recall for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59cd84dd1b337" data-td_block_id="td_uid_9_59cd84dd1b337"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_59cd84dd1b337" data-td_block_id="td_uid_9_59cd84dd1b337"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1664"><a href="http://iwradio.co.uk/jobs/">Jobs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1086407"><a href="http://iwradio.co.uk/jobs/">Island Job Finder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1665"><a href="http://iwradio.co.uk/submit-your-job/">Submit Your Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1978"><a href="http://iwradio.co.uk/job-alerts/">Job Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="http://iwradio.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1084669"><a href="http://iwradio.co.uk/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105"><a href="http://iwradio.co.uk/product-category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1082678"><a href="http://iwradio.co.uk/category/info/">Local Info</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="http://iwradio.co.uk/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1097349"><a href="http://iwradio.co.uk/product-category/competitions/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1138253"><a href="http://iwradio.co.uk/advertise-with-us/">Advertise</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="//iwradio.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-a-rec td-a-rec-id-custom_ad_1  "><div style="text-align: center; " id="advads-729434012">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div><div class="td-a-rec td-a-rec-id-custom_ad_2  "> </div><article id="post-1203795" class="td-post-template-3 post-1203795 post type-post status-publish format-standard has-post-thumbnail hentry category-info category-other-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg" data-caption=""><img width="1000" height="667" class="entry-thumb td-modal-image" src="//iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg" alt="" title="planning plans application" /></a></div>
<header class="td-post-title">
<h1 class="entry-title">Planning Applications For The Isle Of Wight</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://iwradio.co.uk/author/jaywhite/">Jamie White</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-29T00:01:17+00:00">29th September 2017</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Planning+Applications+For+The+Isle+Of+Wight&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg&description=Planning+Applications+For+The+Isle+Of+Wight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Planning+Applications+For+The+Isle+Of+Wight%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<h3>The following planning applications and appeals have been submitted to the Isle of Wight Council.</h3>
<p><span style="text-decoration: underline;"><strong>29 September 2017</strong></span></p>
<p>Application No: P/01057/17 Alt Ref: TCP/02856/J<br />
Parish(es): <strong>Bembridge Ward(s): Brading, St Helens &amp; Bembridge</strong><br />
Location: Bembridge Outboards, Embankment Road, Bembridge, Isle Of Wight, PO355NS<br />
Proposal: Proposed alterations<br />
Easting: 463564.4 Northing: 88367.6<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01057/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01057/17</span></a></p>
<p>Application No: P/01090/17 Alt Ref: TCP/10734/J<br />
Parish(es): <strong>Bembridge Ward(s): Brading, St Helens &amp; Bembridge</strong><br />
Location: Crab &amp; Lobster, 32 Foreland Fields Road, Bembridge, Isle Of Wight, PO355TR<br />
Proposal: Removal of 1 x aluminium window; proposed replacement aluminium bi-fold doors<br />
Easting: 465510.1 Northing: 87332.5<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01090/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01090/17</span></a></p>
<p>Application No: P/01083/17 Alt Ref: TCP/30594/F<br />
Parish(es): <strong>Bembridge Ward(s): Brading, St Helens &amp; Bembridge</strong><br />
Location: land rear of Paddock View and 132 Howgate Road, on western side of, Foreland<br />
Fields Road, Bembridge, Isle Of Wight, PO35<br />
Proposal: Two detached double garages<br />
Easting: 465398.9 Northing: 87444.1<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01083/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01083/17</span></a></p>
<p>Application No: P/01129/17 Alt Ref: LBC/29666/G<br />
Parish(es): <strong>Brighstone Ward(s): Central Wight</strong><br />
Location: Ford Cottage, Main Road, Brighstone, Newport, Isle Of Wight, PO304DJ<br />
Proposal: LBC for external alterations to remove small flat roof and extend tile roof over,<br />
reposition 1no. window on north elevation; create new door opening from kitchen.<br />
Internal alterations to form new boot room and additional bedroom.<br />
Easting: 442425.7 Northing: 82920.6<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01129/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01129/17</span></a></p>
<div class="td-a-rec td-a-rec-id-content_inline  "> </div><p>Application No: P/01101/17 Alt Ref: TCP/04419/H<br />
Parish(es): <strong>Fishbourne Ward(s): Binstead &amp; Fishbourne</strong><br />
Location: Redwood, Ashlake Copse Road, Ryde, Isle Of Wight, PO334EY<br />
Proposal: Demolition of existing garage; replacement garage<br />
Easting: 455337.8 Northing: 92504.3<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01101/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01101/17</span></a></p>
<p>Application No: P/01074/17 Alt Ref: TCP/21684/D<br />
Parish(es): <strong>Freshwater Ward(s): Freshwater South</strong><br />
Location: Hong Kong Express, 17 School Green Road, Freshwater, Isle Of Wight, PO40<br />
Proposal: 2 semi detached two bed dwellings on land at the rear of No 17 (revised<br />
address)(readvertised)<br />
Easting: 433701.3 Northing: 87111<br />
Case Officer: Stacey Dinning<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01074/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01074/17</span></a></p>
<p>Application No: P/01114/17 Alt Ref: TCP/15602/D<br />
Parish(es): <strong>Godshill Ward(s): Godshill &amp; Wroxall</strong><br />
Location: The Model Village, High Street, Godshill, Ventnor, Isle Of Wight, PO383HH<br />
Proposal: Proposed storage shed<br />
Easting: 452792.4 Northing: 81687.9<br />
Case Officer: Stacey Dinning<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01114/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01114/17</span></a></p>
<p>Application No: P/01111/17 Alt Ref: TCP/32971/A<br />
Parish(es): <strong>Gurnard Ward(s): Cowes West &amp; Gurnard</strong><br />
Location: 28 Albert Road, Cowes, Isle Of Wight, PO318JU<br />
Proposal: Demolition of Bungalow, Proposed Construction of Two Detached Dwellings with<br />
Associated Vehicular Parking (Revised Scheme)<br />
Easting: 447760.9 Northing: 95428.1<br />
Case Officer: Lizzy Hardy<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01111/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01111/17</span></a></p>
<p>Application No: P/01049/17 Alt Ref: TCP/00329/H<br />
Parish(es): <strong>Gurnard Ward(s): Cowes West &amp; Gurnard</strong><br />
Location: 42 Solent View Road, Cowes, Isle Of Wight, PO318JZ<br />
Proposal: Repair and reimprovement of existing sea wall; reinstatement of sea wall over old foundations and installation of sleepered retaining wall at bottom of garden abutting the seafront<br />
Easting: 447537.1 Northing: 95607.8<br />
Case Officer: Stuart Van-Cuylenburg<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01049/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01049/17</span></a></p>
<p>Application No: P/01112/17 Alt Ref: TCP/23248/L<br />
Parish(es): <strong>Nettlestone &amp; Seaview Ward(s): Nettlestone &amp; Seaview</strong><br />
Location: land between Yellow Sands and Commodores Court, Duver Road, Seaview, Isle<br />
Of Wight, PO34<br />
Proposal: Variation of conditions no. 3, 4, 5, 6 and 11 on P/00446/17 &#8211; TCP/23248/K to allow alteration to commencement of works<br />
Easting: 462324.9 Northing: 91804.3<br />
Case Officer: Richard Holmes<br />
Web Link: <span style="text-decoration: underline;"><a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01112/17" target="_blank" rel="noopener">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01112/17</a></span></p>
<p>Application No: P/01131/17 Alt Ref: TCP/13020/G<br />
Parish(es): <strong>Newport Ward(s): Newport South</strong><br />
Location: 1st Newport Scout Group, Woodbine Close, St. Johns Road, Newport, Isle Of<br />
Wight, PO301LP<br />
Proposal: proposed new / 2.4 boundary fence with 2 access gates<br />
Easting: 449721.7 Northing: 88536.8<br />
Case Officer: Hayley Byrne<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01131/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01131/17</span></a></p>
<p>Application No: P/01126/17 Alt Ref: TCP/32669/A<br />
Parish(es): <strong>Newport Ward(s): Newport North</strong><br />
Location: Land adjacent to 346, Fairlee Road, Newport, Isle Of Wight, PO30<br />
Proposal: Proposed detached house with parking.<br />
Easting: 451369.5 Northing: 91194.9<br />
Case Officer: Hayley Byrne<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01126/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01126/17</span></a></p>
<p>Application No: P/01061/17 Alt Ref: TCP/33213<br />
Parish(es): <strong>Newport Ward(s): Newport South</strong><br />
Location: 70 Watergate Road, Newport, Isle Of Wight, PO301XP<br />
Proposal: Proposed dwelling house; alterations to access and parking<br />
Easting: 449885.7 Northing: 87913.8<br />
Case Officer: Stuart Van-Cuylenburg<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01061/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01061/17</span></a></p>
<p>Application No: P/00863/17 Alt Ref: LBC/01995/P<br />
Parish(es): <strong>Newport Ward(s): Newport Central</strong><br />
Location: 48-49 High Street, Newport, Isle Of Wight, PO301SE<br />
Proposal: LBC change of use from Class A2 and internal alterations to form 2no. flats<br />
Easting: 449877.8 Northing: 89142.5<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/00863/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/00863/17</span></a></p>
<p>Application No: P/00862/17 Alt Ref: TCPL/01995/Q<br />
Parish(es): <strong>Newport Ward(s): Newport Central</strong><br />
Location: 48-49 High Street, Newport, Isle Of Wight, PO301SE<br />
Proposal: Change of use from Class A2 and internal alterations to form 2no. flats<br />
Easting: 449877.8 Northing: 89142.5<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/00862/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/00862/17</span></a></p>
<p>Application No: P/01084/17 Alt Ref: LBC/23100/G<br />
Parish(es): <strong>Newport Ward(s): Carisbrooke</strong><br />
Location: Castle Cottage, 14 Castle Lane, Newport, Isle Of Wight, PO301PH<br />
Proposal: LBC for repair and partial re-covering of roof<br />
Easting: 448652.5 Northing: 87979.5<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01084/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01084/17</span></a></p>
<p>Application No: P/01091/17 Alt Ref: TCP/29491/B<br />
Parish(es): <strong>Newport Ward(s): Newport Central</strong><br />
Location: 21 Union Street, Newport, Isle of Wight, PO30<br />
Proposal: Proposed single storey rear extension; alterations<br />
Easting: 449763.8 Northing: 88875.3<br />
Case Officer: Stacey Dinning<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01091/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01091/17</span></a></p>
<p>Application No: P/01108/17 Alt Ref: A/00035/L<br />
Parish(es): <strong>Northwood Ward(s): Cowes South &amp; Northwood</strong><br />
Location: BAE Systems (Defence Systems) Ltd, Newport Road, Cowes, Isle Of Wight,<br />
PO31 8PF<br />
Proposal: Advertisement consent for 1x external illuminated fascia sign<br />
Easting: 448929.8 Northing: 94423.7<br />
Case Officer: Hayley Byrne<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01108/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01108/17</span></a></p>
<p>Application No: P/01103/17 Alt Ref: TCP/22270/G<br />
Parish(es): <strong>Ryde Ward(s): Ryde North West</strong><br />
Location: Ryde Methodist Church, Garfield Road, Ryde, Isle Of Wight, PO332PT<br />
Proposal: Proposed ramp access into church (revised scheme)<br />
Easting: 459071.5 Northing: 92541.3<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01103/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01103/17</span></a></p>
<p>Application No: P/01080/17 Alt Ref: TCP/32125/A<br />
Parish(es): <strong>Ryde Ward(s): Binstead &amp; Fishbourne</strong><br />
Location: Quarrhurst Lodge, Quarr Road, Ryde, Isle Of Wight, PO334EL<br />
Proposal: Proposed replacement dwelling<br />
Easting: 457051.1 Northing: 92595.6<br />
Case Officer: Vicki Kemp<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01080/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01080/17</span></a></p>
<p>Application No: P/01122/17 Alt Ref: TCP/33210<br />
Parish(es): <strong>Ryde Ward(s): Binstead &amp; Fishbourne</strong><br />
Location: 92 Binstead Lodge Road, Ryde, Isle Of Wight, PO333UD<br />
Proposal: Proposed single storey extension<br />
Easting: 457651.1 Northing: 91810.1<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01122/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01122/17</span></a></p>
<p>Application No: P/01030/17 Alt Ref: TCP/33211<br />
Parish(es): <strong>Shanklin Ward(s): Shanklin South</strong><br />
Location: Luccombe Hall Hotel, 8 Luccombe Road, Shanklin, Isle Of Wight, PO376RL<br />
Proposal: Proposed balconies to bedrooms<br />
Easting: 458405.6 Northing: 80787.4<br />
Case Officer: Sarah Gooch<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01030/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01030/17</span></a></p>
<p>Application No: P/01036/17 Alt Ref: TCP/07567/K<br />
Parish(es): <strong>Shanklin Ward(s): Shanklin South</strong><br />
Location: 19 Orchard Road, Shanklin, Isle Of Wight, PO377NX<br />
Proposal: Demolition of garage and porch; single storey extension; alterations; proposed<br />
detached bungalow<br />
Easting: 457619.3 Northing: 81363.9<br />
Case Officer: Hayden Marsh<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01036/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01036/17</span></a></p>
<p>Application No: P/01058/17 Alt Ref: TCP/18606/G<br />
Parish(es): <strong>Shanklin Ward(s): Shanklin South</strong><br />
Location: 64 High Street, Shanklin, Isle Of Wight, PO376JN<br />
Proposal: New UPVC windows to replace timber ones<br />
Easting: 458138.5 Northing: 81209.4<br />
Case Officer: Julie Wilkins<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01058/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01058/17</span></a></p>
<p>Application No: P/01119/17 Alt Ref: TCP/33218<br />
Parish(es): <strong>Totland Ward(s): Totland</strong><br />
Location: Land South of Brambledown, Cliff Road, Totland Bay, Isle Of Wight, PO39<br />
Proposal: Outline application for one residential unit and vehicular access with access and<br />
layout to be considered.<br />
Easting: 431979.3 Northing: 86172.3<br />
Case Officer: Richard Holmes<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01119/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01119/17</span></a></p>
<p>Application No: P/01118/17 Alt Ref: TCP/33079/A<br />
Parish(es): <strong>Ventnor Ward(s): Ventnor East</strong><br />
Location: land adjacent 50, Gills Cliff Road, Ventnor, Isle Of Wight, PO381LH<br />
Proposal: Construction of new detached dwelling (revised scheme)<br />
Easting: 455381.6 Northing: 77439.5<br />
Case Officer: Stacey Dinning<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01118/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01118/17</span></a></p>
<p>Application No: P/01106/17 Alt Ref: TCP/12633/A<br />
Parish(es): <strong>Ventnor Ward(s): Ventnor East</strong><br />
Location: Land to the rear of India Cottage, Grove Road, Ventnor, Isle Of Wight, PO38<br />
Proposal: Proposed dwelling to the rear of India Cottage.<br />
Easting: 456295.3 Northing: 77685.1<br />
Case Officer: Stacey Dinning<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01106/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01106/17</span></a></p>
<p>Application No: P/01006/17 Alt Ref: TCP/33209<br />
Parish(es): <strong>Wroxall Ward(s): Godshill &amp; Wroxall</strong><br />
Location: 84 Stenbury View, Wroxall, Ventnor, Isle Of Wight, PO383DD<br />
Proposal: Demolition of porch; proposed single storey side extension<br />
Easting: 455209.1 Northing: 79426.1<br />
Case Officer: Vicki Kemp<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01006/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01006/17</span></a></p>
<p>Application No: P/01085/17 Alt Ref: TCP/24340/D<br />
Parish(es): <strong>Yarmouth Ward(s): West Wight</strong><br />
Location: Hanaper House, 5 The Mount, Yarmouth, Isle Of Wight, PO410RB<br />
Proposal: Proposed two storey extension; alterations to existing house; raised roof pitch;<br />
balcony; external stairs; patio area, 2 x new parking bays<br />
Easting: 435958 Northing: 89712.5<br />
Case Officer: Sarah Gooch<br />
Web Link: <a href="https://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01085/17" target="_blank" rel="noopener"><span style="text-decoration: underline;">http://www.iwight.com/planning/DirectToAppDetails2.aspx?P/01085/17</span></a></p>
<p><em><span style="text-decoration: underline;"><strong>Note &#8211; from the Isle of Wight Council</strong></span></em></p>
<p>Applications can also be viewed at Seaclose Offices, Fairlee Road, Newport.<br />
Office Hours: Monday – Thursday* 8.30am-5pm<br />
Friday 8.30am-4.30pm<br />
*10:00am – 5:00pm on the last Wednesday of each month</p>
<p>Comments on the planning applications must be received within 21 days from the date of this list, and comments for prior notification applications must be received within 7 days. Comments on planning appeals must be received by the Planning Inspectorate within 5 weeks of the appeal start date (or 6 weeks in the case of an Enforcement Notice appeal). Details of how to comment on an appeal can be found (under the relevant LPA reference number) at <a href="https://www.iwight.com/planning" target="_blank" rel="noopener">www.iwight.com/planning</a>.</p>
<p>For householder, advertisement consent or minor commercial (shop front) applications, in the event of an appeal against a refusal of planning permission, representations made about the application will be sent to the Secretary of State, and there will be no further opportunity to comment at appeal stage.</p>
<p>Should you wish to withdraw a representation made during such an application, it will be necessary to do so in writing within 4 weeks of the start of an appeal.</p>
<p>All written consultation responses and representations relating to planning applications, will be made available to view online.</p>
<p>NOTE: APPLICATIONS WHICH FALL WITHIN MORE THAN ONE PARISH OR WARD WILL APPEAR ONLY ONCE IN THE LIST UNDER THE PRIMARY PARISH.</p>
<div id="taboola-below-article-thumbnails"></div>
<p> <script type="text/javascript">
                        window._taboola = window._taboola || [];
                        _taboola.push({
                        mode: 'thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                    });
                    </script></p>
<h3>Comments</h3><p><fb:comments-count href=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" data-numposts="15" data-width="100%" data-colorscheme="light"></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Planning+Applications+For+The+Isle+Of+Wight&url=http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/&amp;media=http://iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg&description=Planning+Applications+For+The+Isle+Of+Wight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Planning+Applications+For+The+Isle+Of+Wight%20-%20http%3A%2F%2Fiwradio.co.uk%2F2017%2F09%2F29%2Fplanning-applications-for-the-isle-of-wight%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" data-text="Planning Applications For The Isle Of Wight" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://iwradio.co.uk/2017/09/28/is-this-right-new-road-arrows-are-confusing-isle-of-wight-drivers/">Is This Right? New Road Arrows Are Confusing Isle Of Wight Drivers</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://iwradio.co.uk/author/jaywhite/">Jamie White</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jamie White"></span><meta itemprop="datePublished" content="2017-09-29T00:01:17+00:00"><meta itemprop="dateModified" content="2017-09-28T15:43:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://iwradio.co.uk/2017/09/29/planning-applications-for-the-isle-of-wight/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/07/HOME-logo.png"></span><meta itemprop="name" content="Isle Of Wight Radio"></span><meta itemprop="headline " content="Planning Applications For The Isle Of Wight"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwradio.co.uk/wp-content/uploads/sites/3/2017/09/shutterstock_550907044.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text" id="text-5"> <div class="textwidget"><span id="rpStationButton-1117"> </span><script type="text/javascript">if(window.rpdir==undefined)window.rpdir=new Object();var radioplayer={services:{CrossDomain:{prototype:{_processData:function(obj){window.rpdir=obj;document.getElementById("rpStationButton-1117").innerHTML="<div style='position:relative;height:67px;width:167px;cursor:pointer' onclick='click1117()' onmouseover='mover1117()' onmouseout='mleave1117()'><img id='imga1117' style='position:absolute;top:0px;left:0px;display:none' src='//www.radioplayer.co.uk/wp-content/themes/radioplayer/img/ukrp-button-h-sel.png' alt='"+obj[1117].name+"' /><img id='imgb1117' style='position:absolute;top:0px;left:0px' src='//www.radioplayer.co.uk/wp-content/themes/radioplayer/img/ukrp-button-h.png' alt='"+obj[1117].name+"' /><img style='position:absolute;top:12px;left:12px' src='"+obj[1117].logoUrl+"' alt='"+obj[1117].name+"' /></div>";}}}}};function mover1117(){document.getElementById('imgb1117').style.display='none';document.getElementById('imga1117').style.display='block';}function mleave1117(){document.getElementById('imgb1117').style.display='block';document.getElementById('imga1117').style.display='none';}function click1117(obj){window.open(window.rpdir[1117].playerUrl, 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');}</script><script type="text/javascript" src="//static.radioplayer.co.uk/v1/json/StationList.jgz?v1"></script></div>
</aside><aside class="widget widget_text" id="text-3"> <div class="textwidget">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab167246.adbutler-exciton.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215420 = window.plc215420 || 0;
document.write('<'+'div id="placement_215420_'+plc215420+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215420, [300,250], 'placement_215420_'+opt.place, opt); }, opt: { place: plc215420++, keywords: abkw, domain: 'ab167246.adbutler-exciton.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</aside><aside class="widget widget_text" id="text-2"> <div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
</aside>
<aside class="widget advads-widget"><div class="block-title"><span>Advertisement</span></div><div style="text-align: center; " id="advads-2012224906">
<div id='div-gpt-ad-1478880430394-14' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-14'); });
</script>
</div>
</div></aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-1851562404">
<div id='div-gpt-ad-1478880430394-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478880430394-0'); });
</script>
</div>
</div> </div>
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwightradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">youtube</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3734"><a href="http://iwradio.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3735"><a href="http://iwradio.co.uk/public-file/">Public File</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3736"><a href="http://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Isle of Wight Radio 2017 powered by Harpoonconnect </div>
 </div>
</div>
</div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script> <script>
        (function ( $, kast ) {
            kast.asset = {};
            kast.asset.css = {};
            kast.asset.css.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css';

            kast.asset.js = {};
            kast.asset.js.default = 'http://iwradio.co.uk/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js';
            kast.asset.js.jquery = 'http://iwradio.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4';

            kast.host = '5.39.68.114';
            kast.port = 8016,
            kast.protocol = 'http';
            kast.version = 1;
            kast.sid = 1;
            kast.statsPath = 'stats';
            kast.playedPath = 'played';
            kast.directStreamURL = 'http://iwradio.co.uk/wp-content/plugins/harpoon-radioplayer-custom/wight/';
            kast.ui = 'transparent';
            kast.theme = 'dynamic';
            kast.colors = {primary: 'green', accent: 'black'};
            kast.startTemplate = 'minimized';
            kast.position = 'right';
            kast.container = 'body';
            kast.autoPlay = false;
            kast.autoUpdate = false;
            kast.artwork = ['http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/640logo.jpg', 'http://harpooncloud.com/iwradio/wp-content/uploads/sites/3/2016/10/64logo.jpg'];
            kast.statusBar = true;
            kast.minimizeMaximize = false;
            kast.muteUnmute = false;
            kast.startMuted = false;
            kast.serverInfo = false;
            kast.played = false;
            kast.currentTrack = 'Isle Of Wight';
            kast.currentArtist = 'The Island Favourite';
            kast.playedTracks = false;
            kast.playedArtists = false;
            kast.offlineCheck = false;
            kast.mobileCare = ['medium'];
            kast.language = {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Isle Of Wight', unknownArtistText: ''};
            kast.irrelevantWords = ["feat.", "ft.", "Feat.", "Ft."];
            kast.overHTTPS = false;
            kast.direct = false;
            kast.continuous = true;
            kast.betaProxies = true;
            kast.onReady = function () {};
            kast.onAudioLoad = function () {};
            kast.onMobile = function () {};
            kast.onPlay = function () {};
            kast.onPause = function () {};
            kast.onStop = function () {};
            kast.onMute = function () {};
            kast.onUnmute = function () {};
            kast.onMinimize = function () {};
            kast.onMaximize = function () {};
            kast.onUpdate = function () {};
            kast.onUpdateAll = function () {};
            kast.onCurrentArtwork = function () {};
            kast.onPlayedArtworks = function () {};
            kast.onCurrentInfo = function () {};
            kast.onPlayedInfo = function () {};
            kast.onDynamicColors = function () {};
            kast.onDynamicColorsContrast = function () {};
            kast.onDynamicTheme = function () {};

            try {
                $.kast( kast );
            } catch (ex) { }
        }( jQuery, window.kast = window.kast || {} ));
    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/iwradio/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><style type="text/css">.wmpci-popup-wrp .wmpci-popup-body{}.wpmci-popup-cnt-inr-wrp{}.wpmci-popup-cnt-inr-wrp h2, .wpmci-popup-cnt-inr-wrp h4{}</style>
<div class="splash wmpci-popup-wrp design1" id="wmpci-popup-wrp">
<div class="wmpci-popup-body">
<a href="javascript:void(0);" class="wmpci-popup-close" title="Close"></a>
<div class="wpmci-popup-cnt-wrp">
<div class="wpmci-popup-cnt-inr-wrp wmpci-clearfix">
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">// IWR Ads New

window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

/** Load Ad Processors **/
( function initialize ( harpoon ) {
	harpoon.ad = {};
	harpoon.ad.processors = {};
	
	( function initialize () {
		/** Check for Background Ad **/
		harpoon.ad.processors.background = {};
		harpoon.ad.processors.background.addClass = function ( query ) {
			query = ( typeof query === 'string' ) ? query.trim() : '';

			if ( query.length === 0 ) {
				return;
			}

			var context = document.querySelector( query );

			if ( !context ) {
				return;
			}

			if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
				context.classList.add( 'td-header-wrap-ad' );
			}
		};
		harpoon.ad.processors.background.removeClass = function ( query ) {
			query = ( typeof query === 'string' ) ? query.trim() : '';

			if ( query.length === 0 ) {
				return;
			}

			var context = document.querySelector( query );

			if ( !context ) {
				return;
			}

			if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
				context.classList.remove( 'td-header-wrap-ad' );
			}
		};
		harpoon.ad.processors.background.default = function ( value ) {
			value = ( typeof value === 'boolean' ) ? value : true;

			if ( true === value ) {
				harpoon.ad.processors.background.removeClass( '#td-outer-wrap' );
			} else {
				harpoon.ad.processors.background.addClass( '#td-outer-wrap' );
			}
		};

		(function initialize(){
			var onload = function(){
				if ( true === harpoon.debug ) {
					window.console.log( '[hrp ad] scanning for background ad' );
				}

				var context = document.querySelector( '[data-background-takeover-id]' );

				if ( !context ) {
					harpoon.ad.processors.background.default( true );
					
					if ( true === harpoon.debug ) {
						window.console.log( '[hrp ad] background ad doesn\'t exists ... applying default settings' );
					}
					
					return;
				}

				if ( true === harpoon.debug ) {
					window.console.log( '[hrp ad] background ad exists ... applying background ad settings' );
				}
				
				harpoon.ad.processors.background.default( false );

				if ( true === harpoon.debug ) {
					window.console.log( '[hrp ad] interval ' + harpoon.ad.processors.background.id + ' cleared' );
				}

				delete harpoon.ad.processors.background;
			};

			if (typeof document.addEventListener === 'function') {
				document.addEventListener('DOMContentLoaded', onload);
			} else if (typeof window.attachEvent === 'function') {
				window.attachEvent('onload', onload);
			}
		}());
	}());
}( window.harpoon = window.harpoon || {} ));</script><script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/29\/planning-applications-for-the-isle-of-wight\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/29\/planning-applications-for-the-isle-of-wight\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "td-default", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-5','text-3'] };
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wmpci_Popup = {"enable":null,"delay":null,"exp_time":null,"close_on_esc":"","hide_time":null};
/* ]]> */
</script>
<script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/wp-modal-popup-with-cookie-integration/assets/js/wmpci-popup.js?ver=1.2.1.3'></script>
<script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=488390501239538&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a028addcde","applicationID":"60140562","transactionName":"bgRUNhRXDRYDAE1ZDldOYxAPGQoLBgZBHhFREQ==","queueTime":0,"applicationTime":1,"atts":"QkNXQFxNHhg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
