<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]--><head><title>Coronavirus: 48 new cases confirmed in UK&#039;s biggest daily jump - taking total to 164 - Isle Of Wight Radio News</title><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COswald%3A400%2C300%7COpen%20Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//iwradio.co.uk/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" /><meta name="author" content="skynews"><link rel="icon" type="image/png" href="//media.iwradio.co.uk/wp-content/uploads/sites/3/2017/10/23061345/pix.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="//iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Coronavirus: 48 new cases confirmed in UK&#039;s biggest daily jump - taking total to 164 - Isle Of Wight Radio News" /><meta property="og:description" content="Forty-eight new cases of coronavirus have been confirmed in the UK over the last 24 hours, taking the total number to 164. Health officials said 20,338 people have now been tested in Britain, with 20,175 confirmed as being negative. The increase in cases comes as a second person in the UK has died after contracting &hellip;" /><meta property="og:url" content="https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" /><meta property="og:site_name" content="Isle Of Wight Radio News" /><meta property="article:publisher" content="http://www.facebook.co.uk/isleofwightradio" /><meta property="article:section" content="Sky News" /><meta property="article:published_time" content="2020-03-06T00:00:00+00:00" /><meta property="og:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" /><meta property="og:image:secure_url" content="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="380" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Forty-eight new cases of coronavirus have been confirmed in the UK over the last 24 hours, taking the total number to 164. Health officials said 20,338 people have now been tested in Britain, with 20,175 confirmed as being negative. The increase in cases comes as a second person in the UK has died after contracting [&hellip;]" /><meta name="twitter:title" content="Coronavirus: 48 new cases confirmed in UK&#039;s biggest daily jump - taking total to 164 - Isle Of Wight Radio News" /><meta name="twitter:site" content="@iwightradio" /><meta name="twitter:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" /><meta name="twitter:creator" content="@iwightradio" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwradio.co.uk/#website","url":"https://iwradio.co.uk/","name":"Isle Of Wight Radio News","description":"Isle of Wight News","potentialAction":{"@type":"SearchAction","target":"https://iwradio.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/#primaryimage","url":"https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg","width":640,"height":380},{"@type":"WebPage","@id":"https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/#webpage","url":"https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/","inLanguage":"en-GB","name":"Coronavirus: 48 new cases confirmed in UK&#039;s biggest daily jump - taking total to 164 - Isle Of Wight Radio News","isPartOf":{"@id":"https://iwradio.co.uk/#website"},"primaryImageOfPage":{"@id":"https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/#primaryimage"},"datePublished":"2020-03-06T00:00:00+00:00","dateModified":"2020-03-06T00:00:00+00:00","author":{"@id":"https://iwradio.co.uk/#/schema/person/0036268d188500afdc234d8f1856a2ec"}},{"@type":["Person"],"@id":"https://iwradio.co.uk/#/schema/person/0036268d188500afdc234d8f1856a2ec","name":"skynews","image":{"@type":"ImageObject","@id":"https://iwradio.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/a7f46a1d8a25c944746b04a9e5801516?s=96&d=mm&r=g","caption":"skynews"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//gdc.indeed.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; Feed" href="//iwradio.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; Comments Feed" href="//iwradio.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; Coronavirus: 48 new cases confirmed in UK&#8217;s biggest daily jump &#8211; taking total to 164 Comments Feed" href="//iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/feed/" /> <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='//iwradio.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ugb-style-css-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-2.2.0.css' type='text/css' media='all' /><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:640px}</style><link rel='stylesheet' id='advgb_custom_styles-css' href='//iwradio.co.uk/wp-content/uploads/advgb/custom_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='//iwradio.co.uk/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='advgb_blocks_styles_min-css' href='//iwradio.co.uk/wp-content/plugins/advanced-gutenberg/assets/css/blocks_styles/blocks.min.css' type='text/css' media='all' /><link rel='stylesheet' id='program-schedule-css' href='//iwradio.co.uk/wp-content/plugins/-radio-station/templates/program-schedule.css' type='text/css' media='all' /><link rel='stylesheet' id='dj-widget-css' href='//iwradio.co.uk/wp-content/plugins/-radio-station/templates/djonair.css' type='text/css' media='all' /><link rel='stylesheet' id='app-banners-styles-css' href='//iwradio.co.uk/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' /><link rel='stylesheet' id='gdpr-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/gdpr/assets/css/gdpr-public-2.1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='vidbg-frontend-style-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/video-background/css/pushlabs-vidbg-2.7.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wcs-timetable-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/weekly-class/assets/front/css/timetable-2.3.1.css' type='text/css' media='all' /><style id='wcs-timetable-inline-css' type='text/css'>.wcs-single__action .wcs-btn--action{color:rgba(255,255,255,1);background-color:#BD322C}</style><link rel='stylesheet' id='job-alerts-frontend-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-indeed-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_styles-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/fonts/font-awesome-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-7.4.css' type='text/css' media='all' /> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-2.2.0.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/advanced-gutenberg/assets/blocks/frontend.js'></script> <script type='text/javascript' defer src='//maps.googleapis.com/maps/api/js?key=AIzaSyCrH2x78gCtOJklv1Va__0BvvMWLlyd-Cw&#038;ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var GDPR = {"ajaxurl":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/gdpr/assets/js/gdpr-public-2.1.0.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.17.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.9.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-2.6.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.6.2.js'></script> <link rel='https://api.w.org/' href='//iwradio.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//iwradio.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//iwradio.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='//iwradio.co.uk/?p=1291751' /><link rel="alternate" type="application/json+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F" /><link rel="alternate" type="text/xml+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F&#038;format=xml" /><meta name="apple-itunes-app" content="app-id=1152902528"><meta name="google-play-app" content="app-id=com.isleofwightradio.app"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="WLknhsPo2cL3OPFy5WZ9yjVNs5P-9iJtj4qFULNZRVU" /> <script async src="//www.googletagmanager.com/gtag/js?id=UA-16152156-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16152156-1');</script> <script>(function(){
        'use strict';

        try {
            if (!is_allowed_cookie( '_ga' ) || !is_allowed_cookie( '_gid' )) {
                console.log('user has opted out of google analytics');

                window['ga-disable-UA-16152156-1'] = true;
            } else {
                console.log('user has opted in of google analytics');
                delete window['ga-disable-UA-16152156-1'];
            }
        } catch (ex) { }
    }());</script> <script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];</script> <script>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</script> <script>(function (){
    document.addEventListener('DOMContentLoaded', function(e){
        try {
            if (jQuery(window).width() < 1800) {
                document.body.style.zoom = "100%";
            }
        } catch (ex) { console.log(ex); }
    });
}());</script><style type="text/css" media="all" id="wcs_styles"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.7.3" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iwradio.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '20ec9c82-112c-4dfa-a67e-b4374e86be87';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Isle of Wight Radio News";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to the latest Isle of Wight News if you have a story for us call 01983 521777 or @iwightradio message us";
oneSignal_options['path'] = "https://iwradio.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.07146831-e5cf-4801-bde7-1fd4b21ac045";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://iwradio.co.uk/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Why not subscribe to Isle of Wight News Notifications?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You will now get the latest Isle of Wight News notifcations';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0d931d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.lesliesmotors.co.uk\/news\/leslies-motor-show-2020\/?utm_source=IWRadio_Digital&utm_medium=MotorShow&utm_campaign=LesliesMotorShow";
var td_ad_background_click_target="_blank";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-1291751 single-format-standard coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164 single_template_2 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1285776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1285776"><a href="https://iwradio.co.uk/">Home</a></li><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-3443"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/isle-of-wight-today/">Isle of Wight Today</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/other-news/">Other News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/sky-news/">Sky News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/tech/">Tech</a></li><li id="menu-item-1273828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273828"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="https://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li></ul></li></ul></li><li id="menu-item-1288647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-1288647"><a href="https://iwradio.co.uk/beacon/">Beacon Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-entertainment/">Entertainment</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li id="menu-item-1288826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288826"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li id="menu-item-1288825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288825"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li id="menu-item-1288823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288823"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li id="menu-item-1288824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288824"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li id="menu-item-1288821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288821"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li id="menu-item-1288822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288822"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li></ul></li><li id="menu-item-1281281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281281"><a href="https://iwradio.co.uk/events/">Events</a></li><li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1084669"><a href="https://iwradio.co.uk/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1273827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273827"><a href="https://iwradio.co.uk/category/iw-business-news/">IW Business News</a></li><li id="menu-item-1273824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273824"><a href="https://iwradio.co.uk/islandgames/">The Island Games 2019</a></li><li id="menu-item-1273825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273825"><a href="https://iwradio.co.uk/isle-of-wight-festival/">Isle of Wight Festival</a></li><li id="menu-item-1238117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1238117"><a href="https://iwradio.co.uk/2018/06/28/john-hannam-meets-3/">John Hannam Meets&#8230;</a></li><li id="menu-item-1228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1228601"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdLfQUxu4jYKmTjoxxZH0yzrg_Sz3367drL7k15Bj1uO9Yl4Q/viewform">Request A Song</a></li><li id="menu-item-1288231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288231"><a href="https://iwradio.co.uk/jobs/">Jobs</a></li><li id="menu-item-1289934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289934"><a href="https://iwradio.co.uk/ionas-island/">Iona&#8217;s Island</a></li></ul></li><li id="menu-item-1210060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210060"><a href="https://iwradio.co.uk/isle-of-wight-radio-programme-schedule/">Schedule</a></li><li id="menu-item-1138253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138253"><a href="https://iwradio.co.uk/advertise-with-us/">Advertise</a></li><li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="https://iwradio.co.uk/contact-us/">Contact</a></li><li id="menu-item-1211663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211663"><a href="https://iwradio.co.uk/category/win/">WIN</a></li><li id="menu-item-1269697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1269697"><a href="https://iwradio.co.uk/2018/04/18/amazon-alexa-google-home/">Smart Speaker</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> <span class="td-visual-hidden">Isle Of Wight Radio News</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><style>.radioheader-social-btns .btn-play{cursor:pointer;height:60px}.td-header-style-8 .radioheader-social-btns{height:100%;margin:0 auto;text-align:center;position:absolute;top:25px;left:100%;right:0}.td-header-style-8 .on-air-list{padding:0;margin:0}.td-header-style-8 .radioheader .on-air-dj-names{display:block;position:absolute;top:22px;left:256px;font-size:14px!important}.td-header-style-8 .radioheader{display:block;width:484px;margin-top:-43px;padding-left:40px;margin-left:450px}.td-header-style-8 .radioheader h3{left:200px;top:15px;font-size:30px}.td-header-style-8 .radioheader a,.td-header-style-8 .radioheader h3,.td-header-style-8 .radioheader .on-air-dj-names,.td-header-style-8 .radioheader span{color:#fff!important}.radioheader{width:100%;display:flex;margin:0 auto;margin-bottom:-4px;position:relative;overflow:visible;z-index:9999}.radioheader .on-air-embedded,.radioheader .radioheader-social-btns{flex:2 1}.radioheader .widget{margin-bottom:0;overflow:hidden}.radioheader .widget>.widgettitle{font-weight:600;background-color:transparent;position:absolute;top:20px;left:205px}.radioheader .on-air-list li.on-air-dj{line-height:0}.radioheader .widget li.on-air-dj .on-air-post-title,.radioheader .widget li.on-air-dj .on-air-contact{font-size:14px;color:#fff;width:100%;position:absolute;left:205px}.radioheader .on-air-dj-avatar img{object-fit:contain;padding:0;margin:0;width:100%!important;height:100%!important}.radioheader .on-air-dj-avatar{width:100%;max-width:130px;height:130px;padding:0;top:-5px}.radioheader .on-air-dj-sched{font-size:14px;position:relative;top:-50px;left:140px}.radioheader .on-air-dj-title{position:relative;top:60px;left:10px;font-size:15px}.radioheader h3{background-color:transparent;position:absolute;margin:0;left:141px;font-size:14px;line-height:19px;margin-bottom:14px;margin-top:0;top:30px}.td-header-wrap.td-header-style-8{background:#fff}.td-header-style-8 .td-header-main-menu{padding-left:0;top:0}.td-header-style-8 .td-header-sp-logo{height:130px;width:400px;display:inline-block}.td-header-style-8 .td-header-sp-logo img{width:100%}.td-header-style-8{background:#000!important}.td-header-style-8 .td-header-top-menu-full{opacity:0}</style><div class="radioheader"><div class="on-air-embedded dj-on-air-embedded"><h3>on air now</h3><ul class="on-air-list"><li class="on-air-dj default-dj">RadioBot</li></ul></div><div class="radioheader-social-btns"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onmouseover="" onmouseout="" class="btn-play" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24121303/listen_now.png"><noscript><img src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24121303/listen_now.png" onmouseover="" onmouseout="" class="btn-play"></noscript></div></div> <script>( function initialize () {
							var context = document.querySelector( '.radioheader-social-btns img' );

							if ( !context ) {
								return;
							}

							var onhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( '24121303/listen_now', '24122749/listen_now_hover' ));
								}
							};

							var offhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( '24122749/listen_now_hover', '24121303/listen_now' ));
								}
							};

							if ( typeof context.addEventListener === 'function' ) {
								context.addEventListener( 'mouseover', onhover );
								context.addEventListener( 'mouseout', offhover );
								context.addEventListener( 'touchstart', onhover );
								context.addEventListener( 'touchend', offhover );
							} else if ( typeof context.attachEvent === 'function' ) {
								context.attachEvent( 'onmouseover', onhover );
								context.attachEvent( 'onmouseout', offhover );
							}
						}());</script> <div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/02/14134239/Header.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/14134239/Header.jpg" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/02/14134239/Header.jpg" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/14134239/Header.jpg" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1285776"><a href="https://iwradio.co.uk/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-3443"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e63304a34919_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5e63304a34919"><script>var block_td_uid_1_5e63304a34919 = new tdBlock();
block_td_uid_1_5e63304a34919.id = "td_uid_1_5e63304a34919";
block_td_uid_1_5e63304a34919.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e63304a34919_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5e63304a34919.td_column_number = "3";
block_td_uid_1_5e63304a34919.block_type = "td_block_mega_menu";
block_td_uid_1_5e63304a34919.post_count = "4";
block_td_uid_1_5e63304a34919.found_posts = "32504";
block_td_uid_1_5e63304a34919.header_color = "";
block_td_uid_1_5e63304a34919.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e63304a34919.max_num_pages = "8126";
tdBlocksArray.push(block_td_uid_1_5e63304a34919);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_2_5e63304a6f809" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="" href="https://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_3_5e63304a6f870" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="31" href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_4_5e63304a6f8c3" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="3612" href="https://iwradio.co.uk/category/news/isle-of-wight-today/">Isle of Wight Today</a><a class="mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_5_5e63304a6f90f" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="3265" href="https://iwradio.co.uk/category/news/other-news/">Other News</a><a class="mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_6_5e63304a6f957" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="43" href="https://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_1_5e63304a34919" id="td_uid_7_5e63304a6f9a0" data-td_block_id="td_uid_1_5e63304a34919" data-td_filter_value="47" href="https://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_1_5e63304a34919 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/proactive-stop-by-police-prompts-newport-arrest/" rel="bookmark" title="&#8216;Proactive Stop&#8217; By Police Prompts Newport Arrest"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="&#8216;Proactive Stop&#8217; By Police Prompts Newport Arrest" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2017/08/23082348/POLICE-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2017/08/23082348/POLICE-218x150.jpg" alt="" title="&#8216;Proactive Stop&#8217; By Police Prompts Newport Arrest"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/proactive-stop-by-police-prompts-newport-arrest/" rel="bookmark" title="&#8216;Proactive Stop&#8217; By Police Prompts Newport Arrest">&#8216;Proactive Stop&#8217; By Police Prompts Newport Arrest</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/mp-seeks-answers-for-isle-of-wight-mesh-patients-left-badly-affected/" rel="bookmark" title="MP Seeks Answers For Isle Of Wight Mesh Patients Left Badly Affected"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="MP Seeks Answers For Isle Of Wight Mesh Patients Left Badly Affected" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/01/24130529/shutterstock_1427046740-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/01/24130529/shutterstock_1427046740-1-218x150.jpg" alt="" title="MP Seeks Answers For Isle Of Wight Mesh Patients Left Badly Affected"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/mp-seeks-answers-for-isle-of-wight-mesh-patients-left-badly-affected/" rel="bookmark" title="MP Seeks Answers For Isle Of Wight Mesh Patients Left Badly Affected">MP Seeks Answers For Isle Of Wight Mesh Patients Left Badly&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/taking-the-matter-seriously-isle-of-wight-travel-firms-reassure-islanders-over-coronavirus/" rel="bookmark" title="&#8220;Taking The Matter Seriously&#8221;: Isle Of Wight Travel Firms Reassure Islanders Over Coronavirus"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="&#8220;Taking The Matter Seriously&#8221;: Isle Of Wight Travel Firms Reassure Islanders Over Coronavirus" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2018/08/23011921/Ferries-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2018/08/23011921/Ferries-218x150.jpg" alt="" title="&#8220;Taking The Matter Seriously&#8221;: Isle Of Wight Travel Firms Reassure Islanders Over Coronavirus"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/taking-the-matter-seriously-isle-of-wight-travel-firms-reassure-islanders-over-coronavirus/" rel="bookmark" title="&#8220;Taking The Matter Seriously&#8221;: Isle Of Wight Travel Firms Reassure Islanders Over Coronavirus">&#8220;Taking The Matter Seriously&#8221;: Isle Of Wight Travel Firms Reassure Islanders&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-no-confirmed-cases-on-isle-of-wight-says-public-health-director/" rel="bookmark" title="Coronavirus: &#8216;No Confirmed Cases On Isle Of Wight&#8217; Says Public Health Director"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus: &#8216;No Confirmed Cases On Isle Of Wight&#8217; Says Public Health Director" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/13102833/shutterstock_1625206747-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/13102833/shutterstock_1625206747-218x150.jpg" alt="" title="Coronavirus: &#8216;No Confirmed Cases On Isle Of Wight&#8217; Says Public Health Director"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-no-confirmed-cases-on-isle-of-wight-says-public-health-director/" rel="bookmark" title="Coronavirus: &#8216;No Confirmed Cases On Isle Of Wight&#8217; Says Public Health Director">Coronavirus: &#8216;No Confirmed Cases On Isle Of Wight&#8217; Says Public Health&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e63304a34919" data-td_block_id="td_uid_1_5e63304a34919"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e63304a34919" data-td_block_id="td_uid_1_5e63304a34919"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1273828"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="https://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1818"><a href="https://iwradio.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e63304a743cf_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5e63304a743cf"><script>var block_td_uid_8_5e63304a743cf = new tdBlock();
block_td_uid_8_5e63304a743cf.id = "td_uid_8_5e63304a743cf";
block_td_uid_8_5e63304a743cf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e63304a743cf_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5e63304a743cf.td_column_number = "3";
block_td_uid_8_5e63304a743cf.block_type = "td_block_mega_menu";
block_td_uid_8_5e63304a743cf.post_count = "4";
block_td_uid_8_5e63304a743cf.found_posts = "4989";
block_td_uid_8_5e63304a743cf.header_color = "";
block_td_uid_8_5e63304a743cf.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e63304a743cf.max_num_pages = "1248";
tdBlocksArray.push(block_td_uid_8_5e63304a743cf);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e63304a743cf" id="td_uid_9_5e63304a82297" data-td_block_id="td_uid_8_5e63304a743cf" data-td_filter_value="" href="https://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e63304a743cf" id="td_uid_10_5e63304a822ff" data-td_block_id="td_uid_8_5e63304a743cf" data-td_filter_value="104" href="https://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_8_5e63304a743cf" id="td_uid_11_5e63304a8234f" data-td_block_id="td_uid_8_5e63304a743cf" data-td_filter_value="103" href="https://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_8_5e63304a743cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/02/18/island-sailing-club-launches-the-windeler-cup/" rel="bookmark" title="Island Sailing Club Launches The Windeler Cup"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Island Sailing Club Launches The Windeler Cup" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/17162631/Etchells_WindelerCup_17Feb-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/17162631/Etchells_WindelerCup_17Feb-218x150.jpg" alt="" title="Island Sailing Club Launches The Windeler Cup"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/02/18/island-sailing-club-launches-the-windeler-cup/" rel="bookmark" title="Island Sailing Club Launches The Windeler Cup">Island Sailing Club Launches The Windeler Cup</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/02/10/two-isle-of-wight-clubs-to-feature-in-hampshire-cup-semi-finals/" rel="bookmark" title="Two Isle Of Wight Clubs To Feature In Hampshire Cup Semi-Finals"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Two Isle Of Wight Clubs To Feature In Hampshire Cup Semi-Finals" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/10115923/IMG_2328-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/10115923/IMG_2328-218x150.jpg" alt="" title="Two Isle Of Wight Clubs To Feature In Hampshire Cup Semi-Finals"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/02/10/two-isle-of-wight-clubs-to-feature-in-hampshire-cup-semi-finals/" rel="bookmark" title="Two Isle Of Wight Clubs To Feature In Hampshire Cup Semi-Finals">Two Isle Of Wight Clubs To Feature In Hampshire Cup Semi-Finals</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/02/08/lionel-messi-to-stay-at-barcelona-despite-eric-abidal-row/" rel="bookmark" title="Lionel Messi to stay at Barcelona despite Eric Abidal row"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Lionel Messi to stay at Barcelona despite Eric Abidal row" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/08123956/skysports-lionel-messi-barcelona_4896878-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/08123956/skysports-lionel-messi-barcelona_4896878-218x150.jpg" alt="" title="Lionel Messi to stay at Barcelona despite Eric Abidal row"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/02/08/lionel-messi-to-stay-at-barcelona-despite-eric-abidal-row/" rel="bookmark" title="Lionel Messi to stay at Barcelona despite Eric Abidal row">Lionel Messi to stay at Barcelona despite Eric Abidal row</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/02/08/brook-vs-deluca-kell-brook-hopes-to-recapture-his-blistering-speed-and-power-on-saturday-night/" rel="bookmark" title="Brook vs DeLuca: Kell Brook hopes to recapture his blistering speed and power on Saturday night"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Brook vs DeLuca: Kell Brook hopes to recapture his blistering speed and power on Saturday night" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/08124001/skysports-kell-brook-boxing_4913870-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/08124001/skysports-kell-brook-boxing_4913870-218x150.jpg" alt="" title="Brook vs DeLuca: Kell Brook hopes to recapture his blistering speed and power on Saturday night"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/02/08/brook-vs-deluca-kell-brook-hopes-to-recapture-his-blistering-speed-and-power-on-saturday-night/" rel="bookmark" title="Brook vs DeLuca: Kell Brook hopes to recapture his blistering speed and power on Saturday night">Brook vs DeLuca: Kell Brook hopes to recapture his blistering speed&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e63304a743cf" data-td_block_id="td_uid_8_5e63304a743cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e63304a743cf" data-td_block_id="td_uid_8_5e63304a743cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-1288647"><a href="https://iwradio.co.uk/beacon/">Beacon Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e63304a870d2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5e63304a870d2"><script>var block_td_uid_12_5e63304a870d2 = new tdBlock();
block_td_uid_12_5e63304a870d2.id = "td_uid_12_5e63304a870d2";
block_td_uid_12_5e63304a870d2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45679","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5e63304a870d2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5e63304a870d2.td_column_number = "3";
block_td_uid_12_5e63304a870d2.block_type = "td_block_mega_menu";
block_td_uid_12_5e63304a870d2.post_count = "4";
block_td_uid_12_5e63304a870d2.found_posts = "31";
block_td_uid_12_5e63304a870d2.header_color = "";
block_td_uid_12_5e63304a870d2.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e63304a870d2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_12_5e63304a870d2);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_13_5e63304a891d1" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="" href="https://iwradio.co.uk/category/beacon/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_14_5e63304a8921e" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48513" href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_15_5e63304a8927b" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48510" href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_16_5e63304a892ce" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48524" href="https://iwradio.co.uk/category/beacon/beacon-entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_17_5e63304a892fd" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48506" href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_18_5e63304a8932a" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48508" href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_19_5e63304a89356" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48509" href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a><a class="mega-menu-sub-cat-td_uid_12_5e63304a870d2" id="td_uid_20_5e63304a89382" data-td_block_id="td_uid_12_5e63304a870d2" data-td_filter_value="48507" href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></div></div><div id=td_uid_12_5e63304a870d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/03/an-interview-with-illustrator-nick-sharratt/" rel="bookmark" title="An Interview with Illustrator Nick Sharratt"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="An Interview with Illustrator Nick Sharratt" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/03131016/IMG_2994-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/03131016/IMG_2994-218x150.jpg" alt="" title="An Interview with Illustrator Nick Sharratt"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/03/an-interview-with-illustrator-nick-sharratt/" rel="bookmark" title="An Interview with Illustrator Nick Sharratt">An Interview with Illustrator Nick Sharratt</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/03/world-book-day-events-on-the-isle-of-wight/" rel="bookmark" title="World Book Day Events on the Isle of Wight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="World Book Day Events on the Isle of Wight" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/03125950/shutterstock_516701230-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/03125950/shutterstock_516701230-218x150.jpg" alt="" title="World Book Day Events on the Isle of Wight"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/03/world-book-day-events-on-the-isle-of-wight/" rel="bookmark" title="World Book Day Events on the Isle of Wight">World Book Day Events on the Isle of Wight</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/01/download-the-latest-beacon-magazine/" rel="bookmark" title="Download the latest Beacon Magazine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Download the latest Beacon Magazine" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/01/26134607/FRONT-COVER_MARCH20_Final-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/01/26134607/FRONT-COVER_MARCH20_Final-218x150.jpg" alt="" title="Download the latest Beacon Magazine"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/01/download-the-latest-beacon-magazine/" rel="bookmark" title="Download the latest Beacon Magazine">Download the latest Beacon Magazine</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/02/11/share-a-story-at-the-iw-story-festival/" rel="bookmark" title="Share a story at the IW Story Festival"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Share a story at the IW Story Festival" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/11142309/shutterstock_538413133-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/11142309/shutterstock_538413133-218x150.jpg" alt="" title="Share a story at the IW Story Festival"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/02/11/share-a-story-at-the-iw-story-festival/" rel="bookmark" title="Share a story at the IW Story Festival">Share a story at the IW Story Festival</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e63304a870d2" data-td_block_id="td_uid_12_5e63304a870d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5e63304a870d2" data-td_block_id="td_uid_12_5e63304a870d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288826"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288825"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288823"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288824"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288821"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288822"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1281281"><a href="https://iwradio.co.uk/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1084669"><a href="https://iwradio.co.uk/category/features/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1273827"><a href="https://iwradio.co.uk/category/iw-business-news/">IW Business News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1273824"><a href="https://iwradio.co.uk/islandgames/">The Island Games 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1273825"><a href="https://iwradio.co.uk/isle-of-wight-festival/">Isle of Wight Festival</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1238117"><a href="https://iwradio.co.uk/2018/06/28/john-hannam-meets-3/">John Hannam Meets&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1228601"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdLfQUxu4jYKmTjoxxZH0yzrg_Sz3367drL7k15Bj1uO9Yl4Q/viewform">Request A Song</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1288231"><a href="https://iwradio.co.uk/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1289934"><a href="https://iwradio.co.uk/ionas-island/">Iona&#8217;s Island</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1210060"><a href="https://iwradio.co.uk/isle-of-wight-radio-programme-schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1138253"><a href="https://iwradio.co.uk/advertise-with-us/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="https://iwradio.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1211663"><a href="https://iwradio.co.uk/category/win/">WIN</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1269697"><a href="https://iwradio.co.uk/2018/04/18/amazon-alexa-google-home/">Smart Speaker</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div class="advads-1062b30fe58d49878072a3a1558d9cec" id="advads-1062b30fe58d49878072a3a1558d9cec"></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-2"><article id="post-1291751" class="post-1291751 post type-post status-publish format-standard has-post-thumbnail hentry category-sky-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><header class="td-post-title"><h1 class="entry-title">Coronavirus: 48 new cases confirmed in UK&#8217;s biggest daily jump &#8211; taking total to 164</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwradio.co.uk/author/skynews/">skynews</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T00:00:00+00:00">6th March 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1291751">4</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164&url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/&amp;media=https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg&description=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164%20-%20https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" data-text="Coronavirus: 48 new cases confirmed in UK&#8217;s biggest daily jump &#8211; taking total to 164" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" data-caption=""><img width="640" height="380" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20380'%3E%3C/svg%3E" alt="" title="skynews-coronavirus-heathrow-airport_4939670" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" /><noscript><img width="640" height="380" class="entry-thumb td-modal-image" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg" alt="" title="skynews-coronavirus-heathrow-airport_4939670"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top "> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><div class="advads-8b90eb304a2fe0b85147787b4c6afacd" id="advads-8b90eb304a2fe0b85147787b4c6afacd"></div><p><strong></p><p>Forty-eight new cases of coronavirus have been confirmed in the UK over the last 24 hours, taking the total number to 164.</p><p></strong></p><p>Health officials said 20,338 people have now been tested in Britain, with 20,175 confirmed as being negative.</p><div class="advads-4ac83041278046841870344f6c3d554e" id="advads-4ac83041278046841870344f6c3d554e"></div><p>The increase in cases comes as <strong><a href="https://news.sky.com/story/coronavirus-second-person-in-uk-dies-from-infection-report-11950969" target="_blank" rel="noopener noreferrer">a second person in the UK has died</a></strong> after contracting coronavirus.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="7884029262"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="7884029262"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="7884029262"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisment</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="7884029262"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>And the number released by the Department of Health was 47 new cases on Friday &#8211; but another case has since been confirmed in Northern Ireland.</p><p>Five new cases have also been confirmed in the Republic of Ireland, taking the number there to 18.</p><p>The number of confirmed and suspected cases globally <strong><a href="https://news.sky.com/story/coronavirus-worldwide-covid-19-cases-top-100-000-11950918" target="_blank" rel="noopener noreferrer">passed 100,000</a></strong>, according to Johns Hopkins University, which is tracking the outbreak. It says there have been more than 3,400 deaths.</p><p>The government&#8217;s chief scientific adviser Sir Patrick Vallance said ministers were considering <strong><a href="https://news.sky.com/story/coronavirus-government-looking-at-isolating-whole-households-amid-covid-19-outbreak-11950691" target="_blank" rel="noopener noreferrer">more extreme action</a></strong> including the isolation of whole households during the <strong><a href="https://news.sky.com/topic/coronavirus-8483" target="_blank" rel="noopener noreferrer">coronavirus</a></strong> outbreak.</p><p>Sir Patrick, who is helping to coordinate the UK&#8217;s response to the <strong><a href="https://news.sky.com/topic/covid-19-8518" target="_blank" rel="noopener noreferrer">COVID-19</a></strong> virus, told Sky News: Self-isolation is possibly usually within houses, it means that you stay in your room, you get things delivered to it and stay there for 14 days.</p><p>Household isolation would mean the household &#8211; that&#8217;s obviously a more extreme move.</p><p>But he stressed it is important these measures aren&#8217;t taken too early.</p><p>Sir Patrick confirmed the government is preparing to move to the delay stage of its four-phase approach to tackling the disease, adding a UK outbreak would likely take 12 weeks to peak and maybe another 12 weeks to go away again.</p><p><strong>The four stages of UK&#8217;s coronavirus response:</strong></p><ul><li>Contain the virus</li><li>Delay its transmission</li><li>Research its origins</li><li>Mitigate its impact</li></ul><p>In its 27-page plan to deal with a major outbreak, the government said in a worst case scenario up to 80% of the population could become infected, with people hospitalised with pneumonia and a relatively high death rate among the elderly and frail.</p><p>However, Sir Patrick said he expected it to be less than that. He described coronavirus as very infectious and more dangerous than flu, but added it was a million miles from diseases such as ebola.</p><p>For 98-99% of people, this is going to be a mild illness, he said.</p><p>For a smaller number this can turn into a serious pneumonia. And for a smaller number again this can lead to death, particularly in the elderly and those who have got other co-existing medical problems, he added.</p><p>On Thursday, a woman in her 70s became the <strong><a href="https://news.sky.com/story/coronavirus-woman-is-first-uk-patient-to-die-after-testing-positive-for-covid-19-11950440" target="_blank" rel="noopener noreferrer">first person in the UK to die</a></strong> after testing positive for COVID-19, the disease caused by coronavirus.</p><p>A church in Devon has been closed after a parishioner was diagnosed with coronavirus, while the Bhaktivedanta Manor Hare Krishna temple, near Watford, closed its doors after a member tested positive.</p><p>Also, <a href="https://news.sky.com/story/coronavirus-facebook-closes-london-offices-after-employee-diagnosed-11951132" target="_blank" rel="noopener noreferrer"><strong>Facebook is closing its London offices</strong></a> until Monday and telling staff to work from home after an employee was diagnosed with COVID-19.</p><p>The worker who was diagnosed with the virus was normally based in Singapore, the company told Sky News, but had visited the London offices between 24-26 February.</p><p>Hand-washing remains the central advice &#8211; but the government has also said it would consider closing schools, encourage working from home and the reduction of large-scale gatherings to slow the spread of the disease.</p><p>People should wash their hands for 20 seconds and use soap and water or hand sanitiser &#8211; and cough or sneeze into tissues.</p><p><strong>:: Listen to the Daily podcast on <a href="https://podcasts.apple.com/gb/podcast/sky-news-daily/id951048357?mt=2" target="_blank" rel="noopener noreferrer">Apple Podcasts</a>, <a href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvMzI4NzI0Ni9lcGlzb2Rlcy9mZWVk" target="_blank" rel="noopener noreferrer">Google Podcasts</a>, <a href="https://open.spotify.com/show/3RdXZrbbG3NydLsPYmRSJy" target="_blank" rel="noopener noreferrer">Spotify</a>, <a href="https://www.spreaker.com/show/sky-news-daily" target="_blank" rel="noopener noreferrer">Spreaker</a></strong></p><p>In other developments:</p><ul><li>Italy is the worst affected country in Europe, with more than 4,636 cases, a rise of 778 in a day, and a death toll of 197, an increase of 49</li><li>The Vatican, Cameroon, Peru, Serbia and Slovakia confirmed their first cases on Friday, and the Netherlands its first coronavirus death</li><li>South Korea has reported 505 new cases, taking its total to 6,593</li><li>South Korea is using drive-thru testing centres &#8211; inspired by the fast food counters used by McDonald&#8217;s &#8211; to identify new cases</li><li>Health Secretary Matt Hancock says the government is not considering stopping flights into the UK</li><li>In the US, 57 new cases of coronavirus were confirmed. Some 230 people have been infected and there have been two more deaths in Washington State, taking the national death toll to 14</li><li>The US has admitted there are not enough coronavirus testing kits for Americans who want them</li><li>More than 2,000 people are stranded on the Grand Princess cruise ship after it was barred from returning to port in San Francisco because 35 on board developed flu-like symptoms</li><li>The head of UN&#8217;s food agency has warned of the potential for absolute devastation as the outbreak&#8217;s effects ripple through Africa and the Middle East</li></ul><p>(c) Sky News 2020: <a href=&quot;http://news.sky.com/story/coronavirus-47-new-cases-confirmed-taking-uk-total-to-163-11950718&quot;>Coronavirus: 48 new cases confirmed in UK&#8217;s biggest daily jump &#8211; taking total to 164</a><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display:inline-block;width:600px;height:600px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="8620090540"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p> <script async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js“></script> <ins class=“adsbygoogle” style=“display:block” data-ad-format=“autorelaxed” data-ad-client=“ca-pub-8705002920538302" data-ad-slot=“6786799856”></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="td-a-rec td-a-rec-id-content_bottom "> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164&url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/&amp;media=https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg&description=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+48+new+cases+confirmed+in+UK%E2%80%99s+biggest+daily+jump+%E2%80%93+taking+total+to+164%20-%20https%3A%2F%2Fiwradio.co.uk%2F2020%2F03%2F06%2Fcoronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" data-text="Coronavirus: 48 new cases confirmed in UK&#8217;s biggest daily jump &#8211; taking total to 164" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwradio.co.uk/2020/03/05/warning-roads-closed-as-flooding-hits-the-isle-of-wight/">WARNING: Roads Closed As Flooding Hits The Isle Of Wight</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwradio.co.uk/2020/03/06/new-public-toilets-proposed-for-the-heart-of-ventnor/">New Public Toilets Proposed For The Heart Of Ventnor</a></div></div></div><div class="author-box-wrap"><a href="https://iwradio.co.uk/author/skynews/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a7f46a1d8a25c944746b04a9e5801516?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="//secure.gravatar.com/avatar/a7f46a1d8a25c944746b04a9e5801516?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/a7f46a1d8a25c944746b04a9e5801516?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7f46a1d8a25c944746b04a9e5801516?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwradio.co.uk/author/skynews/">skynews</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="skynews"></span><meta itemprop="datePublished" content="2020-03-06T00:00:00+00:00"><meta itemprop="dateModified" content="2020-03-06T00:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwradio.co.uk/2020/03/06/coronavirus-48-new-cases-confirmed-in-uks-biggest-daily-jump-taking-total-to-164/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110611/Full_white%401X.png"></span><meta itemprop="name" content="Isle Of Wight Radio News"></span><meta itemprop="headline " content="Coronavirus: 48 new cases confirmed in UK&#039;s biggest daily jump - taking total to 164"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.iwradio.co.uk/wp-content/uploads/2020/03/06224154/skynews-coronavirus-heathrow-airport_4939670.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="380"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_25_5e63304b5c7a4_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_5e63304b5c7a4"><script>var block_td_uid_25_5e63304b5c7a4 = new tdBlock();
block_td_uid_25_5e63304b5c7a4.id = "td_uid_25_5e63304b5c7a4";
block_td_uid_25_5e63304b5c7a4.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5e63304b5c7a4_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1291751,"live_filter_cur_post_author":"51"}';
block_td_uid_25_5e63304b5c7a4.td_column_number = "3";
block_td_uid_25_5e63304b5c7a4.block_type = "td_block_related_posts";
block_td_uid_25_5e63304b5c7a4.post_count = "6";
block_td_uid_25_5e63304b5c7a4.found_posts = "13461";
block_td_uid_25_5e63304b5c7a4.header_color = "";
block_td_uid_25_5e63304b5c7a4.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e63304b5c7a4.max_num_pages = "2244";
tdBlocksArray.push(block_td_uid_25_5e63304b5c7a4);</script><h4 class="td-related-title"><a id="td_uid_26_5e63304b6945e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5e63304b5c7a4" href="#">RELATED ARTICLES</a><a id="td_uid_27_5e63304b69467" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5e63304b5c7a4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5e63304b5c7a4 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-second-person-in-uk-to-die-is-man-in-his-80s/" rel="bookmark" title="Coronavirus: Second person in UK to die is man in his 80s"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus: Second person in UK to die is man in his 80s" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224148/skynews-milton-keynes-hospital_4940093-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224148/skynews-milton-keynes-hospital_4940093-218x150.jpg" alt="" title="Coronavirus: Second person in UK to die is man in his 80s"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-second-person-in-uk-to-die-is-man-in-his-80s/" rel="bookmark" title="Coronavirus: Second person in UK to die is man in his 80s">Coronavirus: Second person in UK to die is man in his 80s</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-premier-league-considers-ban-on-over-70s-at-matches/" rel="bookmark" title="Coronavirus: Premier League considers ban on over-70s at matches"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Coronavirus: Premier League considers ban on over-70s at matches" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224200/skynews-football-premier-league_4864175-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224200/skynews-football-premier-league_4864175-218x150.jpg" alt="" title="Coronavirus: Premier League considers ban on over-70s at matches"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/coronavirus-premier-league-considers-ban-on-over-70s-at-matches/" rel="bookmark" title="Coronavirus: Premier League considers ban on over-70s at matches">Coronavirus: Premier League considers ban on over-70s at matches</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/meghan-makes-secret-visit-to-national-theatre-and-harry-gets-ride-from-lewis-hamilton/" rel="bookmark" title="Meghan makes secret visit to National Theatre &#8211; and Harry gets ride from Lewis Hamilton"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Meghan makes secret visit to National Theatre &#8211; and Harry gets ride from Lewis Hamilton" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224209/skynews-meghan-harry_4940189-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224209/skynews-meghan-harry_4940189-218x150.jpg" alt="" title="Meghan makes secret visit to National Theatre &#8211; and Harry gets ride from Lewis Hamilton"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/meghan-makes-secret-visit-to-national-theatre-and-harry-gets-ride-from-lewis-hamilton/" rel="bookmark" title="Meghan makes secret visit to National Theatre &#8211; and Harry gets ride from Lewis Hamilton">Meghan makes secret visit to National Theatre &#8211; and Harry gets ride from Lewis Hamilton</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/teacher-banned-after-making-stupid-comment-about-vagina-and-firing-staples-at-pupils/" rel="bookmark" title="Teacher banned after making &#8216;stupid&#8217; comment about vagina and firing staples at pupils"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Teacher banned after making &#8216;stupid&#8217; comment about vagina and firing staples at pupils" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224215/skynews-carlton-le-willows_4940094-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224215/skynews-carlton-le-willows_4940094-218x150.jpg" alt="" title="Teacher banned after making &#8216;stupid&#8217; comment about vagina and firing staples at pupils"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/teacher-banned-after-making-stupid-comment-about-vagina-and-firing-staples-at-pupils/" rel="bookmark" title="Teacher banned after making &#8216;stupid&#8217; comment about vagina and firing staples at pupils">Teacher banned after making &#8216;stupid&#8217; comment about vagina and firing staples at pupils</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/budget-2020-chancellor-rishi-sunak-to-scrap-tampon-tax-from-january-2021/" rel="bookmark" title="Budget 2020: Chancellor Rishi Sunak to scrap &#8216;tampon tax&#8217; from January 2021"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Budget 2020: Chancellor Rishi Sunak to scrap &#8216;tampon tax&#8217; from January 2021" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224233/skynews-tampons-towels-sanitary-pads_4565350-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224233/skynews-tampons-towels-sanitary-pads_4565350-218x150.jpg" alt="" title="Budget 2020: Chancellor Rishi Sunak to scrap &#8216;tampon tax&#8217; from January 2021"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/budget-2020-chancellor-rishi-sunak-to-scrap-tampon-tax-from-january-2021/" rel="bookmark" title="Budget 2020: Chancellor Rishi Sunak to scrap &#8216;tampon tax&#8217; from January 2021">Budget 2020: Chancellor Rishi Sunak to scrap &#8216;tampon tax&#8217; from January 2021</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/03/06/irish-woman-and-family-die-in-apparent-murder-suicide-in-nevada/" rel="bookmark" title="Irish woman and family die in apparent murder-suicide in Nevada"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Irish woman and family die in apparent murder-suicide in Nevada" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" alt="" title="Irish woman and family die in apparent murder-suicide in Nevada"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/03/06/irish-woman-and-family-die-in-apparent-murder-suicide-in-nevada/" rel="bookmark" title="Irish woman and family die in apparent murder-suicide in Nevada">Irish woman and family die in apparent murder-suicide in Nevada</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e63304b5c7a4" data-td_block_id="td_uid_25_5e63304b5c7a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5e63304b5c7a4" data-td_block_id="td_uid_25_5e63304b5c7a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text widget widget_custom_html" id="custom_html-8"><div class="block-title"><span>Advertisment</span></div><div class="textwidget custom-html-widget"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc296344 = window.plc296344 || 0;
document.write('<'+'div id="placement_296344_'+plc296344+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 296344, [300,250], 'placement_296344_'+opt.place, opt); }, opt: { place: plc296344++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></aside><aside class="widget widget_text" id="text-5"><div class="textwidget"></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:290px;height:600px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="3986935336"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-template-13"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top td-rec-hide-on-p "><div class="advads-e6d0a4991c4bb4ee5808d00e9b6d7a09" id="advads-e6d0a4991c4bb4ee5808d00e9b6d7a09"></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> <span class="td-social-name">rss</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3736"><a href="https://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-1233224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1233224"><a href="https://iwradio.co.uk/media-sound-holdings-privacy-statement/">Privacy Statement</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Isle of Wight Radio 2020</div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'>/* <![CDATA[ */ /*<![CDATA[*/
		var gmapstyles = 'default'; /* ]]> */</script> <div class="gdpr gdpr-overlay"></div><div class="gdpr gdpr-general-confirmation"><div class="gdpr-wrapper"><header><div class="gdpr-box-title"><h3></h3> <span class="gdpr-close"></span></div></header><div class="gdpr-content"><p></p></div><footer> <button class="gdpr-ok">OK</button></footer></div></div><div class="advads-0a3444aa6d8387479ded93793e2aa920" id="advads-0a3444aa6d8387479ded93793e2aa920"></div><div class="advads-b4dfe3072d85046b212336bdbf569c37" id="advads-b4dfe3072d85046b212336bdbf569c37"></div><div class="advads-190c5bf410356a9025fe822f3fc6aae5" id="advads-190c5bf410356a9025fe822f3fc6aae5"></div><div class="advads-31a4269e51a578a2e905969d275e948c" id="advads-31a4269e51a578a2e905969d275e948c"></div><div class="advads-159658434dfe9ec753d903639cd77f0d" id="advads-159658434dfe9ec753d903639cd77f0d"></div> <style type="text/css" media="screen">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</style> <script type="text/javascript">if (!window.AdButler || true){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}
window.mobilecheck = function() {
  var check = false;
  (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
  return check;
};
function openplayer(url) {
    url = "http://iwradio.co.uk";
    
    window.open("https://radioplayerhost.co.uk/wight","", menubar="0", resizeable="0");
    if (window.focus) {
        newwindow.focus()
    }
    return false;
}
document.addEventListener("DOMContentLoaded", function(event) { 
  //do work
  jQuery("#td-top-search").before('<div id="td-top-search" style=" right: 56px; "><div class="header-search-wrap"><div class="dropdown header-search" style=" height: 54px; width: 54px; "><img class="btn-play hide-desktop" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110616/shutterstock_1273961287%401X.png" style=" margin-top: 10px; "></div></div></div>')
  console.log(jQuery);
  jQuery(".btn-play").on("click", openplayer);
});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/iwradio.co.uk\/wp-content\/uploads\/2018\/07\/230x0w.jpg","iconGloss":"","url":"","button":"Download","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-1.7.10.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/themes/Newspaper/js/tagdiv_theme-7.4.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_functions-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/handlebars-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/jquery.mobile.min-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min-2.7.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var the_ajax_script = {"ajaxurl":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","postnonce":"5b5934bf1e"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_script-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script>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</script> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://media.iwradio.co.uk/wp-content/uploads/2020/03/03151946/iw_radio_1920_1227_skin_leslies_motors_feb20.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1291751]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//iwradio.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
