<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]--><head><title>&#039;Thank You To Everyone On The Isle Of Wight&#039; Says Matt Hancock - Isle Of Wight Radio News</title><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7CAveria%20Gruesa%20Libre%3A400%2C700%7COswald%3A400%2C300%7COpen%20Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//iwradio.co.uk/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png" /><meta name="author" content="Adam Richardson"><link rel="icon" type="image/png" href="//media.iwradio.co.uk/wp-content/uploads/2020/04/21062152/Isle-of-Wight-Radio-social-Black.png"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="//iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Thank You To Everyone On The Isle Of Wight&#039; Says Matt Hancock - Isle Of Wight Radio News" /><meta property="og:description" content="The Secretary of State for Health and Social Care, Matt Hancock, has released a video message to residents on the Isle of Wight. In the video posted to his Twitter account, the Health Secretary thanks those on the Island who have downloaded the app &#8211; which, as previously reported by Isle of Wight Radio, now &hellip;" /><meta property="og:url" content="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" /><meta property="og:site_name" content="Isle Of Wight Radio News" /><meta property="article:publisher" content="http://www.facebook.co.uk/isleofwightradio" /><meta property="article:tag" content="app" /><meta property="article:tag" content="download" /><meta property="article:tag" content="hancock" /><meta property="article:tag" content="matt" /><meta property="article:tag" content="twitter" /><meta property="article:section" content="Isle of Wight News" /><meta property="article:published_time" content="2020-05-09T09:16:17+00:00" /><meta property="og:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png" /><meta property="og:image:secure_url" content="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png" /><meta property="og:image:width" content="1273" /><meta property="og:image:height" content="1040" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Secretary of State for Health and Social Care, Matt Hancock, has released a video message to residents on the Isle of Wight. In the video posted to his Twitter account, the Health Secretary thanks those on the Island who have downloaded the app &#8211; which, as previously reported by Isle of Wight Radio, now [&hellip;]" /><meta name="twitter:title" content="&#039;Thank You To Everyone On The Isle Of Wight&#039; Says Matt Hancock - Isle Of Wight Radio News" /><meta name="twitter:site" content="@iwightradio" /><meta name="twitter:image" content="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png" /><meta name="twitter:creator" content="@adamrichradio" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwradio.co.uk/#website","url":"https://iwradio.co.uk/","name":"Isle Of Wight Radio News","inLanguage":"en-GB","description":"Isle of Wight News","potentialAction":{"@type":"SearchAction","target":"https://iwradio.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/#primaryimage","inLanguage":"en-GB","url":"https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png","width":1273,"height":1040},{"@type":"WebPage","@id":"https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/#webpage","url":"https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/","name":"&#039;Thank You To Everyone On The Isle Of Wight&#039; Says Matt Hancock - Isle Of Wight Radio News","isPartOf":{"@id":"https://iwradio.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/#primaryimage"},"datePublished":"2020-05-09T09:16:17+00:00","dateModified":"2020-05-09T09:16:17+00:00","author":{"@id":"https://iwradio.co.uk/#/schema/person/b196c03acdc010d06b101cc8ef972176"}},{"@type":["Person"],"@id":"https://iwradio.co.uk/#/schema/person/b196c03acdc010d06b101cc8ef972176","name":"Adam Richardson","image":{"@type":"ImageObject","@id":"https://iwradio.co.uk/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/486fc8c27434a3200ceafb8df93d8b23?s=96&d=mm&r=g","caption":"Adam Richardson"},"sameAs":["https://twitter.com/https://twitter.com/adamrichradio"]}]}</script> <link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//gdc.indeed.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; Feed" href="//iwradio.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; Comments Feed" href="//iwradio.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Isle Of Wight Radio News &raquo; &#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock Comments Feed" href="//iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/feed/" /> <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='//iwradio.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ugb-style-css-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-2.3.0.css' type='text/css' media='all' /><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:640px}</style><link rel='stylesheet' id='advgb_custom_styles-css' href='//iwradio.co.uk/wp-content/uploads/advgb/custom_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='//iwradio.co.uk/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='program-schedule-css' href='//iwradio.co.uk/wp-content/plugins/-radio-station/templates/program-schedule.css' type='text/css' media='all' /><link rel='stylesheet' id='dj-widget-css' href='//iwradio.co.uk/wp-content/plugins/-radio-station/templates/djonair.css' type='text/css' media='all' /><link rel='stylesheet' id='app-banners-styles-css' href='//iwradio.co.uk/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' /><link rel='stylesheet' id='gdpr-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/gdpr/assets/css/gdpr-public-2.1.0.css' type='text/css' media='all' /><link rel='stylesheet' id='vidbg-frontend-style-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/video-background/css/pushlabs-vidbg-2.7.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wcs-timetable-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/weekly-class/assets/front/css/timetable-2.3.1.css' type='text/css' media='all' /><style id='wcs-timetable-inline-css' type='text/css'>.wcs-single__action .wcs-btn--action{color:rgba(255,255,255,1);background-color:#BD322C}</style><link rel='stylesheet' id='job-alerts-frontend-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='job-manager-indeed-css' href='//iwradio.co.uk/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='evcal_cal_default-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_styles-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/fonts/font-awesome-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles-2.7.3.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/themes/Newspaper/style-7.4.css' type='text/css' media='all' /> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks-2.3.0.js'></script> <script type='text/javascript' defer src='//maps.googleapis.com/maps/api/js?key=AIzaSyCrH2x78gCtOJklv1Va__0BvvMWLlyd-Cw&#038;ver=5.3.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var GDPR = {"ajaxurl":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/gdpr/assets/js/gdpr-public-2.1.0.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-1.17.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-1.8.10.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-2.6.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min-2.6.2.js'></script> <link rel='https://api.w.org/' href='//iwradio.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//iwradio.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//iwradio.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.3" /><link rel='shortlink' href='//iwradio.co.uk/?p=1297035' /><link rel="alternate" type="application/json+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F" /><link rel="alternate" type="text/xml+oembed" href="//iwradio.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F&#038;format=xml" /><meta name="apple-itunes-app" content="app-id=1152902528"><meta name="google-play-app" content="app-id=com.isleofwightradio.app"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="WLknhsPo2cL3OPFy5WZ9yjVNs5P-9iJtj4qFULNZRVU" /> <script async src="//www.googletagmanager.com/gtag/js?id=UA-16152156-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16152156-1');</script> <script>(function(){
        'use strict';

        try {
            if (!is_allowed_cookie( '_ga' ) || !is_allowed_cookie( '_gid' )) {
                console.log('user has opted out of google analytics');

                window['ga-disable-UA-16152156-1'] = true;
            } else {
                console.log('user has opted in of google analytics');
                delete window['ga-disable-UA-16152156-1'];
            }
        } catch (ex) { }
    }());</script> <script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];</script> <script>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</script> <script>(function (){
    document.addEventListener('DOMContentLoaded', function(e){
        try {
            if (jQuery(window).width() < 1800) {
                document.body.style.zoom = "100%";
            }
        } catch (ex) { console.log(ex); }
    });
}());</script><style type="text/css" media="all" id="wcs_styles"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.7.3" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//iwradio.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://iwradio.co.uk");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '20ec9c82-112c-4dfa-a67e-b4374e86be87';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Isle of Wight Radio News";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to the latest Isle of Wight News if you have a story for us call 01983 521777 or @iwightradio message us";
oneSignal_options['path'] = "https://iwradio.co.uk/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.07146831-e5cf-4801-bde7-1fd4b21ac045";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://iwradio.co.uk/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Why not subscribe to Isle of Wight News Notifications?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You will now get the latest Isle of Wight News notifcations';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/iwradio.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#64ccc9";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/covid19.nhs.uk";
var td_ad_background_click_target="_blank";</script> <style>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</style><link rel="icon" href="//media.iwradio.co.uk/wp-content/uploads/2020/04/23105503/cropped-Isle-of-Wight-Radio-social-Black-1-32x32.png" sizes="32x32" /><link rel="icon" href="//media.iwradio.co.uk/wp-content/uploads/2020/04/23105503/cropped-Isle-of-Wight-Radio-social-Black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//media.iwradio.co.uk/wp-content/uploads/2020/04/23105503/cropped-Isle-of-Wight-Radio-social-Black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://media.iwradio.co.uk/wp-content/uploads/2020/04/23105503/cropped-Isle-of-Wight-Radio-social-Black-1-270x270.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-1297035 single-format-standard thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock single_template_2 newspaper wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1285776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1285776"><a href="https://iwradio.co.uk/">Home</a></li><li id="menu-item-3443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-3443"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwradio.co.uk/category/news/coronavirus/">Coronavirus Isle of Wight</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/other-news/">Other News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/sky-news/">Sky News</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/news/tech/">Tech</a></li><li id="menu-item-1273828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1273828"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="https://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li id="menu-item-1818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1818"><a href="https://iwradio.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/sport/national-sport/">National Sport</a></li></ul></li></ul></li><li id="menu-item-1288647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-1288647"><a href="https://iwradio.co.uk/beacon/">Beacon Magazine<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/councillor/">Councillor Columns</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-entertainment/">Entertainment</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li class="menu-item-0"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li id="menu-item-1288826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288826"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li id="menu-item-1288825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288825"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li id="menu-item-1288823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288823"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li id="menu-item-1288824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288824"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li id="menu-item-1288821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288821"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li id="menu-item-1288822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288822"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li></ul></li><li id="menu-item-1281281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281281"><a href="https://iwradio.co.uk/events/">Events</a></li><li id="menu-item-1084669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1084669"><a href="https://iwradio.co.uk/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1273827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1273827"><a href="https://iwradio.co.uk/category/iw-business-news/">IW Business News</a></li><li id="menu-item-1273824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273824"><a href="https://iwradio.co.uk/islandgames/">The Island Games 2019</a></li><li id="menu-item-1273825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273825"><a href="https://iwradio.co.uk/isle-of-wight-festival/">Isle of Wight Festival</a></li><li id="menu-item-1238117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1238117"><a href="https://iwradio.co.uk/2018/06/28/john-hannam-meets-3/">John Hannam Meets&#8230;</a></li><li id="menu-item-1228601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1228601"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdLfQUxu4jYKmTjoxxZH0yzrg_Sz3367drL7k15Bj1uO9Yl4Q/viewform">Request A Song</a></li><li id="menu-item-1288231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1288231"><a href="https://iwradio.co.uk/jobs/">Jobs</a></li><li id="menu-item-1289934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289934"><a href="https://iwradio.co.uk/ionas-island/">Iona&#8217;s Island</a></li></ul></li><li id="menu-item-1210060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210060"><a href="https://iwradio.co.uk/isle-of-wight-radio-programme-schedule/">Schedule</a></li><li id="menu-item-1138253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1138253"><a href="https://iwradio.co.uk/advertise-with-us/">Advertise</a></li><li id="menu-item-4373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4373"><a href="https://iwradio.co.uk/contact-us/">Contact</a></li><li id="menu-item-1211663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211663"><a href="https://iwradio.co.uk/category/win/">WIN</a></li><li id="menu-item-1269697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1269697"><a href="https://iwradio.co.uk/2018/04/18/amazon-alexa-google-home/">Smart Speaker</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> <span class="td-visual-hidden">Isle Of Wight Radio News</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><style>.radioheader-social-btns .btn-play{cursor:pointer;height:60px}.td-header-style-8 .radioheader-social-btns{height:100%;margin:0 auto;text-align:center;position:absolute;top:25px;left:100%;right:0}.td-header-style-8 .on-air-list{padding:0;margin:0}.td-header-style-8 .radioheader .on-air-dj-names{display:block;position:absolute;top:22px;left:256px;font-size:14px!important}.td-header-style-8 .radioheader{display:block;width:484px;margin-top:-43px;padding-left:40px;margin-left:450px}.td-header-style-8 .radioheader h3{left:200px;top:15px;font-size:30px}.td-header-style-8 .radioheader a,.td-header-style-8 .radioheader h3,.td-header-style-8 .radioheader .on-air-dj-names,.td-header-style-8 .radioheader span{color:#fff!important}.radioheader{width:100%;display:flex;margin:0 auto;margin-bottom:-4px;position:relative;overflow:visible;z-index:9999}.radioheader .on-air-embedded,.radioheader .radioheader-social-btns{flex:2 1}.radioheader .widget{margin-bottom:0;overflow:hidden}.radioheader .widget>.widgettitle{font-weight:600;background-color:transparent;position:absolute;top:20px;left:205px}.radioheader .on-air-list li.on-air-dj{line-height:0}.radioheader .widget li.on-air-dj .on-air-post-title,.radioheader .widget li.on-air-dj .on-air-contact{font-size:14px;color:#fff;width:100%;position:absolute;left:205px}.radioheader .on-air-dj-avatar img{object-fit:contain;padding:0;margin:0;width:100%!important;height:100%!important}.radioheader .on-air-dj-avatar{width:100%;max-width:130px;height:130px;padding:0;top:-5px}.radioheader .on-air-dj-sched{font-size:14px;position:relative;top:-50px;left:140px}.radioheader .on-air-dj-title{position:relative;top:60px;left:10px;font-size:15px}.radioheader h3{background-color:transparent;position:absolute;margin:0;left:141px;font-size:14px;line-height:19px;margin-bottom:14px;margin-top:0;top:30px}.td-header-wrap.td-header-style-8{background:#fff}.td-header-style-8 .td-header-main-menu{padding-left:0;top:0}.td-header-style-8 .td-header-sp-logo{height:130px;width:400px;display:inline-block}.td-header-style-8 .td-header-sp-logo img{width:100%}.td-header-style-8{background:#000!important}.td-header-style-8 .td-header-top-menu-full{opacity:0}</style><div class="radioheader"><div class="on-air-embedded dj-on-air-embedded"><h3>on air now</h3><ul class="on-air-list"><li class="on-air-dj default-dj">RadioBot</li></ul></div><div class="radioheader-social-btns"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" onmouseover="" onmouseout="" class="btn-play" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24121303/listen_now.png"><noscript><img src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24121303/listen_now.png" onmouseover="" onmouseout="" class="btn-play"></noscript></div></div> <script>( function initialize () {
							var context = document.querySelector( '.radioheader-social-btns img' );

							if ( !context ) {
								return;
							}

							var onhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( '24121303/listen_now', '24122749/listen_now_hover' ));
								}
							};

							var offhover = function ( e ) {
								e = e || window.event;

								if ( typeof e.currentTarget === 'object' && e.currentTarget ) {
									var target = e.currentTarget;
									var src = target.getAttribute( 'src' );
									src = ( typeof src === 'string' ) ? src.trim() : '';

									target.setAttribute( 'src', src.replace( '24122749/listen_now_hover', '24121303/listen_now' ));
								}
							};

							if ( typeof context.addEventListener === 'function' ) {
								context.addEventListener( 'mouseover', onhover );
								context.addEventListener( 'mouseout', offhover );
								context.addEventListener( 'touchstart', onhover );
								context.addEventListener( 'touchend', offhover );
							} else if ( typeof context.attachEvent === 'function' ) {
								context.attachEvent( 'onmouseover', onhover );
								context.attachEvent( 'onmouseout', offhover );
							}
						}());</script> <div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17223630/IW-Radio-2020-Colour-Logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17223630/IW-Radio-2020-Colour-Logo.jpg" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17223630/IW-Radio-2020-Colour-Logo.jpg" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17223630/IW-Radio-2020-Colour-Logo.jpg" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> </a> <a class="td-header-logo td-sticky-disable" href="https://iwradio.co.uk/"> <img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Isle of Wight Radio" title="Isle of Wight Radio" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" /><noscript><img class="td-retina-data" data-retina="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png" alt="Isle of Wight Radio" title="Isle of Wight Radio"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1285776"><a href="https://iwradio.co.uk/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-3443"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5eb674ec5f74a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5eb674ec5f74a"><script>var block_td_uid_1_5eb674ec5f74a = new tdBlock();
block_td_uid_1_5eb674ec5f74a.id = "td_uid_1_5eb674ec5f74a";
block_td_uid_1_5eb674ec5f74a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5eb674ec5f74a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5eb674ec5f74a.td_column_number = "3";
block_td_uid_1_5eb674ec5f74a.block_type = "td_block_mega_menu";
block_td_uid_1_5eb674ec5f74a.post_count = "4";
block_td_uid_1_5eb674ec5f74a.found_posts = "33625";
block_td_uid_1_5eb674ec5f74a.header_color = "";
block_td_uid_1_5eb674ec5f74a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5eb674ec5f74a.max_num_pages = "8407";
tdBlocksArray.push(block_td_uid_1_5eb674ec5f74a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_2_5eb674ec89b62" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="" href="https://iwradio.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_3_5eb674ec89bba" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="48577" href="https://iwradio.co.uk/category/news/coronavirus/">Coronavirus Isle of Wight</a><a class="mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_4_5eb674ec89bf1" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="31" href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a><a class="mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_5_5eb674ec89c1a" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="3265" href="https://iwradio.co.uk/category/news/other-news/">Other News</a><a class="mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_6_5eb674ec89c41" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="43" href="https://iwradio.co.uk/category/news/sky-news/">Sky News</a><a class="mega-menu-sub-cat-td_uid_1_5eb674ec5f74a" id="td_uid_7_5eb674ec89c7d" data-td_block_id="td_uid_1_5eb674ec5f74a" data-td_filter_value="47" href="https://iwradio.co.uk/category/news/tech/">Tech</a></div></div><div id=td_uid_1_5eb674ec5f74a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" rel="bookmark" title="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl-218x150.png" alt="" title="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" rel="bookmark" title="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock">&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/pondwell-vineyard-plans-refused-by-isle-of-wight-council/" rel="bookmark" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/19143528/council-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/19143528/council-2-1-218x150.jpg" alt="" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/pondwell-vineyard-plans-refused-by-isle-of-wight-council/" rel="bookmark" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council">Pondwell Vineyard Plans Refused By Isle Of Wight Council</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/ryde-rescue-responds-to-broken-down-boat-off-isle-of-wight/" rel="bookmark" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09091305/EXiglTMXQAEAj0s-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09091305/EXiglTMXQAEAj0s-218x150.jpg" alt="" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/ryde-rescue-responds-to-broken-down-boat-off-isle-of-wight/" rel="bookmark" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight">Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/beach-closure-after-police-incident-in-east-cowes/" rel="bookmark" title="Beach Closure After Police Incident In East Cowes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Beach Closure After Police Incident In East Cowes" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" alt="" title="Beach Closure After Police Incident In East Cowes"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/beach-closure-after-police-incident-in-east-cowes/" rel="bookmark" title="Beach Closure After Police Incident In East Cowes">Beach Closure After Police Incident In East Cowes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5eb674ec5f74a" data-td_block_id="td_uid_1_5eb674ec5f74a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5eb674ec5f74a" data-td_block_id="td_uid_1_5eb674ec5f74a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1273828"><a href="https://iwradio.co.uk/category/news/isle-of-wight-news/">Isle of Wight News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1781"><a href="https://iwradio.co.uk/category/celebrity/">Celebrity</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1818"><a href="https://iwradio.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5eb674ec8c218_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5eb674ec8c218"><script>var block_td_uid_8_5eb674ec8c218 = new tdBlock();
block_td_uid_8_5eb674ec8c218.id = "td_uid_8_5eb674ec8c218";
block_td_uid_8_5eb674ec8c218.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5eb674ec8c218_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5eb674ec8c218.td_column_number = "3";
block_td_uid_8_5eb674ec8c218.block_type = "td_block_mega_menu";
block_td_uid_8_5eb674ec8c218.post_count = "4";
block_td_uid_8_5eb674ec8c218.found_posts = "5013";
block_td_uid_8_5eb674ec8c218.header_color = "";
block_td_uid_8_5eb674ec8c218.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb674ec8c218.max_num_pages = "1254";
tdBlocksArray.push(block_td_uid_8_5eb674ec8c218);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5eb674ec8c218" id="td_uid_9_5eb674ec94ad5" data-td_block_id="td_uid_8_5eb674ec8c218" data-td_filter_value="" href="https://iwradio.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_8_5eb674ec8c218" id="td_uid_10_5eb674ec94b1c" data-td_block_id="td_uid_8_5eb674ec8c218" data-td_filter_value="104" href="https://iwradio.co.uk/category/sport/local-sport-2/">Local Sport</a><a class="mega-menu-sub-cat-td_uid_8_5eb674ec8c218" id="td_uid_11_5eb674ec94b4a" data-td_block_id="td_uid_8_5eb674ec8c218" data-td_filter_value="103" href="https://iwradio.co.uk/category/sport/national-sport/">National Sport</a></div></div><div id=td_uid_8_5eb674ec8c218 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/05/isle-of-wight-sailgp-event-suspended/" rel="bookmark" title="Isle Of Wight SailGP Event Suspended"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Isle Of Wight SailGP Event Suspended" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2019/07/10135534/SailGP-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2019/07/10135534/SailGP-218x150.jpg" alt="" title="Isle Of Wight SailGP Event Suspended"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/05/isle-of-wight-sailgp-event-suspended/" rel="bookmark" title="Isle Of Wight SailGP Event Suspended">Isle Of Wight SailGP Event Suspended</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/04/27/f1-2020-plans-being-put-in-place-for-proposed-july-season-start/" rel="bookmark" title="F1 2020 plans being put in place for proposed July season start"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="F1 2020 plans being put in place for proposed July season start" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092017/skysports-bottas-vettel-mercedes_4926450-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092017/skysports-bottas-vettel-mercedes_4926450-218x150.jpg" alt="" title="F1 2020 plans being put in place for proposed July season start"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/04/27/f1-2020-plans-being-put-in-place-for-proposed-july-season-start/" rel="bookmark" title="F1 2020 plans being put in place for proposed July season start">F1 2020 plans being put in place for proposed July season&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/04/27/chris-eubank-jr-blasts-jermall-charlo-as-not-a-likeable-guy-and-vows-to-rip-away-his-world-title/" rel="bookmark" title="Chris Eubank Jr blasts Jermall Charlo as &#8216;not a likeable guy&#8217; and vows to rip away his world title"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Chris Eubank Jr blasts Jermall Charlo as &#8216;not a likeable guy&#8217; and vows to rip away his world title" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092021/skysports-eubank-jr-box_4966043-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092021/skysports-eubank-jr-box_4966043-218x150.jpg" alt="" title="Chris Eubank Jr blasts Jermall Charlo as &#8216;not a likeable guy&#8217; and vows to rip away his world title"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/04/27/chris-eubank-jr-blasts-jermall-charlo-as-not-a-likeable-guy-and-vows-to-rip-away-his-world-title/" rel="bookmark" title="Chris Eubank Jr blasts Jermall Charlo as &#8216;not a likeable guy&#8217; and vows to rip away his world title">Chris Eubank Jr blasts Jermall Charlo as &#8216;not a likeable guy&#8217;&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/04/27/british-grand-prix-fans-unable-to-attend-race-if-goes-ahead-french-gp-called-off/" rel="bookmark" title="British Grand Prix fans unable to attend race if goes ahead; French GP called off"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="British Grand Prix fans unable to attend race if goes ahead; French GP called off" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092002/skysports-f1-lewis-hamilton_4714465-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/04/27092002/skysports-f1-lewis-hamilton_4714465-218x150.jpg" alt="" title="British Grand Prix fans unable to attend race if goes ahead; French GP called off"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/04/27/british-grand-prix-fans-unable-to-attend-race-if-goes-ahead-french-gp-called-off/" rel="bookmark" title="British Grand Prix fans unable to attend race if goes ahead; French GP called off">British Grand Prix fans unable to attend race if goes ahead;&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5eb674ec8c218" data-td_block_id="td_uid_8_5eb674ec8c218"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5eb674ec8c218" data-td_block_id="td_uid_8_5eb674ec8c218"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-1288647"><a href="https://iwradio.co.uk/beacon/">Beacon Magazine</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5eb674ec97083_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5eb674ec97083"><script>var block_td_uid_12_5eb674ec97083 = new tdBlock();
block_td_uid_12_5eb674ec97083.id = "td_uid_12_5eb674ec97083";
block_td_uid_12_5eb674ec97083.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45679","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5eb674ec97083_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5eb674ec97083.td_column_number = "3";
block_td_uid_12_5eb674ec97083.block_type = "td_block_mega_menu";
block_td_uid_12_5eb674ec97083.post_count = "4";
block_td_uid_12_5eb674ec97083.found_posts = "46";
block_td_uid_12_5eb674ec97083.header_color = "";
block_td_uid_12_5eb674ec97083.ajax_pagination_infinite_stop = "";
block_td_uid_12_5eb674ec97083.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_12_5eb674ec97083);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_13_5eb674ec980dd" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="" href="https://iwradio.co.uk/category/beacon/">All</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_14_5eb674ec98127" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48513" href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_15_5eb674ec9816e" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48958" href="https://iwradio.co.uk/category/beacon/councillor/">Councillor Columns</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_16_5eb674ec981a8" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48510" href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_17_5eb674ec981ea" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48524" href="https://iwradio.co.uk/category/beacon/beacon-entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_18_5eb674ec98229" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48506" href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_19_5eb674ec9826c" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48508" href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_20_5eb674ec982a0" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48509" href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a><a class="mega-menu-sub-cat-td_uid_12_5eb674ec97083" id="td_uid_21_5eb674ec982c7" data-td_block_id="td_uid_12_5eb674ec97083" data-td_filter_value="48507" href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></div></div><div id=td_uid_12_5eb674ec97083 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/05/west-wight-councillor-news/" rel="bookmark" title="West Wight Councillor News"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="West Wight Councillor News" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05221534/shutterstock_189522596-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05221534/shutterstock_189522596-218x150.jpg" alt="" title="West Wight Councillor News"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/05/west-wight-councillor-news/" rel="bookmark" title="West Wight Councillor News">West Wight Councillor News</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/05/south-wight-councillor-news/" rel="bookmark" title="South Wight Councillor News"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="South Wight Councillor News" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05221256/shutterstock_114892087-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05221256/shutterstock_114892087-218x150.jpg" alt="" title="South Wight Councillor News"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/05/south-wight-councillor-news/" rel="bookmark" title="South Wight Councillor News">South Wight Councillor News</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/05/central-wight-councillor-news/" rel="bookmark" title="Central Wight Councillor News"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Central Wight Councillor News" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05220101/shutterstock_681814006-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05220101/shutterstock_681814006-218x150.jpg" alt="" title="Central Wight Councillor News"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/05/central-wight-councillor-news/" rel="bookmark" title="Central Wight Councillor News">Central Wight Councillor News</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/05/east-wight-councillor-news/" rel="bookmark" title="East Wight Councillor News"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="East Wight Councillor News" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05214335/shutterstock_655266058-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/05214335/shutterstock_655266058-218x150.jpg" alt="" title="East Wight Councillor News"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/05/east-wight-councillor-news/" rel="bookmark" title="East Wight Councillor News">East Wight Councillor News</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5eb674ec97083" data-td_block_id="td_uid_12_5eb674ec97083"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5eb674ec97083" data-td_block_id="td_uid_12_5eb674ec97083"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288826"><a href="https://iwradio.co.uk/category/beacon/beacon-recipes/">Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288825"><a href="https://iwradio.co.uk/category/beacon/beacon-john-hannam-meets/">John Hannam Meets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288823"><a href="https://iwradio.co.uk/category/beacon/beacon-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288824"><a href="https://iwradio.co.uk/category/beacon/beacon-gardening/">Home and Garden</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288821"><a href="https://iwradio.co.uk/category/beacon/beacon-emily-drake-knight/">Emily Drake-Knight</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1288822"><a href="https://iwradio.co.uk/category/beacon/beacon-competition/">Competition</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1281281"><a href="https://iwradio.co.uk/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1084669"><a href="https://iwradio.co.uk/category/features/">Features</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1273827"><a href="https://iwradio.co.uk/category/iw-business-news/">IW Business News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1273824"><a href="https://iwradio.co.uk/islandgames/">The Island Games 2019</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1273825"><a href="https://iwradio.co.uk/isle-of-wight-festival/">Isle of Wight Festival</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1238117"><a href="https://iwradio.co.uk/2018/06/28/john-hannam-meets-3/">John Hannam Meets&#8230;</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1228601"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdLfQUxu4jYKmTjoxxZH0yzrg_Sz3367drL7k15Bj1uO9Yl4Q/viewform">Request A Song</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1288231"><a href="https://iwradio.co.uk/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1289934"><a href="https://iwradio.co.uk/ionas-island/">Iona&#8217;s Island</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1210060"><a href="https://iwradio.co.uk/isle-of-wight-radio-programme-schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1138253"><a href="https://iwradio.co.uk/advertise-with-us/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4373"><a href="https://iwradio.co.uk/contact-us/">Contact</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1211663"><a href="https://iwradio.co.uk/category/win/">WIN</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1269697"><a href="https://iwradio.co.uk/2018/04/18/amazon-alexa-google-home/">Smart Speaker</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//iwradio.co.uk/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header "><div style="text-align: center; margin-bottom: 0px; " id="advads-1921780776"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> <noscript> <a href="https://servedbyadbutler.com/go2/;ID=167246;size=1068x250;setID=215421" target="_blank"><img src="//servedbyadbutler.com/adserve/;ID=167246;size=1068x250;setID=215421;type=img;click=CLICK_MACRO_PLACEHOLDER" style="width:100%; max-width:1068px"></a> </noscript></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-2"><article id="post-1297035" class="post-1297035 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-isle-of-wight-news tag-app tag-download tag-hancock tag-matt tag-twitter" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div><header class="td-post-title"><h1 class="entry-title">&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwradio.co.uk/author/adamrichardson/">Adam Richardson</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T10:16:17+00:00">9th May 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1297035">0</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock&url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/&amp;media=https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png&description=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock%20-%20https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" data-text="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png" data-caption=""><img width="696" height="569" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20569'%3E%3C/svg%3E" alt="" title="matt hancockl" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl-696x569.png" /><noscript><img width="696" height="569" class="entry-thumb td-modal-image" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl-696x569.png" alt="" title="matt hancockl"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top "> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><div class="advads-before-content" style="text-align: center; " id="advads-1616743222"> <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid296061 = window.pid296061 || rnd;
var plc296061 = window.plc296061 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=167246;size=0x0;setID=296061;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid296061+';place='+(plc296061++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script></div><h3>The Secretary of State for Health and Social Care, Matt Hancock, has released a video message to residents on the Isle of Wight.</h3><p>In the video posted to his Twitter account, the Health Secretary thanks those on the Island who have downloaded the app &#8211; which, <strong><a href="https://iwradio.co.uk/2020/05/08/50000-isle-of-wight-residents-download-coronavirus-app/" target="_blank" rel="noopener noreferrer">as previously reported by Isle of Wight Radio</a></strong>, now numbers over 50 thousand.</p><p>You can find information on how to download and use the <strong><a href="https://covid19.nhs.uk/" target="_blank" rel="noopener noreferrer">new NHS app here</a></strong>.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We want to say a huge thank you to all those on the Isle of Wight who have signed up for our pilot <a href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> app for test &amp; trace. <a href="https://t.co/BGcV7xrlUh">pic.twitter.com/BGcV7xrlUh</a></p><p>&mdash; Matt Hancock (@MattHancock) <a href="https://twitter.com/MattHancock/status/1259017206702190598?ref_src=twsrc%5Etfw">May 9, 2020</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display:inline-block;width:600px;height:600px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="8620090540"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p> <script async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js“></script> <ins class=“adsbygoogle” style=“display:block” data-ad-format=“autorelaxed” data-ad-client=“ca-pub-8705002920538302" data-ad-slot=“6786799856”></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class="td-a-rec td-a-rec-id-content_bottom "> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc215421 = window.plc215421 || 0;
document.write('<'+'div id="placement_215421_'+plc215421+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 215421, [1068,250], 'placement_215421_'+opt.place, opt); }, opt: { place: plc215421++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock&url=https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F&via=iwightradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/&amp;media=https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png&description=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Thank+You+To+Everyone+On+The+Isle+Of+Wight%E2%80%99+Says+Matt+Hancock%20-%20https%3A%2F%2Fiwradio.co.uk%2F2020%2F05%2F09%2Fthank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" data-text="&#8216;Thank You To Everyone On The Isle Of Wight&#8217; Says Matt Hancock" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwradio.co.uk/2020/05/09/pondwell-vineyard-plans-refused-by-isle-of-wight-council/">Pondwell Vineyard Plans Refused By Isle Of Wight Council</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://iwradio.co.uk/author/adamrichardson/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/486fc8c27434a3200ceafb8df93d8b23?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="//secure.gravatar.com/avatar/486fc8c27434a3200ceafb8df93d8b23?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='//secure.gravatar.com/avatar/486fc8c27434a3200ceafb8df93d8b23?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/486fc8c27434a3200ceafb8df93d8b23?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwradio.co.uk/author/adamrichardson/">Adam Richardson</a></span></div><div class="td-author-description"></div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/adamrichradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Richardson"></span><meta itemprop="datePublished" content="2020-05-09T10:16:17+00:00"><meta itemprop="dateModified" content="2020-05-09T10:16:17+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwradio.co.uk/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.iwradio.co.uk/wp-content/uploads/2020/04/17224609/IW-Radio-2020-Logo.png"></span><meta itemprop="name" content="Isle Of Wight Radio News"></span><meta itemprop="headline " content="&#039;Thank You To Everyone On The Isle Of Wight&#039; Says Matt Hancock"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.iwradio.co.uk/wp-content/uploads/2020/05/09101455/matt-hancockl.png"><meta itemprop="width" content="1273"><meta itemprop="height" content="1040"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_25_5eb674ed619b0_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_5eb674ed619b0"><script>var block_td_uid_25_5eb674ed619b0 = new tdBlock();
block_td_uid_25_5eb674ed619b0.id = "td_uid_25_5eb674ed619b0";
block_td_uid_25_5eb674ed619b0.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5eb674ed619b0_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1297035,"live_filter_cur_post_author":"52"}';
block_td_uid_25_5eb674ed619b0.td_column_number = "3";
block_td_uid_25_5eb674ed619b0.block_type = "td_block_related_posts";
block_td_uid_25_5eb674ed619b0.post_count = "6";
block_td_uid_25_5eb674ed619b0.found_posts = "17410";
block_td_uid_25_5eb674ed619b0.header_color = "";
block_td_uid_25_5eb674ed619b0.ajax_pagination_infinite_stop = "";
block_td_uid_25_5eb674ed619b0.max_num_pages = "2902";
tdBlocksArray.push(block_td_uid_25_5eb674ed619b0);</script><h4 class="td-related-title"><a id="td_uid_26_5eb674ed71825" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5eb674ed619b0" href="#">RELATED ARTICLES</a><a id="td_uid_27_5eb674ed7182b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5eb674ed619b0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5eb674ed619b0 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/pondwell-vineyard-plans-refused-by-isle-of-wight-council/" rel="bookmark" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/02/19143528/council-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/02/19143528/council-2-1-218x150.jpg" alt="" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/pondwell-vineyard-plans-refused-by-isle-of-wight-council/" rel="bookmark" title="Pondwell Vineyard Plans Refused By Isle Of Wight Council">Pondwell Vineyard Plans Refused By Isle Of Wight Council</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/ryde-rescue-responds-to-broken-down-boat-off-isle-of-wight/" rel="bookmark" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09091305/EXiglTMXQAEAj0s-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/09091305/EXiglTMXQAEAj0s-218x150.jpg" alt="" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/ryde-rescue-responds-to-broken-down-boat-off-isle-of-wight/" rel="bookmark" title="Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight">Ryde Rescue Responds To Broken Down Boat Off Isle Of Wight</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/beach-closure-after-police-incident-in-east-cowes/" rel="bookmark" title="Beach Closure After Police Incident In East Cowes"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Beach Closure After Police Incident In East Cowes" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/03/06224239/skynews-police-tape_4940166-218x150.jpg" alt="" title="Beach Closure After Police Incident In East Cowes"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/beach-closure-after-police-incident-in-east-cowes/" rel="bookmark" title="Beach Closure After Police Incident In East Cowes">Beach Closure After Police Incident In East Cowes</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/09/isle-of-wight-residents-reminded-to-remain-at-home-this-weeekend/" rel="bookmark" title="Isle Of Wight Residents Reminded To Remain At Home This Weekend"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Isle Of Wight Residents Reminded To Remain At Home This Weekend" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/08123307/ir-covid-7.05-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/08123307/ir-covid-7.05-218x150.jpg" alt="" title="Isle Of Wight Residents Reminded To Remain At Home This Weekend"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/09/isle-of-wight-residents-reminded-to-remain-at-home-this-weeekend/" rel="bookmark" title="Isle Of Wight Residents Reminded To Remain At Home This Weekend">Isle Of Wight Residents Reminded To Remain At Home This Weekend</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/08/body-found-in-search-for-missing-isle-of-wight-woman-2/" rel="bookmark" title="Body Found In Search For Missing Isle Of Wight Woman"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Body Found In Search For Missing Isle Of Wight Woman" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/22232844/police-iwr-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/22232844/police-iwr-218x150.jpg" alt="" title="Body Found In Search For Missing Isle Of Wight Woman"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/08/body-found-in-search-for-missing-isle-of-wight-woman-2/" rel="bookmark" title="Body Found In Search For Missing Isle Of Wight Woman">Body Found In Search For Missing Isle Of Wight Woman</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwradio.co.uk/2020/05/08/wandering-tortoise-missing-from-yaverland-turns-up-in-brading/" rel="bookmark" title="Wandering Tortoise Missing From Yaverland Turns Up In Brading"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Wandering Tortoise Missing From Yaverland Turns Up In Brading" data-lazy-src="//media.iwradio.co.uk/wp-content/uploads/2020/05/08123827/5A11277F-EBFA-4008-A01A-9D943856384B-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="//media.iwradio.co.uk/wp-content/uploads/2020/05/08123827/5A11277F-EBFA-4008-A01A-9D943856384B-218x150.jpeg" alt="" title="Wandering Tortoise Missing From Yaverland Turns Up In Brading"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwradio.co.uk/2020/05/08/wandering-tortoise-missing-from-yaverland-turns-up-in-brading/" rel="bookmark" title="Wandering Tortoise Missing From Yaverland Turns Up In Brading">Wandering Tortoise Missing From Yaverland Turns Up In Brading</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5eb674ed619b0" data-td_block_id="td_uid_25_5eb674ed619b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5eb674ed619b0" data-td_block_id="td_uid_25_5eb674ed619b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text widget widget_custom_html" id="custom_html-8"><div class="block-title"><span>Advertisment</span></div><div class="textwidget custom-html-widget"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc296344 = window.plc296344 || 0;
document.write('<'+'div id="placement_296344_'+plc296344+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 296344, [300,250], 'placement_296344_'+opt.place, opt); }, opt: { place: plc296344++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></aside><aside class="widget widget_text" id="text-5"><div class="textwidget"></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:290px;height:600px" data-ad-client="ca-pub-8705002920538302" data-ad-slot="3986935336"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-template-13"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top td-rec-hide-on-p "></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/isleofwightradio" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/iwightradio/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://iwradio.co.uk/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> <span class="td-social-name">rss</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwightradio" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/IWradio" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3736"><a href="https://iwradio.co.uk/terms-and-conditions/">Terms and Conditions</a></li><li id="menu-item-1233224" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1233224"><a href="https://iwradio.co.uk/media-sound-holdings-privacy-statement/">Privacy Statement</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Isle of Wight Radio 2020</div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'>/* <![CDATA[ */ /*<![CDATA[*/
		var gmapstyles = 'default'; /* ]]> */</script> <div class="gdpr gdpr-overlay"></div><div class="gdpr gdpr-privacy-bar" style="display:none;"><div class="gdpr-wrapper"><div class="gdpr-content"><p>We use cookies to offer you a better browsing experience, analyze site traffic, personalize content, and serve targeted advertisements. Read about how we use cookies and how you can control them by clicking "Privacy Preferences". If you continue to use this site, you consent to our use of cookies.</p></div><div class="gdpr-right"><div class="gdpr-buttons"> <button class="gdpr-preferences" type="button">Privacy Preferences</button> <button class="gdpr-agreement" type="button">I Agree</button></div> <span class="gdpr-close"></span></div></div></div><div class="gdpr gdpr-privacy-preferences"><div class="gdpr-wrapper"><form method="post" class="gdpr-privacy-preferences-frm"> <input type="hidden" name="action" value="gdpr_update_privacy_preferences"> <input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="26f5d67cca" /><input type="hidden" name="_wp_http_referer" value="/2020/05/09/thank-you-to-everyone-on-the-isle-of-wight-says-matt-hancock/" /><header><div class="gdpr-box-title"><h3>Privacy Preference Center</h3> <span class="gdpr-close"></span></div></header><div class="gdpr-mobile-menu"> <button type="button">Options</button></div><div class="gdpr-content"><div class="gdpr-tabs"><ul class=""><li><button type="button" class="gdpr-tab-button gdpr-active" data-target="gdpr-consent-management">Consent Management</button></li><li><button type="button" class="gdpr-tab-button gdpr-cookie-settings" data-target="necessary">Cookie Settings</button><ul class="gdpr-subtabs"><li><button type="button" data-target="necessary">Necessary</button></li><li><button type="button" data-target="advertising">Advertising</button></li><li><button type="button" data-target="analytics">Analytics</button></li></ul></li></ul><ul class="gdpr-policies"><li><a href="https://iwradio.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li></ul></div><div class="gdpr-tab-content"><div class="gdpr-consent-management gdpr-active"><header><h4>Consent Management</h4></header><div class="gdpr-info"><p>Consent Management<br /> When you visit any website, it may store or retrieve information on your browser, mostly in the form of cookies. This information might be about you, your preferences or your device and is mostly used to make the site work as you expect it to. The information does not usually directly identify you, but it can give you a more personalized web experience.<br /> <br /> Because we respect your right to privacy, you can choose not to allow some types of cookies. Click on the different category headings to find out more and change our default settings. However, blocking some types of cookies may impact your experience of the site and the services we are able to offer.</p><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Privacy Policy</p> <span class="gdpr-always-active">Required</span> <input type="hidden" name="user_consents[]" value="privacy-policy" checked style="display:none;"></div><div class="gdpr-cookies"> <span>Media Sound Holdings Privacy Statement 1. Who are we? We are Media Sound Holdings (MSH). Media Sound Holdings runs Radio stations: More Radio, Isle of Wight Radio. Magazines: The Beacon, Sussex Living, Magnet plus websites and apps associated with the brands. This Privacy Statement explains how we collect and use information about you when you interact with our radio, digital brands, magazines and this website. This could be through smart speakers, when you enter one of our competitions, or when you engage with our charity activities or sales channels. Any personal information that you provide to us may be shared across our brands and may be used in the ways described in this Privacy Statement. When you click on adverts or links which take you away from any MSH website or Brand app, you should know that we have no control over the content or privacy practices of those other platforms. We advise you to check their privacy policies before providing your information to them. If you have any questions about this Privacy Statement or how we use your personal information please contact us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ec9c9e859a8d8f95ac9f988d8b85828bc2859b9e8d888583c28f83c29987">[email&#160;protected]</a> 2. What information do we collect directly from you? The information we collect will vary depending on how you interact and engage with us but it will usually include your name, address, phone number, email address, user name, password, age, gender, date of birth (if appropriate), competition and survey answers and any comments you have decided to provide. If you call or email any of our stations, we may also collect your location and a brief summary of your contribution or opinion. If you use any of our Brand apps, or listen through a connected device online or via a smart speaker, we will also collect the following information: Your location – upon your first use of our app, you will be asked if we can use your location in order to offer services and information that is relevant to your area. We will also have information regarding your general geographic location based on your IP address and the GPS of your mobile device. Your device – if you access our services or programmes from a device such as a mobile app, we will uniquely identify each instance of that use but we will not be able to personally identify you from this information We will not normally collect any sensitive personal information from you, and will, in any event, ask for your express consent to hold this information if we need to do so. 3. What do we use your information for? We use your personal information: To give you localised content and relevant adverts so you benefit from the best user experience; To enable you to log in to your account; To enable you to enter competitions on our websites; To tell you about products, events, services and promotions that we or our third party partners are offering. This communication could be by email, phone, text or another form of electronic communication. We will only contact you if you have told us that you want to hear from us or our third party partners. If you are a registered user of a MSH website, these communications may be personalised for you, based on your browsing preferences; We will use your information to deliver targeted advertising to you when you visit our websites. This is known as online behavioural advertising (OBA). It works by giving you adverts based on the way you have interacted with the website. For example, if you have been clicking on articles about local news, you may be shown more adverts for news. None of the OBA techniques used will collect personal information such as your name, email address, postal address or phone number. If you would like more information regarding OBA and how to opt out, please visit http://www.youronlinechoices.com/uk/ We will use your data either because you have consented for us to do so or because we have a legitimate interest in processing your information, as follows: Legitimate interest uses PURPOSE COMMENT To analyse, measure and improve the services we offer. We improve our products by tracking usage on our websites and apps. This allows us to improve the speed with which we can process your requests and allows us to remember your site preferences. We only use information on an aggregated basis which does not identify individuals. The information is only kept for as long as necessary before being deleted. To create profiles for targeted advertising and marketing opportunities. We collect information from cookies, other online activity and third parties to help us create profiles and segments to enable us and our partners to deliver more relevant online advertising to our audience and to measure the effectiveness of that activity. It is possible to opt out of or block the cookies that we use to undertake these activities at any time. To help prevent fraud and loss MSH has a legitimate interest in protecting its assets, employees and audience from fraud and, in certain circumstances, we may also have a legal obligation to prevent fraud or money laundering. We will take action to minimise any privacy intrusion when investigating suspicious incidents. To train our staff MSH has a legitimate interest in ensuring our staff are fully trained and expert in their respective roles. This may mean having access to personal information, but the extent of this access will be determined by the role of the individual. All our staff receive training in information security and data protection and are subjected to confidentiality obligations. To comply with our regulatory obligations MSH has regulatory obligations to ensure our broadcasts are free from offensive or provocative remarks and that our staff and presenters are not subject to verbal abuse. If you call one of our stations and make rude or offensive remarks, we will keep a record and block further calls from you. Records of abusive callers are only available to a limited number of staff. Cookies Cookies are small pieces of information that a website sends to your device while you are browsing. We may use cookies for a number of reasons In brief we use cookies to: understand how many users we have and how frequently users visit our websites; remember your site preferences and location so that you don’t have to resubmit the same information every time you visit our websites; increase our website speed; show you adverts that we think you may be interested in;; limit the number of times you see the same advertisement; track who has viewed or listened to an advert so that we can measure the effectiveness of advertising campaigns; enable third parties to collect anonymised information which provides analysis of how many people are using our websites and how they are using them; store details of your preferred media player (using flash cookies) – some content may not work if these are disabled. 4. What information do we collect about you from other sources? We may obtain additional information about you from third parties and from social media in the following ways. To assist us in our marketing, including OBA, and to ensure that you receive adverts and other information that is relevant to you, we may collect your data from trusted third parties. for example, when you’ve entered a competition or completed a survey or questionnaire and have agreed that this data may then be shared with others including MSH. This information may include details about our users’ demographics, interests and classifications and be used to place users in particular groups or segments for targeting advertising. Some of this information may also have come from publicly available sources. Please be aware that if you log to any of our services via Facebook or Twitter you will be giving Facebook and Twitter permission to share some of your details with us depending on your privacy settings on their site. For example, if your Facebook privacy settings are set to allow it, they will provide us with your public profile which includes your name, profile picture, emails address, age range, gender, language spoken and gender. 5. Personal Information relating to children We do not knowingly use the personal information of children under 13 years of age either directly or indirectly. 6. Who do we share your information with? We may share personal information with providers who perform services on our behalf. They will only receive the information that is necessary for them to carry out the agreed services and will only use your information in accordance with our written instructions and will have the appropriate measures in place to keep your information safe and secure. We also have partners who help us with website analytics and online behavioural advertising. If you sign up for one of our partnered services, such as online dating, you will be providing your information directly to our third party partner. We advise that you check their privacy policy or statement to understand how they use your information. They may share certain information with us, which we will only use for the reasons set out in this statement and this will not include sensitive personal information or financial information. If you enter a competition, we may, if you have agreed, disclose your information to the competition sponsors. If you are a prize winner, we will give your information to the sponsors and share your information with the parties who assist us in providing prizes to the winners. We may carry out research or analysis, which contains your personal information, via our sites, and share aggregated responses to questions with our partner organisations. In the event that we sell or transfer all or a portion of our business or assets, we reserve the right to transfer personal information we have about you. Should such a sale or transfer occur, we will use reasonable efforts to direct the person receiving your information to continue to use it in way that is consistent with this statement. Following such a sale or transfer, you may contact the person or business to which we transferred your information with any enquiries concerning their use of your personal data. We may disclose personal information about you to comply with applicable laws and when requested or obliged to do so by law enforcement agencies, or regulatory or other government bodies. We may also disclose personal information to external legal advisors in order to protect or defend our legal rights or obligations. We may share anonymous statistics about our users, sales and traffic patterns with our advertisers and other third parties. It will not be possible to identify you from such information. For example, we might report to potential advertisers that a certain percentage of our users are interested in its products, based on information requests. Some of this information may be collected using cookies as described above. We will always ask for your agreement before publishing information provided by you or information about you. 7. How long do we keep your information for? We will only keep your information for as long as we need to – for example, we will keep your information three months if you enter a competition to 13 months if you call into one our radio shows. 8. Do we send your information outside the UK or European Union? We may transfer the personal information we collect about you to countries other than the UK or the European Union. These countries may not have the same data protection laws as the country in which you originally provided the information. If we do need to transfer your personal information in this way we take steps to ensure that it is adequately protected for the purposes of UK and European data protection laws. These steps will include undertaking due diligence on the recipients and putting in place contractual obligations on them to take care of your data. We may also use partners or recipients who are signatories to the EU-US Privacy Shield which also provides adequate protections for the purposes of European privacy laws. 9. Your rights in relation to how we use your personal information. Data Protection laws give you certain rights in respect of your personal information, as set out below: please note these rights do not apply in all cases and may only be exercised where MSH is the data controller for your information. The right to be informed of how your data will be used – this Statement provides that information; The right to have your personal data corrected if it is inaccurate or incomplete – you can also manage some of this yourself if you have registered with us via one or more of our websites; The right to access the personal data held about you – usually referred to as a data subject access request. If you wish to submit a request, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e696948f9087859fa6959287818f8881c88f919487828f89c88589c8938dc8">[email&#160;protected]</a> Please note you will be asked to supply us with proof of identity before we will be able to provide you with a response; The right to object to the processing of your personal data – this will include the right to object to direct marketing – you will always be given the opportunity to opt-out of further direct marketing when you receive such communications from us or you can contact us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6515170c1304061c25161104020c0b024b0c121704010c0a4b060a4b100e">[email&#160;protected]</a>; The right to move, copy or transfer certain personal information – please note this right only applies if you have given us your consent to use your data and may not apply to all the information we hold about you; The right to restrict the use of your information in certain circumstances; and The right to make a complaint. if you have any concerns about how we are using your personal information you can contact the Information Commissioner’s Office who is empowered to investigate our data protection practices. You can find out more at www.ico.org.uk. However, if you do have any concerns we would like you give us the opportunity to know about them so we would encourage you to contact us first so we can try and to help you: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="82f2f0ebf4e3e1fbc2f1f6e3e5ebece5acebf5f0e3e6ebedace1edacf7e9ac">[email&#160;protected]</a></span></div></div></div></div><div class="necessary"><header><h4>Necessary</h4></header><div class="gdpr-info"><p>Cookies that are necessary for the site to function properly.</p><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Cookies Used</p> <span class="gdpr-always-active">Required</span> <input type="hidden" name="approved_cookies[]" value="[&quot;gdpr&quot;,&quot;wordpress&quot;,&quot;BIGipServerjob&quot;,&quot;CTK&quot;,&quot;INDEED_CSRF_TOKEN&quot;,&quot;JSESSIONID&quot;,&quot;JSESSIONID&quot;,&quot;UIDR&quot;,&quot;__cfduid&quot;,&quot;__gads&quot;,&quot;ctkgen&quot;,&quot;Facebook&quot;]"></div><div class="gdpr-cookies"> <span>gdpr, wordpress, BIGipServerjob, CTK, INDEED_CSRF_TOKEN, JSESSIONID, JSESSIONID, UIDR, __cfduid, __gads, ctkgen, Facebook</span></div></div></div></div><div class="advertising"><header><h4>Advertising</h4></header><div class="gdpr-info"><p>We use device identifier to personalize content and ads, to provide social media and to analyze our traffic. We also share such identifier and other information from your device with our social media, advertising and analytics partners who may combine it with other information you've provided to them or they've collected from your use of their service</p><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Cookies Used</p> <span class="gdpr-always-active">Required</span> <input type="hidden" name="approved_cookies[]" value="[&quot;DSID&quot;,&quot;IDE&quot;,&quot;_mkto_trk&quot;,&quot;_uetsid&quot;,&quot;advanced_ads_browser_width&quot;,&quot;advanced_ads_page_impressions&quot;,&quot;advanced_ads_pro_visitor_referrer&quot;,&quot;d_id&quot;,&quot;stpt&quot;,&quot;taboola_fp_td_user_id&quot;,&quot;taboola_mk&quot;,&quot;taboola_usg&quot;,&quot;taboola_vmp&quot;]"></div><div class="gdpr-cookies"> <span>DSID, IDE, _mkto_trk, _uetsid, advanced_ads_browser_width, advanced_ads_page_impressions, advanced_ads_pro_visitor_referrer, d_id, stpt, taboola_fp_td_user_id, taboola_mk, taboola_usg, taboola_vmp</span></div></div></div></div><div class="analytics"><header><h4>Analytics</h4></header><div class="gdpr-info"><p>These are used to track user interaction and detect potential problems. These help us improve our services by providing analytical data on how users use this site.</p><div class="gdpr-cookies-used"><div class="gdpr-cookie-title"><p>Cookies Used</p> <label class="gdpr-switch"> <input type="checkbox" class="gdpr-cookie-category" data-category="analytics" name="approved_cookies[]" value="[&quot;_ga&quot;,&quot;_gid&quot;]" checked='checked'> <span class="gdpr-slider round"></span> <span class="gdpr-switch-indicator-on">ON</span> <span class="gdpr-switch-indicator-off">OFF</span> </label></div><div class="gdpr-cookies"> <span>_ga, _gid</span></div></div></div></div><div class="other"><header><h4>others</h4></header><div class="gdpr-info"><p></p></div></div></div> <input type="hidden" name="all_cookies" value="[&quot;gdpr&quot;,&quot;wordpress&quot;,&quot;BIGipServerjob&quot;,&quot;CTK&quot;,&quot;INDEED_CSRF_TOKEN&quot;,&quot;JSESSIONID&quot;,&quot;JSESSIONID&quot;,&quot;UIDR&quot;,&quot;__cfduid&quot;,&quot;__gads&quot;,&quot;ctkgen&quot;,&quot;Facebook&quot;,&quot;DSID&quot;,&quot;IDE&quot;,&quot;_mkto_trk&quot;,&quot;_uetsid&quot;,&quot;advanced_ads_browser_width&quot;,&quot;advanced_ads_page_impressions&quot;,&quot;advanced_ads_pro_visitor_referrer&quot;,&quot;d_id&quot;,&quot;stpt&quot;,&quot;taboola_fp_td_user_id&quot;,&quot;taboola_mk&quot;,&quot;taboola_usg&quot;,&quot;taboola_vmp&quot;,&quot;_ga&quot;,&quot;_gid&quot;]"></div><footer> <input type="submit" value="Save Preferences"></footer></form></div></div><div class="gdpr gdpr-general-confirmation"><div class="gdpr-wrapper"><header><div class="gdpr-box-title"><h3></h3> <span class="gdpr-close"></span></div></header><div class="gdpr-content"><p></p></div><footer> <button class="gdpr-ok">OK</button></footer></div></div><div class="advads-stick advads-sticky" style="text-align: center; position: fixed; top: 0; z-index: 10000; display: none; " id="stickyad1"><span class="advads-close-button" title="close" style="width: 15px; height: 15px; background: #fff; position: absolute; top: 0; line-height: 15px; text-align: center; cursor: pointer; right:0">×</span> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301740 = window.plc301740 || 0;
document.write('<'+'div id="placement_301740_'+plc301740+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(167246, 301740, [1164,250], 'placement_301740_'+opt.place, opt); }, opt: { place: plc301740++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#stickyad1"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "stickyad1" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 1875);advads.center_fixed_element( $wrapper );setTimeout( function() { $wrapper.trigger( "advads-sticky-trigger" ).fadeIn(2000).css( 'display', 'block' );}, 5000 );jQuery( "#stickyad1" ).on( "click", "span", function() { advads.close( "#stickyad1" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "stickyad1" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "stickyad1" ]["modifying_func"]();
};
});</script> <style type="text/css" media="screen">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</style> <script type="text/javascript">if (!window.AdButler || true){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}
window.mobilecheck = function() {
  var check = false;
  (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
  return check;
};
function openplayer(url) {
    url = "http://iwradio.co.uk";
    
    window.open("https://radioplayerhost.co.uk/wight","", menubar="0", resizeable="0");
    if (window.focus) {
        newwindow.focus()
    }
    return false;
}
document.addEventListener("DOMContentLoaded", function(event) { 
  //do work
  jQuery("#td-top-search").before('<div id="td-top-search" style=" right: 56px; "><div class="header-search-wrap"><div class="dropdown header-search" style=" height: 54px; width: 54px; "><img class="btn-play hide-desktop" src="//media.iwradio.co.uk/wp-content/uploads/sites/3/2019/01/24110616/shutterstock_1273961287%401X.png" style=" margin-top: 10px; "></div></div></div>')
  console.log(jQuery);
  jQuery(".btn-play").on("click", openplayer);
});</script><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js'></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var appBannersConfig = {"title":"","author":"","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/iwradio.co.uk\/wp-content\/uploads\/2018\/07\/230x0w.jpg","iconGloss":"","url":"","button":"Download","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/plugins/appbanners/js/config.min.js'></script> <script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=2.1.11'></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"advads-sticky"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-1.7.10.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/themes/Newspaper/js/tagdiv_theme-7.4.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_functions-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/handlebars-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/jquery.mobile.min-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min-2.7.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var the_ajax_script = {"ajaxurl":"https:\/\/iwradio.co.uk\/wp-admin\/admin-ajax.php","postnonce":"aae6497032"}; /* ]]> */</script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/eventON/assets/js/eventon_script-2.7.3.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js'></script> <script type='text/javascript' src='//iwradio.co.uk/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='//cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.3' async='async'></script> <script>window.advads_has_ads = [["3362","ad",null],["1219808","ad",null],["1226818","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://media.iwradio.co.uk/wp-content/uploads/2020/05/08064239/covid4.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1297035]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://iwradio.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://iwradio.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//iwradio.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
